Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Setup Outlook web access mail in Windows Live Mail/ MS Outlook


(!)

opj's Avatar
opj opj is offline
Computer Specs
Member with 1 posts.
THREAD STARTER
 
Join Date: Jun 2012
18-Jun-2012, 09:24 AM #1
Setup Outlook web access mail in Windows Live Mail/ MS Outlook
I would like to set up my school email, which I currently access from Outlook Web Access and my Blackberry, from Windows Live Mail or Microsoft Outlook 2010. I have tried many times with different settings but nothing seems to work.
Below is all the info on the about page of OWA:



About
Use the information below to troubleshoot problems and report issues.
Mailbox owner: Ani, Opeyemi ‎(C U6)‎ ‎[ani.o@oundleschool.org.uk]‎
User-Agent: Mozilla/5.0 ‎(Windows NT 6.1; WOW64)‎ AppleWebKit/536.5 ‎(KHTML, like Gecko)‎ Chrome/19.0.1084.56 Safari/536.5
The required version of Silverlight is installed: Yes
Required version of Silverlight: 2.0.31005.0
Outlook Web App experience: Premium
User language: English ‎(United Kingdom)‎
User time zone: ‎(UTC)‎ Dublin, Edinburgh, Lisbon, London
Exchange mailbox address: /o=Oundle/ou=First Administrative Group/cn=Recipients/cn=ani.o
Host address: https://mail.oundleschool.org.uk/owa
Version: 14.1.355.2
Host name: mail.oundleschool.org.uk
Exchange Client Access server name: OS-CASHT01.oundleschool.local
Exchange Client Access server .NET Framework version: 2.0.50727.5448
Client Access server operating system version: Microsoft Windows NT 6.1.7601 Service Pack 1
Client Access server operating system language: en-US
Client Access server version: 14.1.218.0
Client Access server language: en-US
Client Access server time zone: ‎(UTC)‎ Dublin, Edinburgh, Lisbon, London
Client Access server platform: 64bit
Mailbox server name: OS-MBX02.oundleschool.local
Mailbox server Microsoft Exchange version: 14.1.218.0
Other Microsoft Exchange server roles currently installed on the Client Access server: Hub Transport
Authentication type associated with this Outlook web application session: Kerberos
Public logon: No
Internal POP setting:
Server name: OS-CASHT01.oundleschool.local
Port: 995
Encryption method: SSL
Internal IMAP setting:
Server name: OS-CASHT01.oundleschool.local
Port: 993
Encryption method: SSL
Segmentation settings: fffffffeefc3ffff
Restricted functionality settings: fffffffeefc3ffff
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
outlook, owa, web access, windows live mail

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑