Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Can't Access Interent


(!)

etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,994 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 03:19 PM #16
opss so do I - so ignore that for now

seems quite a few IP are coming up like that

try http://173.194.41.72/
google.com

just looking what else maybe a dns issue -
any other pcs working OK?

if its not the ISP - lets also try a dns client service
from a cmd prompt

Start> Run {search bar in Vista/W7}> CMD to open a DOS window and type:

Type the following command

net stop dnscache
net start dnscache
__________________
Wayne
Please let us know what the final solution was to any problem posted

Last edited by etaf; 04-Jul-2012 at 03:40 PM..
AppalBear's Avatar
AppalBear AppalBear is offline
Computer Specs
Member with 12 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
04-Jul-2012, 03:56 PM #17
Okay, got the google.com page with the 173.194.41.72/ but then can't go anyplace from there. Have another computer (win7) using same wireless with no problems. Should I still do the net stop and net start commands? Tks.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,994 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 04:01 PM #18
Quote:
but then can't go anyplace from there.
no it needs DNS
Quote:
Should I still do the net stop and net start commands?
yes please - you will need to have admin priv

so start>all programs>accessories> command prompt > right click and "run as administrator"

you should see
Quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>net stop dnscache
The DNS Client service is stopping.
The DNS Client service was stopped successfully.


C:\Windows\system32>net start dnscache
The DNS Client service is starting.
The DNS Client service was started successfully.


C:\Windows\system32>
AppalBear's Avatar
AppalBear AppalBear is offline
Computer Specs
Member with 12 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
04-Jul-2012, 04:08 PM #19
Okay. Computer says dns cache was stopped and started successfully.
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,994 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 04:16 PM #20
i'm running out of ideas now

could be a corrupt hosts file

what security suite do you have no - or ever had trial versions ?

can you connect to the router by cable and try safemode with networking

------------------------------------------------------------------------
Safemode with networking
with a cable connected from PC to router
check the cable - see if there is a light on the router associated with the cable port used , also check if you have a green/yellow light on the PC LAN port
- try safemode with networking
as the PC starts keep tapping F8 - a menu appears - choose
safemode with networking - see if that works
------------------------------------------------------------------------
AppalBear's Avatar
AppalBear AppalBear is offline
Computer Specs
Member with 12 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
04-Jul-2012, 04:24 PM #21
Have

















Have Avast for security. can try safemode with networking and see if that works. Or should I try restoring computer to a much earlier date?
AppalBear's Avatar
AppalBear AppalBear is offline
Computer Specs
Member with 12 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
04-Jul-2012, 04:44 PM #22
Hello Etaf --- really appreciate all your suggestions and know it's late where you are. Opened computer in safe mode with networking but got the same "server not found" message. Guess last resort would be to save files and take the computer back to factory setting?
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 51,994 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
04-Jul-2012, 04:48 PM #23
couple of things
unless avast is causing an issue
or - maybe a new driver

i would make sure you have a backup of files anyway - always worth having a copy or two

Quote:
can try safemode with networking and see if that works.
yes try that 1st
TheZeDD's Avatar
TheZeDD TheZeDD is offline
Member with 419 posts.
 
Join Date: Jul 2002
Location: United States
Experience: English, some Einstein
07-Jul-2012, 11:20 AM #24
No warranties are expressed or implied ANYWHERE i may type a key whether deliberate or accidental or some four legged gremlin hops on my keyboard......

ETAF, 40k posts you should be a pro with alot of copy and pastable info....

Things I would recommend to the arsenal, find a new driver version preferably in a zip format. Create a TEMP folder on ROOT of drive, or better yet, a folder on root of drive named "DriversMINE". Then create another seperate folder inside DriversMine for NEW (even old) drivers to be extracted too. I recommend to stray from any self installers. That may not always be possible (not true, ahem). Once achieved thus far, find and locate any "drivers" that may be installed in the APP WIZARD Control Panel. ->Start ->Run ->appwiz.cpl

I recommend CHANGING the default behavior of the windows auto driver updater and the hardware installer. uPnP helps facilitate items such as this and it can be temporarily disabled/renabled quite easily in XP with a third party app from a gent called Steve Gibson. You can always visit the WINDOWS UPDATES that maintains WHQL (Windows Hardware Questionably i ii i i mean Quality Labs or what ever it is to means) tested. Hey rednucks have come along ways. I enjoy their company! I am just not much in to contact sports these days if you know what I mean.

Sorry...

WWW.windowsupdates.microsoft.com, CHOOSE CUSTOM, once the custom scan finishes any updateable drivers will be posted in a seperate section on the page following the scan. THESE WILL ALWAYS AUTO INSTALL DURING THIS PROCESS, and not break. K. You can also update/change/remove drivers through the Device Manager (Winkey+Pause/Break), right click the top of the chain or from the menus "Scan for Hardware Changes".

A driver sweeper may also be a nice benefit. But, I too throw a little caution to this. SP3 usually works around this these days..... heh.

->Start ->Run ->DevMgmt.msc or "Winkey + Pause/Break" key.

**************************************************************
Check out DOUBLE DRIVER, its PORTABLE and thus requires little in the way of install or remove (right click delete folder so long as you use the portable versions! Toy with DoubleDrivers backup function! Use your DRIVERSMINE folder and create two more folder, one for the Double Driver program to run from, one for DoubleDriverDrivers

Find double driver via "Majorgeeks.com". Its not been updated (ver 4.10) in sometime but does not need to be. Its another item that simply works very well as is
**************************************************************

Three ways plus off the top to uninstall NIC;

--- Remove any drivers via APPWIZ.cpl (App Wizard)
--- Uninstall drivers via DevMgmt.msc (Device Manager)
--- Unistall device completely from DevMgmt.msc
--- Be sure you cancel the AUTO re-install to be able to update to new driver if available.

Driver Sweeper was a nice function at one time. A seperate and different newer feature is SlimDrivers. I dont know about sweeper/uninstaller but it uses a cloud based analytical install and recommendation to do this. BUT...you need an internet connection because its cloud based... meaning... online via internet

Sorry ETAF, thats twice i razzed him

Ok.....

"All modem and router connections working good and verified through ISP"..... So do you have a Modem PLUS a SEPERATE Router device? I think you said other computers are working on this same Internet setup device(s)?

- Newer NIC? I seen you said your Network Interface Card/Adaptor was working then stopped all of a sudden. Could be on the out? I missed a few of your settings. "After upgrading to sp3 the wifi stopped working." ouch... could just be a driver issue. I would try to get the updated driver installed and there could be a few ways to make it happen. If you need help, you could post back the info of what you find via the following items...........

- Do you know if you can adjust the SIGNAL strength of your Network Interface Wifi Card? Check for ability to adjust signal strength to max, I dont think this is your issue either....... but ya never know.

- EVENT VIEWER Logs ->Start ->Run ->CompMgmt.msc (Winkey+R, compmgmt.msc) Under the Event Viewer, check for ERRORS or WARNINGS about well... things that are broken or on the blink

- DEVICE MANAGER, ->Start ->Run ->DevMgmt.msc or via "Winkey + Pause/Break" ....."Network Adaptors", what is displaying... One? Two? adaptors... quick name on them if so (models/names). Also while there find the "Show Hidden Devices" in the menu up top. You could try disabling the unwanted Network Adaptor(s) a little later (or now) take slight caution and understanding too what it is your doing or could break now/later and require further action which may have been imminent later too

- Here is the toss .....of what you should have in your NIC properties and also noting what is displayed/found:

NIC SETTINGS......... Open the Network Control Panel ......NCPA.cpl via the ->Start ->Run ->ncpa.cpl ("WinKey + R" enter ncpa.cpl). Noting/Questioning any other devices noted here as should be displayed in the Device Manager/Network Adaptors as I questioned previous... Your computer (laptop) may have a hardwire NIC plus an internal WIFI card. Thats ok, this is for dual reference again. Gotta luv rhetoric computing redundancy.....

NCPA.cpl via the ->Start ->Run ->ncpa.cpl ("WinKey + R" enter ncpa.cpl), or via the Systray Network icon, use all three is what I am saying... ya never know!

TCP-IP settings via "Internet Protocol (TCP/IP)" ......This could vary too since you could have other software running or trying to run in your system INCLUDING, some OLD software you might find in the Add/Remove programs (appwiz.cpl) and you would be looking for something named ?????????? software related to your NIC among other since or looking to upgrading to XP SP3

************************************
TCP-IP settings
TCP-IP settings
TCP-IP settings

But, TCP-IP settings via "Internet Protocol (TCP/IP)". Your looking for the "Wireless Network Connection Properties" window which could try to vary slightly. So, once you have opened the "Wireless Network Connection Properties" the first thing displayed is: "Internet Protocol (TCP/IP)" BUT......... NOTE what else is displayed on this first screen WITH "Internet Protocol (TCP/IP)" ..... select it and either double click on it or click the PROPERTIES button to get into the TCP-IP stuff....

SETTINGS
SETTINGS
SETTINGS

As is for AUTO obtain DHCP settings:::::::::::::::::::: No warranties are expressed or implied ANYWHERE i type a key whether deliberate or accidental or some four legged, 2 legged, one legged gremlin hops on my keyboard...... I say bugs begone.....

You did disable all your firewalls? Backup one page... See the ADVANCED TAB next to the "GENERAL" tab we started on right here. Mozy on under there and I assure its self explanatory. Disable ALL firewalls for ALL adaptors... for now. eeeek! Ahem!

<<<------ Internet Protocol TCP-IP PROPERTIES.. can we move forward now....... ugh............ ok. Next two tabs are:

--- "GENERAL / ALTERNATES" .... yes ladies and gents... please proceed.

--- GENERAL TAB: Obtain / Obtain

--- ALTERNATE TAB: Autoooommmaaaaaaatic ............luvvvva .... sorry..... but choose that one!

*** Now, BACK to the GENERAL TAB....... ADVANCED button

--- "IP SETTINGS" tab .......

-- DHCP ENABLED? If not, select ok/accept across the board and exit out..... and then back to this point reverifying previous settings. Maybe a reboot? Yuppers... redunda doo! And you'll be up for round three hundred and fourty soon enuff.

-- GATEWAY.... ahem...there should not be one yet. We're attempting to achieve a complete automatic operation for TCP-IP... not always possible. Hence you may have to add the known/found GATEWAY displayed as DEFAULT GATEWAY via IPCONFIG/ALL <<-- notice no space ahem... sorry.

Ahem.... dooo dee doooo........ >>> ???????????

default server 192.168.24.1
DNS servers 192.168.1.1

-- Automatic Metric

*** DNS TAB

-- DNS SERVER ADDRESSES, IN ORDER OF USE... none for now, later... doo dee doo... you could add one or the other. The previous noted "DEFAULT GATEWAY" 192.168.1.1 OR, kick your ISP in the rump runner... get at least two DNS server numbers from them, you should be able to. You could also reference it online or via a few commands on using your computer but i tell you too phone them. Enter them one at a time. Testing. Removing One, adding the other. Reboot in between. Nope you dont have to reboot. Just tear your hair out in between when it works later after rebooting a few more times. Rhetorical computing redundancy.....

So the goal there was, try each of the three possibilties for the DNS servers numbers you may acquire. First, your known gateway of your... which ever device is handing out the IP to your computer/the one your connected to. THEN, The DNS numbers from you ISP, test each one seperately rebooting in between. Then, its possible to use BOTH your ISP's DNS in that same area. K......... ?

But for now, verify other settings and remove any DNS numbers from where we just where THE DNS tab where the "DNS SERVER ADDRESSES" are:
-- Append Primary and connection specific DNS suffixes
-- Append parent suffixes of the primary DNS suffixes /// ........Ahem ?
-- Register This Connection's Addresses In DNS

www.mcmcse.com/microsoft/guides/dns2.shtml

*** WINS TAB

NONE... ZIP ZERO ZILCH

"ENABLE LMHOSTS lookup" CHECK...... ok, Windows Explorer/My Computer/ or ->Start ->Run ->%windir% ...now press our backspace once. Can you see our windows directory? Right Click Search...... Cant see Windows Directory... sigh. "Winkey +F" .. were are looking for the main "HOSTS" file. IT HAS NO EXTENSION. You can open it with NOTEPAD. DO NOT USE EXCEL OR WINDOWS WORD to edit this file! But do open and verify you can legibly read the contents that should loook somethign like:

# Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# BLAH BLAH BLAH
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

down here.... if you have a bunch of items, its your choice to post any of it BUT do note if anything else is in here like:

127.0.0.1 localhost

Ok, back to where we were...... The WINS TAB, LMHOSTS -should- be enabled.

Ahem.... there is three radio button options listed. Default is the normal. You do not need it for Internet connectivity. I'd put my foot in the raw hide of an ISP that tells me I have to use it. Ahem... sorry, you can use any of the three I don't recommend the second noted as "ENABLE". Default or Disable. 'Just set it to default' for now......pot sticking farkuss grimus... sorry.

******** OPTIONS TAB......

TCP/IP Filtering ...ahem. double click this or select the PROPERTIES button.......

Is ENABLE TCP/IP Filerting (All Adaptors) ticked? I know I would be at this point if there is one small number off here. But do you have PERMIT ALL or Permit ONLY ?

Dooo deee dooooooo................. buy some chocolate bananas and have a great swim

- Ciao......
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑