Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Missing Thunderbird Inbox


(!)

greenacres58's Avatar
greenacres58 greenacres58 is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Jul 2012
08-Jul-2012, 07:48 PM #1
Unhappy Solved: Missing Thunderbird Inbox
Thunderbird Inbox does not open. Just the circle looking cursor image, going round and round forever.

All other mail folders are in tact.

Yes, my Inbox was huge.

My Inbox is HUGELY important containing personal, business and information for a local non profit I do work for.

I hope someone can assist me in recovering it.

Thank you!
throoper's Avatar
Computer Specs
Trusted Advisor with 5,021 posts.
 
Join Date: Jan 2007
Experience: Intermediate
11-Jul-2012, 10:51 PM #2
First make a backup of your mail folder.
Click Help>Troubleshooting Information>click the Show Folder button.
That will open your Profile folder.
Close T-bird and in the Profile folder, find and COPY the Mail folder to your desktop.
That will give you a quick backup of your message bearing files.

Open T-bird and right click the Inbox.
Select Properties on the menu.
On the General Information tab, click the Repair Folder button and click OK.
Restart T-bird and see if you can open the Inbox.

If it opens and your messages are there, create some new folders and move the messages into them while you can.
greenacres58's Avatar
greenacres58 greenacres58 is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Jul 2012
11-Jul-2012, 11:04 PM #3
Thank you throoper for the reply.

I had tried your suggestion without success but then 'dumb lucked' upon my solution, which was to search for a message in the inbox which forced it to rebuild the index.

I am frantically trying to downsize in hopes it does not happen again.

Thank you for your time and trouble in reply. It is very appreciated!

Sherry
throoper's Avatar
Computer Specs
Trusted Advisor with 5,021 posts.
 
Join Date: Jan 2007
Experience: Intermediate
12-Jul-2012, 12:34 PM #4
Glad to see you got it fixed.
If you run into that again and the Repair Folder doesn't work, try going into the Profile>Mail>Account folder and deleting the Inbox.msf (that's the index file).
When TB is reopened, it will rebuild it from scratch.

If you're all good, you can mark your thread "Solved".
greenacres58's Avatar
greenacres58 greenacres58 is offline
Member with 3 posts.
THREAD STARTER
 
Join Date: Jul 2012
12-Jul-2012, 01:19 PM #5
You know, oddly enough, that solution did not work for me either. I had read it in different places.

But for now, I seem to be back.

Thanks for pointing out I should have marked this solved. Thank you too for you attention and suggestions.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑