Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Browsers not responding


(!)

wenpeek's Avatar
wenpeek wenpeek is offline wenpeek has a Profile Picture
Computer Specs
Member with 92 posts.
THREAD STARTER
 
Join Date: Oct 2004
Location: Dallas, Texas
Experience: Intermediate
27-Jul-2012, 08:13 PM #1
Unhappy Browsers not responding
I'm not sure if this is a Windows XP thing or an internet thing so I thought I would start here. I'm having a problem with both Google Chrome and Internet Explorer not responding. When I first open Chrome it works fine for a little bit then all of a sudden it just freezes/stops responding and it takes it awhile before responding again or it will time out. I switch over to Explorer and it does the same thing. I've disabled all the add-on's (except Java), extensions and plugins and I still have the same problem. I've ran Malware Bytes, Super Antispyware, CCleaner and Advanced System Care and that helps for a little bit but not long. All updates have been done as well. Could someone please let me know what I should do to fix this? It's very irritating.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑