Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Solved: Outlook Express not Receiving Emails


(!)

VarusTech's Avatar
VarusTech VarusTech is offline
Member with 2 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
29-Jul-2012, 11:35 PM #1
Solved: Outlook Express not Receiving Emails
Hello, I believe I am having a problem with my copy of Outlook Express. I am trying to track a product ordered some time ago, and am part of another website that dispatches an email to your inbox whenever you receive a personal message on the site. I tried requesting the password for the website to track the product, however nothing appeared in my inbox after thirty minutes, and the notification for a practice personal message I sent myself on the website never arrived either. It has been receiving notifications for previous personal messages today, with less than a minute of delay usually, but I suspect that some of my emails are either not arriving, or else none are arriving now. If it's at all possible, can someone help direct me as to how to solve this problem and (hopefully) recover the emails which did not go through? Thank you in advance for whatever help you can provide.

For technical information, I click the "send/receive" button on the program, and it checks for any new emails on my server but finds none; there are no error messages that appear for me. As for the computer that I am on, it is a Windows XP operating system, the copy of Outlook Express, according to the "about Outlook Express" option from the help menu, is version 6.00.2900.5512, and I'm afraid I'm very non tech-savvy, but I will pull up any other specifications that I can if need be.
VarusTech's Avatar
VarusTech VarusTech is offline
Member with 2 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Beginner
30-Jul-2012, 12:09 PM #2
My apologies for posting this. Apparently, there might have been a problem with my mail server, but after contacting the company that runs it and speaking with one of their representatives, I believe the problem has been solved.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑