Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Windows Live Mail error


(!)

Donnerette's Avatar
Donnerette Donnerette is offline
Computer Specs
Member with 12 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
31-Jul-2012, 12:02 PM #1
Windows Live Mail error
When I am on a website and want to send an email--Windows Live box shows up, I type in my password and the email screen comes up. After I type in my message and click on send, it says--Some errors occured while processing the requested tasks. Please review the list of errors below for more details.
This has happened a few times and each time there are no errors listed. I can't send emails this way and I need to for job applications. Any help would be appreciated.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
31-Jul-2012, 12:04 PM #2
Do you use Windows Live Mail for your e-mail program? Or do you use a web-based provider?
Donnerette's Avatar
Donnerette Donnerette is offline
Computer Specs
Member with 12 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
01-Aug-2012, 03:43 PM #3
Sorry it took so long--forgot my password! I have Windows Live Mail.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
01-Aug-2012, 03:54 PM #4
Who's your e-mail provider?
Donnerette's Avatar
Donnerette Donnerette is offline
Computer Specs
Member with 12 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
02-Aug-2012, 07:00 AM #5
I have Verizon.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
02-Aug-2012, 07:10 AM #6
Can you log into their webmail interface?
Donnerette's Avatar
Donnerette Donnerette is offline
Computer Specs
Member with 12 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
02-Aug-2012, 07:52 AM #7
Not sure what that means. When sending an email I type in my email address and password, type my message to be sent, but it says there are errors and none are listed. When I check my own personal email, that is ok. This is only when sending email through a website.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
02-Aug-2012, 08:49 AM #8
Go to Verizon's website, and click the link for webmail. Log in with your user name and password, and try sending a message.

If you've already configured Windows Live Mail to send and receive messages from your Verizon account, what changed that it suddenly stopped working?
Donnerette's Avatar
Donnerette Donnerette is offline
Computer Specs
Member with 12 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
02-Aug-2012, 10:09 AM #9
It is so hard to explain this--when checking MY email I go to My Verizon, type in my address and password. Everything is fine. I can look at emails sent to me and respond to them. The problem is when I am on a website and want to ask them a question about a product for instance, there is usually a "contact us" to click on. That's when "Windows Live Mail" shows up--my email address is the same, but the password is different than My Verizon email. I don't know why it suddenly doesn't work. I'm sure I was sending messages before, now it says error. Is there someone to talk to from Verizon about this? I could not find a number when I looked up Windows Live Mail info.
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
02-Aug-2012, 10:21 AM #10
The links you're clicking on only launch programs, not websites. Just copy the e-mail address and paste it in the To: field of a new e-mail message at "My Verizon" and send the message exactly the same as you always do.

Your e-mail account has only 1 password. Whether you send/receive e-mail using the Windows Live Mail program or the My Verizon website. It sounds like you don't really have Windows Live Mail configured, so don't use it. You just can't click on e-mail links and expect something automatic to happen and work.
throoper's Avatar
Computer Specs
Trusted Advisor with 5,036 posts.
 
Join Date: Jan 2007
Experience: Intermediate
03-Aug-2012, 12:12 PM #11
Quote:
Originally Posted by Donnerette View Post
It is so hard to explain this--when checking MY email I go to My Verizon, type in my address and password. Everything is fine. I can look at emails sent to me and respond to them. The problem is when I am on a website and want to ask them a question about a product for instance, there is usually a "contact us" to click on. That's when "Windows Live Mail" shows up--my email address is the same, but the password is different than My Verizon email. I don't know why it suddenly doesn't work. I'm sure I was sending messages before, now it says error. Is there someone to talk to from Verizon about this? I could not find a number when I looked up Windows Live Mail info.
It does sound like you either don't have your account set up in WLM or it's not configured correctly.
Click Start>Programs>Windows Live Mail and see if the account is there.
If it's not, set it up. If you prefer to check incoming mail at the Verizon web interface, set the program to not check for new mail.
You can still use the smtp server for sending messages when clicking MailTo: links.
If you need help setting up the account or reconfiguring it if it already exists, let us know.
Donnerette's Avatar
Donnerette Donnerette is offline
Computer Specs
Member with 12 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Intermediate
03-Aug-2012, 07:35 PM #12
I checked the programs and it is there. Tried again to send email to myself as a test and a new box came up--server error 0x800CCC90 and Windows Live error-0x800CCC92....mentioned wrong password! This is the password for Windows Live, not my Verizon email which I check every day.
Typed in WL change password and got the Microsoft site to sign in--forgot password, they sent me an email with a link. I changed it. Now I'll have to wait till I go on a site that shows the WL box to contact them to test it out. Unless you have any ideas. Thanks.

Last edited by Donnerette; 03-Aug-2012 at 08:05 PM..
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
03-Aug-2012, 08:12 PM #13
There is no Windows Live password. Windows Live is a program. You use it with your e-mail accounts. If you use Verizon web-based e-mail, you don't use Windows Live unless you configure it for use with that account.

Stop clicking on e-mail links. Copy and paste the address into a new message and just send them like you usually do.
throoper's Avatar
Computer Specs
Trusted Advisor with 5,036 posts.
 
Join Date: Jan 2007
Experience: Intermediate
04-Aug-2012, 08:13 AM #14
Quote:
Originally Posted by DoubleHelix View Post
Stop clicking on e-mail links. Copy and paste the address into a new message and just send them like you usually do.
It sounds like the OP WAS able to use MailTo: links, but is now getting an error.
If I'm incorrect, it would still seem much simpler to use WLM with the Verizon smtp server than copying the address, going to Verizon, waiting for the site to load, logging in, going to the mailbax and THEN composing a message.
throoper's Avatar
Computer Specs
Trusted Advisor with 5,036 posts.
 
Join Date: Jan 2007
Experience: Intermediate
04-Aug-2012, 08:27 AM #15
Quote:
Originally Posted by Donnerette View Post
I checked the programs and it is there. Tried again to send email to myself as a test and a new box came up--server error 0x800CCC90 and Windows Live error-0x800CCC92....mentioned wrong password! This is the password for Windows Live, not my Verizon email which I check every day.
Typed in WL change password and got the Microsoft site to sign in--forgot password, they sent me an email with a link. I changed it. Now I'll have to wait till I go on a site that shows the WL box to contact them to test it out. Unless you have any ideas. Thanks.
The errors you got are from WLM. Both indicate a problem with the password or username not being accepted by the server.

I think the WL password you changed at MS was for the Live ID services, which is different than what is needed by the mail client to connect to Verizon.

Open WLM.
In the left side your account should be listed (usually your e-mail address for the account).
Right click it and click Properties.
Do you get an Account Properties window with several tabs at the top?
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2