Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

mapquest sign in


(!)

jssch's Avatar
jssch jssch is offline
Member with 468 posts.
THREAD STARTER
 
Join Date: Nov 2000
Location: James Island, SC
02-Aug-2012, 07:15 PM #1
mapquest sign in
I feel like an idiot but I have looked all over and used firefox and ie and still cant see where I can login to access the maps I had saved on the old classic mapquest. Under preferences and my maps it says "sign in to take your places and settings with you" but I be darned if I can find a spot to sign in at. Anyone out there that can point me in the right direction?
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
03-Aug-2012, 08:45 AM #2
You don't see the "Sign In" link in the upper right corner next to Preferences and Blog?
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,317 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
03-Aug-2012, 12:20 PM #3
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.
jssch's Avatar
jssch jssch is offline
Member with 468 posts.
THREAD STARTER
 
Join Date: Nov 2000
Location: James Island, SC
05-Aug-2012, 02:39 PM #4
Thanks, I see the sign in under the classic.mapquest.com but straight on mapquest.com I have no sign in options...preferences/blog in top right but that is all I have.? weird
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
05-Aug-2012, 02:52 PM #5
The Sign In link is right there in upper right corner on www.mapquest.com.
Attached Thumbnails
mapquest sign in-mapquestsignin.png  
jssch's Avatar
jssch jssch is offline
Member with 468 posts.
THREAD STARTER
 
Join Date: Nov 2000
Location: James Island, SC
05-Aug-2012, 07:59 PM #6
I don't have the sign in link on IE, Firefox or Chrome. Attached is Chrome picture. Strange!
Attached Thumbnails
mapquest sign in-mapquest1.jpg  
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,317 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
05-Aug-2012, 08:20 PM #7
You're also missing other details:




Try restarting your computer in Safe Mode with Networking.

Try MapQuest again. Any difference?
DoubleHelix's Avatar
Account Disabled with 24,388 posts.
 
Join Date: Dec 2004
05-Aug-2012, 08:28 PM #8
Must be some kind of add-in. Start Chrome with them disabled.

http://superuser.com/questions/25457...ons-turned-off
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,317 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
05-Aug-2012, 08:30 PM #9
Quote:
Originally Posted by DoubleHelix View Post
Must be some kind of add-in. Start Chrome with them disabled.

http://superuser.com/questions/25457...ons-turned-off
Quote:
I don't have the sign in link on IE, Firefox or Chrome.
It's the same in all browsers, so that's why I was suggesting Safe Mode with Networking, to eliminate any possible conflict with a security program, script blocker, or ad blocker.
jssch's Avatar
jssch jssch is offline
Member with 468 posts.
THREAD STARTER
 
Join Date: Nov 2000
Location: James Island, SC
06-Aug-2012, 08:42 PM #10
Started in Safe Mode with Networking. Still had no sign in link. I checked and am having the same issue regardless of whether I am on the family desktop or a laptop.

Possibilities:
1. We use Open DNS at home for our filter. Would it be blocking the sign in link even though it is not blocking the website as a whole?

2. We use AVG and I see the AVG Do not Track icon in the top right of the Chrome Browser. Would it be blocking the sign-in link?
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,317 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
06-Aug-2012, 08:53 PM #11
If you have that AVG add-on in each browser, I would try disabling it.

Also try disabling OpenDNS. However, I have used their DNS servers for a while and never experienced any problems. If you're using all other features from OpenDNS, they could be blocking those links. Try disabling OpenDNS as well, again, as a test.
jssch's Avatar
jssch jssch is offline
Member with 468 posts.
THREAD STARTER
 
Join Date: Nov 2000
Location: James Island, SC
06-Aug-2012, 09:06 PM #12
I did not see the AVG Do not track icon on Firefox, but I disabled it on Chrome, still no sign in link. I also disabled the link scanner in AVG and tried Firefox, still no sign in link.

As far as Open DNS goes, we use the Open DNS Deluxe and use it for web filtering and security, etc. So should I turn the filter so that nothing is blocked... is that what you mean for me to disable it?
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,317 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
06-Aug-2012, 09:11 PM #13
Quote:
Originally Posted by jssch View Post
So should I turn the filter so that nothing is blocked... is that what you mean for me to disable it?
Exactly.
jssch's Avatar
jssch jssch is offline
Member with 468 posts.
THREAD STARTER
 
Join Date: Nov 2000
Location: James Island, SC
07-Aug-2012, 08:13 PM #14
Well it is my OpenDNS web filtering. Turned it totally off, went to mapquest and the sign in link, twitter and facebook buttons were all there. Turned the filtering back on, added mapquest to my whitelist as always allow, went back to mapquest and the sign in link is gone again, even though the twitter button shows up. (Using Chrome)

On firefox no sign in link or twitter button.

On IE no sign in link, and the place where the twitter button is supposed to be shows a blank spot on the browser.

Don't know what else to do if whitelisting mapquest doesn't work......
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,317 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
07-Aug-2012, 08:42 PM #15
Maybe you should ask the question on the OpenDNS forums?

http://forums.opendns.com/
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑