Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Problem website loading


(!)

dakkafex's Avatar
dakkafex dakkafex is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Advanced
27-Aug-2012, 10:45 PM #1
Solved: Problem website loading
Hi, im having a problem, i have build a desktop for a client, but after instaling the OS i cant load certain websites, or sometimes they do but very slow like im on an old dial-up modem from the 90s(i have a 120 Mb/s cable connection -.-)

i have reinstalled the computer and the problem persists.

Other systems on the same network all work fine its just this new system that is having these problems, it might have to do with the LAN driver installed but i could be wrong.

the motherboard is from MSI.

Last edited by dakkafex; 27-Aug-2012 at 10:50 PM..
blue77's Avatar
blue77 blue77 is offline
Member with 32 posts.
 
Join Date: Aug 2012
28-Aug-2012, 02:45 AM #2
Maybe disabling your firewall will do, just maybe...
dakkafex's Avatar
dakkafex dakkafex is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Advanced
28-Aug-2012, 07:51 AM #3
nop that didnt work :/
dakkafex's Avatar
dakkafex dakkafex is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Advanced
30-Aug-2012, 06:59 PM #4
bump, still not fixed
Phantom010's Avatar
Phantom010 Phantom010 is offline Phantom010 is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 32,336 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
30-Aug-2012, 07:03 PM #5
What's the make and model of the network adapter?
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.
dakkafex's Avatar
dakkafex dakkafex is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Advanced
30-Aug-2012, 07:33 PM #6
cisco ECP3925, but all other systems on that one just work fine
Phantom010's Avatar
Phantom010 Phantom010 is offline Phantom010 is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 32,336 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
30-Aug-2012, 08:06 PM #7
Do you have the latest driver for it?
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.
dakkafex's Avatar
dakkafex dakkafex is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Advanced
30-Aug-2012, 08:07 PM #8
i think your asking about my motherboard in wich case is the MS-7641, i cant find the latest(or any) network driver for it at all, all i have is the CD that came with it and that driver doesnt work properly me thinks.
Phantom010's Avatar
Phantom010 Phantom010 is offline Phantom010 is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 32,336 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
30-Aug-2012, 08:12 PM #9
No, I was asking about your NIC (Network Interface Controller, LAN adapter). Could it be a Realtek, by any chance?
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.
dakkafex's Avatar
dakkafex dakkafex is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Advanced
30-Aug-2012, 08:17 PM #10
yes it is a realtek, like pretty much all MSI mobos come with
Phantom010's Avatar
Phantom010 Phantom010 is offline Phantom010 is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 32,336 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
30-Aug-2012, 08:38 PM #11
Try updating the driver. We have seen quite a few problems with Realtek lately. Updating the driver seems to fix it.
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.
dakkafex's Avatar
dakkafex dakkafex is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Advanced
30-Aug-2012, 08:41 PM #12
yes but how do i update the driver, i cant find any updates for it
Phantom010's Avatar
Phantom010 Phantom010 is offline Phantom010 is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 32,336 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
30-Aug-2012, 09:02 PM #13
Check your driver's version and date in Device Manager.

Go to Realtek and see what's available.

Or, you can have Windows look for you.

What's your operating system?
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.
dakkafex's Avatar
dakkafex dakkafex is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Advanced
30-Aug-2012, 09:19 PM #14
windows 7
dakkafex's Avatar
dakkafex dakkafex is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Aug 2012
Experience: Advanced
30-Aug-2012, 09:21 PM #15
and the realtek site doesnt have any executeables only a packet of dll and security files :/ its a very broken website, half of the download links just return me to the DL page
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑