Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: No site configured at this address error??


(!)

radiocycle's Avatar
radiocycle radiocycle is offline
Computer Specs
Member with 4 posts.
THREAD STARTER
 
Join Date: Apr 2012
Experience: Intermediate
18-Sep-2012, 08:29 PM #1
Solved: No site configured at this address error??
Here's my info:

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 4
RAM: 6134 Mb
Graphics Card: Intel(R) G33/G31 Express Chipset Family, 256 Mb
Hard Drives: C: Total - 701400 MB, Free - 458900 MB; D: Total - 14001 MB, Free - 1958 MB;
Motherboard: PEGATRON CORPORATION, Benicia
Antivirus: Microsoft Security Essentials, Updated and Enabled

Hi all... I get the 'No site configured at this address' message every time I try to go to www.besthomepageever.com I hve used this for my home page for yrs now and all of a sudden, in Firefox, I get this error. Even if I type the addy in, I still get that. However I can visit with Chrome and no prob... just Firefox. I even uninstalled and reinstalled Firefox but that didn't help. Any ideas??

thanks,
radio
radiocycle's Avatar
radiocycle radiocycle is offline
Computer Specs
Member with 4 posts.
THREAD STARTER
 
Join Date: Apr 2012
Experience: Intermediate
20-Sep-2012, 11:14 AM #2
OK, OK, I finally got it fixed. All I had to do was clear all browsing history, cache, cookies, etc. and now it's working again. So thanks for reading and maybe that'll help someone out sometime.

Thanks,
radio
zombieflorist's Avatar
zombieflorist zombieflorist is offline
Member with 1 posts.
 
Join Date: Oct 2012
Experience: Beginner
12-Oct-2012, 08:13 PM #3
Hi, I had the exact same problem with Firefox. I wanted to thank you, because I did what you said and now everything is fine. Thanks a bunch!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑