Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: facebook will not load. google chrome.


(!)

Beenzsouflee's Avatar
Beenzsouflee Beenzsouflee is offline
Computer Specs
Member with 29 posts.
THREAD STARTER
 
Join Date: Dec 2012
14-Dec-2012, 12:11 PM #1
Unhappy Solved: facebook will not load. google chrome.
Hello, thank you for reading For about 5 days now I have not been able to get to facebook at all. It keeps saying:

Google Chrome could not load the webpage because www.facebook.com took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection.
Here are some suggestions:
Reload this webpage later.
Check your Internet connection. Restart any router, modem, or other network devices you may be using.
Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the Chrome menu > Settings > Show advanced settings... > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.

I have tried the advice listed and also scoured many other forums and tried that advice as well. Im using windows 7 and the latest google chrome. My computer is only a few months old and I have up to date norton 360. i am NOT using a proxy. I have cleared my browsing data and cookies several times. I have turned off all my extensions one by one to no avail. several computer restarts.....Tried to use internet explorer and facebook will not load on it either. all other websites I try on google chrome work perfectly. VERY frustrating
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
14-Dec-2012, 12:34 PM #2
Browse to:

C:\WINDOWS\system32\drivers\etc

Click on hosts.

Choose Notepad from the list of programs to open the file with.


Do you see an entry for Facebook in there?
Beenzsouflee's Avatar
Beenzsouflee Beenzsouflee is offline
Computer Specs
Member with 29 posts.
THREAD STARTER
 
Join Date: Dec 2012
14-Dec-2012, 12:37 PM #3
yes there is
69.171.228.74 www.facebook.com
69.171.228.74 https://www.facebook.com
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
14-Dec-2012, 12:41 PM #4
Delete those entries and you'll be able to connect to Facebook.

Once you are finished, go up to 'File' and click 'Save'.

If using Notepad to edit the file, make sure to change the Save as Type: box to All files. Otherwise, Notepad may add a .txt extension to the file which will keep it from working. If you don't have your system set to show extensions, it's easy to miss that.

__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
14-Dec-2012, 12:43 PM #5
Those entries have probably been put there by malware. You'll need to make sure your computer isn't infected in any way.
Beenzsouflee's Avatar
Beenzsouflee Beenzsouflee is offline
Computer Specs
Member with 29 posts.
THREAD STARTER
 
Join Date: Dec 2012
14-Dec-2012, 12:50 PM #6
It wont let me save it. what should the file be named?
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
14-Dec-2012, 12:56 PM #7
Right-click the HOSTS file and select Properties.

Untick the Read-only box.
Beenzsouflee's Avatar
Beenzsouflee Beenzsouflee is offline
Computer Specs
Member with 29 posts.
THREAD STARTER
 
Join Date: Dec 2012
14-Dec-2012, 01:04 PM #8
IT WORKED! oh my goodness what a relief! THANK YOU SOOOOOOOOOO MUCH!!!!
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,318 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
14-Dec-2012, 01:14 PM #9
You're welcome!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑