Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Firefox dialog box issue...


(!)

Massacher's Avatar
Massacher Massacher is offline
Member with 208 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Australia
23-Mar-2013, 08:36 PM #1
Solved: Firefox dialog box issue...
in the last week or so i have had the dialog box in Firefox go to a Windows 3.1 like interface. it has been happening since the latest Adobe Flash player update which is also causing videos to be choppy and stuttering. not just on youtube but any site that uses flash streaming video.

i cannot re-size the columns and it doesn't look as it should.

the Windows 7 dialog boxes are supposed to look like this:



but the Firefox dialog boxes look like this:





i don't know what is causing it but it looks like a Java type interface.

my specs are:

Core i7-860
Gigabyte P55A-UD5
Patriot G2 8GB DDR3-1600 @9-9-9-24
Asus HD6970 2GB
Asus Xonar D1
LG Flatron W2261VP (2ms)
ViewSonic VX1932wm WS (2ms)
Samsung 840 ProSeries SSD 256GB
WD Black SATA 1TB
WD Green SATA 1TB
LG SATA 18x DVDRW x2
Pioneer 206BK Blu ray burner
Thermaltake Evo_Blue 750Watt PSU
Noctua NH-C12P-SE14
Lancool PC-K62 Case

running Windows 7 Ultimate 64 bit with latest updates installed.
throoper's Avatar
Computer Specs
Trusted Advisor with 4,955 posts.
 
Join Date: Jan 2007
Experience: Intermediate
24-Mar-2013, 10:27 AM #2
That's bizarre. The dialog style in Firefox should be controlled by the system defaults.
I'm wondering if you have an add-on causing it.
Click Help>"Restart with add-ons disabled" and see if you get the same dialog style.
Massacher's Avatar
Massacher Massacher is offline
Member with 208 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Australia
24-Mar-2013, 04:14 PM #3
i tried it and the problem remains.
throoper's Avatar
Computer Specs
Trusted Advisor with 4,955 posts.
 
Join Date: Jan 2007
Experience: Intermediate
24-Mar-2013, 08:04 PM #4
I honestly can't think of a thing in Firefox that would do that (an add-on was even a bit of a longshot).
Do you get the same thing in a different browser (IE, Chrome)?
Massacher's Avatar
Massacher Massacher is offline
Member with 208 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Australia
25-Mar-2013, 04:00 AM #5
nope it only happens in Firefox so far as i can tell. i have tried some other programs, word, photoshop, etc and it doesn't happen there.
throoper's Avatar
Computer Specs
Trusted Advisor with 4,955 posts.
 
Join Date: Jan 2007
Experience: Intermediate
25-Mar-2013, 09:37 AM #6
In Firefox, Tools>Add-ons>Plugins. Disable the Flash plugin and see if it's still calling the old dialog.

If you still don't get the Explorer style dialog, try uninstalling the Flash Player, reboot and reinstall a fresh download.
Massacher's Avatar
Massacher Massacher is offline
Member with 208 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Australia
31-Mar-2013, 12:38 AM #7
well i have abandoned using Firefox. switched to Chrome. the dialogue boxes appear correctly in there. but the stuttering and choppyness of streaming videos remain.

i have tried all the "fixes" on the adobe forums regarding the choppy playback and also set my internet connection from PPPoE to PPPoA. i power cycled my modem. turned it off for 10 minutes to allow re-syncing at the exchange.
i have un-installed my video drivers. used driver sweeper to clean up remnants. re-installed my video drivers. i un-installed and re-installed my sound drivers. i even un-installed flash player. rebooted, did a clean install. then i un-installed again. tried installing the 11.3 flash player but it said it was out of date and it linked me back to the adobe site to download the latest version. i have turned off hardware acceleration in flash player. it it didn't help. i turned it back on. didn't help. it's currently off.
i have Enabled 'GPU compositing on all pages' in Chrome settings. i have also Enabled 'Threaded compositing' in Chrome settings. and i have Enabled 'Disable GPU VSync' in Chrome settings.i have Enabled 'Disable 3D software rasterizer' in Chrome settings.

i don't know what else i can try to fix this annoying problem.

edit: i did a factory reset of my modem and used the driver disc that came with my modem to enter in the user credentials so i have basically reset my internet connection to a fresh install. beyond this i am literally out of ideas.
if anyone has any suggestions that i haven't already tried please let me know.

a ss of video info from youtube:



i have accelerated video rendering on. it should normally help but it doesn't for streaming video.
there are some dropped frames that happen in the first minute or so of the video starting. playback is mostly smooth after that though there is some occasional choppy playback at times throughout videos.

i have been looking through my error logs and came across this:



so it seems that i may have a corrupted install of Flash Player. though i have un-installed and re-installed over a dozen times by now. i wonder if there are any remnants left over when you un-install it? and if so how would i remove these remnants?

Last edited by Massacher; 31-Mar-2013 at 09:45 PM..
Massacher's Avatar
Massacher Massacher is offline
Member with 208 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Australia
01-Apr-2013, 05:34 AM #8
i have fixed it. i was thinking what else can i do. and i remembered that i have two ethernet ports. so i plugged it into the second port. and it works. no more stuttering or choppiness. though gamespot won't allow me to play videos at anything but 360p. but their player has always been problematic.
Massacher's Avatar
Massacher Massacher is offline
Member with 208 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Australia
04-Apr-2013, 05:47 AM #9
i am have still having a bit of an issue. it's back again. the choppy video. it only happens for the first minute or so when a video starts streaming. and now it's using software video rendering. it was using accelerated video rendering but i don't know where that setting is. i have changed so many settings in the last 4 days and i just don't remember where it is. does anyone have a clue about this?

Massacher's Avatar
Massacher Massacher is offline
Member with 208 posts.
THREAD STARTER
 
Join Date: May 2003
Location: Australia
06-Apr-2013, 04:16 AM #10
well i have finally figured out what was causing the stuttering and choppy playback of flash streaming video. my virus scanner. Avast. i have turned it off and immediately i noticed a difference. i have also updated my BIOS to the latest. which is F13b dated 2010/11/09. it has 'Improve SSD compatibility' which is what i need! it is beta but so far it is working without any problems. i did get a post failure on first boot though. but everything is running fine now.

i have also disabled Malwarebytes Anti-Malware and Spybot S&D. and i will be running scans manually at the end of every week to make sure the system stays clean.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑