Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Google Search connection


(!)

jenilewis's Avatar
jenilewis jenilewis is offline
Computer Specs
Member with 35 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
10-Sep-2013, 03:28 PM #16
I did both. Problem persists.
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,347 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
10-Sep-2013, 03:30 PM #17
Maybe you'll need to delete your Firefox profile. It may be corrupted. Try creating a new one first, without deleting the present one.

How to Create Firefox Profile
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,347 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
10-Sep-2013, 03:38 PM #18
You should probably do the following as well. Who knows what you may have downloaded with those fonts.


Please download AdwCleaner.
  • Double click the adwcleaner.exe to run the tool.
  • Click Scan.
  • When the scan is finished, click Report and a Notepad window will be opened.
  • Please post the contents here in your topic.
__________________

Please read instructions and questions carefully, and reply in a timely manner... Thank you.

Why don't you just Google it?
If your problem is solved, please click on the Mark Solved button.
jenilewis's Avatar
jenilewis jenilewis is offline
Computer Specs
Member with 35 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
10-Sep-2013, 03:53 PM #19
Created new profile. Has the same problem. Here is the report from adwcleaner:

# AdwCleaner v3.003 - Report created 10/09/2013 at 15:52:43
# Updated 07/09/2013 by Xplode
# Operating System : Windows 7 Home Premium Service Pack 1 (64 bits)
# Username : Lewis Construction - LEWISCONSTRUCTI
# Running from : C:\Users\Lewis Construction\Downloads\adwcleaner.exe
# Option : Scan

***** [ Services ] *****

Service Found : CltMngSvc

***** [ Files / Folders ] *****

File Found : C:\END
Folder Found C:\Program Files (x86)\Conduit
Folder Found C:\Program Files (x86)\SearchProtect
Folder Found C:\SearchProtect
Folder Found C:\Users\Lewis Construction\AppData\Local\Conduit
Folder Found C:\Users\Lewis Construction\AppData\Local\PackageAware
Folder Found C:\Users\Lewis Construction\AppData\LocalLow\Conduit
Folder Found C:\Users\Lewis Construction\AppData\Roaming\OpenCandy
Folder Found C:\Users\Lewis Construction\AppData\Roaming\SearchProtect

***** [ Shortcuts ] *****


***** [ Registry ] *****

Key Found : HKCU\Software\AppDataLow\Software\SmartBar
Key Found : HKCU\Software\Conduit
Key Found : HKCU\Software\Microsoft\Internet Explorer\SearchScopes\{AFBCB7E0-F91A-4951-9F31-58FEE57A25C4}
Key Found : HKCU\Software\SearchProtect
Key Found : [x64] HKCU\Software\Conduit
Key Found : [x64] HKCU\Software\Microsoft\Internet Explorer\SearchScopes\{AFBCB7E0-F91A-4951-9F31-58FEE57A25C4}
Key Found : [x64] HKCU\Software\SearchProtect
Key Found : HKLM\SOFTWARE\Classes\CLSID\{3C471948-F874-49F5-B338-4F214A2EE0B1}
Key Found : HKLM\SOFTWARE\Classes\Toolbar.CT3292583
Key Found : HKLM\Software\Conduit
Key Found : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\SearchProtect
Key Found : HKLM\Software\SearchProtect
Value Found : HKCU\Software\Microsoft\Windows\CurrentVersion\Run [SearchProtect]
Value Found : HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run [SearchProtectAll]

***** [ Browsers ] *****

-\\ Internet Explorer v10.0.9200.16660


-\\ Mozilla Firefox v23.0.1 (en-US)

[ File : C:\Users\Lewis Construction\AppData\Roaming\Mozilla\Firefox\Profiles\t820s43j.default-1378844737681\prefs.js ]


[ File : C:\Users\Lewis Construction\AppData\Roaming\Mozilla\Firefox\Profiles\wbcke4xt.JeniLewis\pr efs.js ]


*************************

AdwCleaner[R0].txt - [2213 octets] - [10/09/2013 15:52:43]

########## EOF - C:\AdwCleaner\AdwCleaner[R0].txt - [2273 octets] ##########
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,347 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
10-Sep-2013, 04:04 PM #20
Run another scan.

Then, select the items found inside Services, Folders, Files and Registry. You can deselect the ones inside Mozilla Firefox.

Click Clean.
jenilewis's Avatar
jenilewis jenilewis is offline
Computer Specs
Member with 35 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
10-Sep-2013, 04:23 PM #21
done, problem persists.
I know I can always use another search engine and/or browser. My concern is that this is the tip of the iceberg on a bigger problem.
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,347 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
10-Sep-2013, 04:46 PM #22
When typing www.google.com in the Firefox address bar instead, are you still getting the prompt?

Are you using Google Encrypted? The URL begins with https.

Last edited by Phantom010; 10-Sep-2013 at 05:04 PM..
jenilewis's Avatar
jenilewis jenilewis is offline
Computer Specs
Member with 35 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
10-Sep-2013, 06:19 PM #23
when I type in www.google.com I get the warning message.
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,347 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
10-Sep-2013, 09:16 PM #24
Norton is another possibility. Is there a SSL scan option?
jenilewis's Avatar
jenilewis jenilewis is offline
Computer Specs
Member with 35 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
12-Sep-2013, 01:13 PM #25
Sorry for the delay in getting back to you. I have a new development. When i was moving photos around today into files I noticed a totally new symbol on the mini icon/photo of those photo files. it is a check or a >> symbol. I also see that I now have a 'backup' tab in the properties of these files. In looking around I have the same new backup tab on documents. When I click that tab I get information which includes these new symbols. So, I have some sort of automatic backup happening that I did not set up. I also attempted to access the website where I got the type font that started this whole problem to see if they were advertising buddies with backup software and the site is down. Fontzone.net. ARGH!
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,347 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
12-Sep-2013, 01:23 PM #26
Maybe Norton Backup?

Can you post a screenshot of those new symbols and backup tabs?


To take a screenshot,

1- Hit the Printscreen key on your keyboard. This will copy your entire screen to the clipboard. Hitting ALT + Printscreen will only copy the active window.

2- Open Paint. (press the Windows key + R to open a Run box > type mspaint and click OK)

3- Select Edit.

4- Click on Paste. (or simply press CTRL+V on your keyboard)

5- Select File.

6- Click on Save As...

7- Save your screenshot as a JPEG file.

8- Attach the screenshot to your next post.


How to Attach a File on TSG
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,347 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
12-Sep-2013, 01:25 PM #27
Also,

1- Please click HERE to download HijackThis.

2- Run the program.

3- Click on the Main Menu button if not already there.

4- Select Do a system scan and save a logfile.

5- Copy and paste the scan log from Notepad into your next reply. Do not attach it.

6- Do not "Fix" anything unless advised to do so.



Next,



1- Run HijackThis again.

2- Click on Open The Misc Tools section from the Main Menu.

3- Click on Open Uninstall Manager.

4- Click on Save list...

5- Save the text file to the desktop.

6- Copy and paste the log from Notepad into your next reply.
jenilewis's Avatar
jenilewis jenilewis is offline
Computer Specs
Member with 35 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
12-Sep-2013, 02:00 PM #28
screenshot
The screenshot should be attached. It isn't the best example, but you can see the photo icons with the new symbols.
Attached Thumbnails
Solved: Google Search connection-screenshot.jpg  
jenilewis's Avatar
jenilewis jenilewis is offline
Computer Specs
Member with 35 posts.
THREAD STARTER
 
Join Date: Dec 2009
Experience: Beginner
12-Sep-2013, 02:03 PM #29
here it is
Attached Thumbnails
Solved: Google Search connection-new-screenshot.jpg  
Phantom010's Avatar
Computer Specs
Trusted Advisor with 32,347 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
12-Sep-2013, 02:07 PM #30
Quote:
Originally Posted by jenilewis View Post
The screenshot should be attached. It isn't the best example, but you can see the photo icons with the new symbols.
Yup, that looks like Norton Backup icons alright.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
connection, google, search, unsecure

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑