Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

double emails on microsoft outlook


(!)

Deenie's Avatar
Deenie Deenie is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Aug 2002
Location: San Diego
23-Aug-2003, 06:11 PM #1
Angry double emails on microsoft outlook
My outlook receives only double emails... can you help me get rid of this? I don't have viruses.. I want to be single again
Deke40's Avatar
Computer Specs
Member with 5,532 posts.
 
Join Date: Jun 2002
Location: Texas
Experience: Beginner
23-Aug-2003, 10:23 PM #2
Try this:

To stop the duplicates, simply choose one option or the other, but not both. Click Tools | Options, then remove the check mark for "When starting, go directly to my 'Inbox' folder" OR the check mark for "Send and receive messages at startup". If you already have duplicates showing, click Tools | Synchronize Account or Synchronize All.
Perfesser's Avatar
Perfesser Perfesser is offline
Member with 237 posts.
 
Join Date: Jun 2003
Location: NW Arkansas
Experience: my only degree is BDIFBY
23-Aug-2003, 11:47 PM #3
I used to have this problem, but it seems to have been corrected by setting the 'check for mail every xx minutes' to 10 minutes.
We did notice that the duplicates came in a minute or two apart at the most so I suspect the problem was that the wife had that setting at one minute (don't know WHY) and the server didn't have time to mark the message as read and delete it before this machine asked for mail again. The 2 settings Deke mentioned are both selected.
Deke40's Avatar
Computer Specs
Member with 5,532 posts.
 
Join Date: Jun 2002
Location: Texas
Experience: Beginner
24-Aug-2003, 06:57 AM #4
Sorry about that. I left part of the post out. My answer was if your Hotmail was your default mail.

Double Email Messages

That can happen if your Hotmail or IMAP account is the default mail account and OE is configured to both open directly to the Inbox (which downloads headers automatically) and check for new messages when starting (which also downloads headers automatically). To stop the duplicates, simply choose one option or the other, but not both. Click Tools | Options, then remove the check mark for "When starting, go directly to my 'Inbox' folder" OR the check mark for "Send and receive messages at startup". If you already have duplicates showing, click Tools | Synchronize Account or Synchronize All.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑