Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

can't attach files to yahoo mail


(!)

BaldEagle54's Avatar
BaldEagle54 BaldEagle54 is offline
Junior Member with 1 posts.
THREAD STARTER
 
Join Date: Jan 2004
18-Jan-2004, 01:07 AM #1
Question can't attach files to yahoo mail
all of a sudden this week I cannot attach any size photos(10kb or more)or files to send out in Yahoo Mail. regular e-mails work fine, but when i try to attach a file, it locks up, and will not continue. ( am using a cble modem hookup, Win XP Home, IE, and yahoo as my e-mail address...) I've run Spybot S&D, Macafee virus scan and still same problem ........any suggestions?
scmazter's Avatar
scmazter scmazter is offline
Senior Member with 557 posts.
 
Join Date: Oct 2003
Location: Sydney, Australia
Experience: Advanced
18-Jan-2004, 04:59 AM #2
Set up yahoo mail in outlook express (log into yahoo, go to help or settings and they should tell you how) and see if you can attach and send attachments from outlook.
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
18-Jan-2004, 05:49 AM #3
BaldEagle54

Just wondering....you can attach small graphic files without problems? Just not if they are 100,00bytes or more? There is a maximum limit. A little over a meg...you'd have to check with Yahoo! for the exact size.

If you have Yahoo! in the USA, you will not be able to follow scmazter's advice, unless you want to pay Yahoo! the $20-$30 fee they want for POP3 email.

sekirt

Last edited by sekirt; 18-Jan-2004 at 06:06 AM..
abillsfan's Avatar
abillsfan abillsfan is offline
Junior Member with 14 posts.
 
Join Date: Dec 2003
08-Feb-2004, 08:06 PM #4
ANY RESOLUTION TO THIS?
I too cannot attach or send any file greater than a certain size...75-100k. I have no spy bots, no memory issues, Verizon says my line is way fine and Dell had me rediscover the adapters to no avail. Tried playing with RWIN, reinstalling without any start up stuff, still NOTHING? Can't file my taxes electronically at the moment (400k file)...any ideas, 'cause I'm fresh out!!!
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
08-Feb-2004, 11:31 PM #5
I seldom use my Yahoo! account. So I went there and did manage to attach 2 files to one email, sent to myself: 113,000 bytes and 152,000 bytes. I had no problems sending and receiving the email.

I think anyone with this problem will have to click help on their Yahoo! mail page. Be persistent, Yahoo! isn't known to offer the best responses on their first reply.

sekirt
abillsfan's Avatar
abillsfan abillsfan is offline
Junior Member with 14 posts.
 
Join Date: Dec 2003
09-Feb-2004, 01:24 AM #6
Not just Yahoo...
For me it's not just Yahoo, it's ANY email system...I just can't sent large files. Just started a week ago and I do not know why...anyone?
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
09-Feb-2004, 06:58 AM #7
abillsfan

When posting, always state your OS and version numbers along with names of programs involved in your problem. The correct answers can depend on this vital information.

You will have to be more specific, do you have web email, Outlook, Outlook Express, AOL, all of them, etc;

sekirt
abillsfan's Avatar
abillsfan abillsfan is offline
Junior Member with 14 posts.
 
Join Date: Dec 2003
09-Feb-2004, 08:15 AM #8
versions
I am running XP. I have tried using IE 6.1, Netscape 7.1 and Mozilla. I have Yahoo and Outlook express. I have also tried to file taxes, not sure how that works. All refuse to let me attach/send files over a certain (not too large) size....
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
09-Feb-2004, 08:23 AM #9
XP has system restore. If this started recently, pick a restore point before it happened.

Just curious....are you able to receive attachments?

Hopefully, someone else will step in with some other ideas as well.

sekirt
abillsfan's Avatar
abillsfan abillsfan is offline
Junior Member with 14 posts.
 
Join Date: Dec 2003
09-Feb-2004, 10:19 PM #10
Interesting
Unfortunately I have no point before the problems began to restore to. You raised an interesting point...I was able to download a large file, not not upload anything other than very small files! I tried doing ping and tracert commands...no problem to yahoo.com and ggole.com, but timed out to ebay.com, weather.com, etc...Anything?
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
10-Feb-2004, 12:49 PM #11
Contact your ISP with the info that you can receive but not send attachments. Check anything to do with SMTP. Maybe some obscure setting? Maybe something in the registry?

sekirt

Last edited by sekirt; 10-Feb-2004 at 12:55 PM..
acdevera's Avatar
acdevera acdevera is offline
Senior Member with 106 posts.
 
Join Date: Jun 2005
Experience: Beginner
06-Mar-2006, 12:41 PM #12
Hi,
I also have problems attaching files in my yahoo mail using firefox. But when I tried it on outlook 2003 accessing yahoo via pop3, I can attach and send (same) files. I have XP SP2
Jack1000's Avatar
Member with 1,195 posts.
 
Join Date: Feb 2001
Experience: Intermediate
06-Mar-2006, 11:04 PM #13
Also,

With regard to anyone of the above who are having problems, are you running regular Yahoo Mail, or the new Yahoo Mail Beta Upgrade? You should also include that info in your responses. If you are running XP, are you running XP, XP SP-1 or XP SP-2?

Some suggestions:

1.) E-mail Yahoo. (Don't expect a good quality response on the first try.) Keep trying.

2.) Update/scan all AV/malware removal software and remove anything they find. Best products are your AV software, Ad Aware SE, Spybot S & D, Windows Anti-Spyware Beta. Download those programs and run the updates/scans immediately. Uncheck the Scan For Neglicable Risk Enteries in Ad Aware SE. Avoid the new Windows Defender Beta. It is not ready yet for prime-time.

3.) Run Windows Update: Download/Install all of the Critical Updates. (Use the Express Install Feature.)

4.) Run Scan Disk (a.k.a Check Disk in XP) to restore/repair damaged drive sectors/files.

5.) Clear your History, Cache, and Temp Folders

6.) Run Disk CleanUp. Uncheck the part about compressing your hard drive, but check all other options. You WILL want to compress drive folders.

7.) Defrag your hard drive. (Preferably in Safe Mode.)

Jack

PS. Microsoft will support MS Anti-Spyware Beta till July 31. My plan is to hold off on the install of Windows Defender until that time so that they can get the bugs out. MS no longer has Ant-Spyware Beta on its site. However, if you want to wait for Defender's bugs to be worked out, you can still download/get automatic updates for MS Anti-Spyware Beta through:

www.savemybutt.com (Note the two "T"'s in "butt") This is a computer tech support site. You can also try www.majorgeeks.com to see if they still have it. But I would hold off on Defender until late July. Note that MS Anti-Spyware Beta will run only on Windows XP.

Jack

Last edited by Jack1000; 07-Mar-2006 at 02:55 PM..
Friday888's Avatar
Friday888 Friday888 is offline
Computer Specs
Junior Member with 1 posts.
 
Join Date: Oct 2007
Experience: Intermediate
23-Oct-2007, 01:57 AM #14
I have recently encountered the same problem. My ISP is TPG. They shaped / throttled my speed for exceeding my download. I could still use internet however very slow. They then reset my speed when month expired. Did speed test with TPG 1.37MB p/sec. I can send emails from yahoo / thunderbird etc however I cannot attach anything to my emails and i cant upload anything e.g picture to facebook. have tried all sizes and formats. TPG says its not them b/c I can send emails. This problem is killing me. I have searched a number of sites for answers and cant find anything to resolve - Can anyone help, cheers
Jack1000's Avatar
Member with 1,195 posts.
 
Join Date: Feb 2001
Experience: Intermediate
24-Oct-2007, 10:21 AM #15
Not sure how much this will help,

But Yahoo is in the process of bringing ALL of their Yahoo Mail accounts that were on the new Beta Mail, out of Beta Mail. For about two days, server time on Yahoo (and only on Yahoo) was sporadic for me. (i.e page can not be displayed, could not get into Yahoo Mail, or it took a long time to get into Yahoo Mail, or even Yahoo's home page) The problem seemed to solve itself after two days. I rarely send/receive attachments. This could have something to do with all accounts being converted to the new Yahoo Mail.

Jack
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑