Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Internet shortcuts won't work!


(!)

data_gnome's Avatar
data_gnome data_gnome is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Feb 2004
Location: Jacksonville, FL
21-Feb-2004, 06:07 PM #1
Exclamation Internet shortcuts won't work!
My internet shortcuts on my desktop and in Favorites don't launch in the browser. Often they show up as text files. If I try to run a URL from the Start>Run box I get a message saying the path is not found. I can use my favorites in the brower menu though.

Is there a fix for this??
Thanks

Al Davis
mobo's Avatar
Computer Specs
Member with 16,270 posts.
 
Join Date: Feb 2003
Location: Cape Breton
Experience: Advanced
21-Feb-2004, 07:47 PM #2
Try this:
First go to contro panel/ internet options / programs/ and check the box for " internet explorer should check that it is default"

Then close down IE and :
Quit all programs that are running.
Click Start, and then click Run.
Type regsvr32 urlmon.dll, and then click OK.
When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
If this does not resolve the problemcontinue on doing these:
regsvr32 Shdocvw.dll
regsvr32 Msjava.dll
regsvr32 Actxprxy.dll
regsvr32 Oleaut32.dll
regsvr32 Mshtml.dll
regsvr32 Browseui.dll
regsvr32 Shell32.dll
data_gnome's Avatar
data_gnome data_gnome is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Feb 2004
Location: Jacksonville, FL
21-Feb-2004, 08:19 PM #3
Ok, ran all of those; they say they were registered but now I get a prompt to open or save the file....
mobo's Avatar
Computer Specs
Member with 16,270 posts.
 
Join Date: Feb 2003
Location: Cape Breton
Experience: Advanced
21-Feb-2004, 08:24 PM #4
Open or save what file ?
data_gnome's Avatar
data_gnome data_gnome is offline
Junior Member with 3 posts.
THREAD STARTER
 
Join Date: Feb 2004
Location: Jacksonville, FL
21-Feb-2004, 08:31 PM #5
It opens a dialog box that says
"You are now downloading the file
C:\Documents and Settings...

would like to open the file or save it to your computer?

<Open> <Save> <Cancel> < More Info>

Like when you download files...
chalky's Avatar
chalky chalky is offline   chalky has a birthday soon!
Senior Member with 1,864 posts.
 
Join Date: Oct 2001
Location: UK
Experience: On a learning curve (AGAIN)
23-Feb-2004, 05:31 AM #6
I had this same problem after uninstalling a browser...so I searched and found ...Links will not open.....

http://forums.techguy.org/showthread...e+associations

TonyKliens post #3

Follow Tonys link…Internet Shortcuts in Outlook Express Don't Start Browser

Find…URL: File Transfer Protocol…It Worked Beautifully for me...all back to normal…

' whatever normal may be !!!! '

Last edited by chalky; 23-Feb-2004 at 05:37 AM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑