Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Error Number: 0x800CCC0E


(!)

kwill's Avatar
kwill kwill is offline
Member with 292 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: England
Experience: Intermediate
11-Aug-2004, 02:42 PM #1
Question Error Number: 0x800CCC0E
Hi Im getting this message when trying to send/recieve mail in Outlook Express

The connection to the server has failed. Account: 'Dad', Server: 'pop.ntlworld.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

Thanks if you can help
Kieran
Styxx's Avatar
Account Disabled with 4,888 posts.
 
Join Date: Sep 2001
Location: Iowa, USA
Experience: Advanced
11-Aug-2004, 02:44 PM #2
RE: Troubleshooting
yes this repairs OE too.

click the colored link below to run a on-line virus scan

Internet Explorer 5.x/6.x comes with a repair tool. To use it, go to the Add/Remove Programs Control Panel; Scroll and click to highlight 'Microsoft Internet Explorer 5/6.x' in the Install/Uninstall window; Then click on the Add/Remove button; Select 'Repair' the current installation of Internet Explorer radio button; Click on OK. Restart your computer when prompted.
kwill's Avatar
kwill kwill is offline
Member with 292 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: England
Experience: Intermediate
11-Aug-2004, 02:58 PM #3
Repaired Microsoft Internet Explorer and tried again but this message came up

The connection to the server has failed. Account: 'Dad', Server: 'pop.ntlworld.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

(looks like the same one)

am currently running the panda scan
dugq's Avatar
Senior Member with 2,653 posts.
 
Join Date: Jul 2004
Location: Cardiff, UK
Experience: Intermediate
11-Aug-2004, 03:04 PM #4
Hi

I don't think a repair will really help in this case. One problem I can see from the error is the port is wrong, and NTL doesn't use secure connection.
Open OE, go to tools, accounts, mail, hoghlight the account and click properties, then clickon advanced, change incoming port to 110 and outgoing to 25, and untick "this server requires secure (ssL) connection" on both incoming and outgoing.
Then try again.
If no luck go back to the account scetion and remove the account, then recreate it, it will ask for some settings most of which you should know, except the incoming server and outgoing.
Incoming is pop.ntlworld.com
outgoing us smtp.ntlworld.com
leave all other options at the default
If still no luck try it again after disabling your anti-virus
kwill's Avatar
kwill kwill is offline
Member with 292 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: England
Experience: Intermediate
11-Aug-2004, 03:07 PM #5
chanegd the ports and unticked but still no luck, ill try turning off antivirus before i recreate the account,
thanks
kwill's Avatar
kwill kwill is offline
Member with 292 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: England
Experience: Intermediate
11-Aug-2004, 03:11 PM #6
right, turned antivirus off but still didnt work, made another account with same details but still no luck - any other sugegstions?
kwill's Avatar
kwill kwill is offline
Member with 292 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: England
Experience: Intermediate
11-Aug-2004, 03:13 PM #7
this is the error message recieved

The connection to the server has failed. Account: 'DAD2', Server: 'pop.ntlworld.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
dugq's Avatar
Senior Member with 2,653 posts.
 
Join Date: Jul 2004
Location: Cardiff, UK
Experience: Intermediate
11-Aug-2004, 03:14 PM #8
Bit of an obvious question, but can you view webpages?
kwill's Avatar
kwill kwill is offline
Member with 292 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: England
Experience: Intermediate
11-Aug-2004, 03:15 PM #9
lol yes
kwill's Avatar
kwill kwill is offline
Member with 292 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: England
Experience: Intermediate
11-Aug-2004, 03:18 PM #10
im guessing u were thinking that maybe ntl was down......
dugq's Avatar
Senior Member with 2,653 posts.
 
Join Date: Jul 2004
Location: Cardiff, UK
Experience: Intermediate
11-Aug-2004, 03:25 PM #11
Not really, (although their mail server go down alot). Its just that this error is normally.
1. A corrupt account
2. AV
3. A complete breakdown in the internet traffic in and out of the pc.

This is getting a bit desperate now but you could try.
1. Creating a new identity and then importing over mail and addresses.
2. Completely unnstalling the av, or atleast, disable it, reboot, and then try.
3. Disabling any software firewall you are using, (unlikely)
4. In the incoming mail try 62.253.162.50.

I would try the av first.
kwill's Avatar
kwill kwill is offline
Member with 292 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: England
Experience: Intermediate
11-Aug-2004, 03:29 PM #12
Ive totally disabled that AVG (not appearing in task manager) and rebooted but still the same.
Entered that IP in the incoming mail but the same again,
not running any firewalls, and
i didnt understand the first point?
kwill's Avatar
kwill kwill is offline
Member with 292 posts.
THREAD STARTER
 
Join Date: Jan 2003
Location: England
Experience: Intermediate
11-Aug-2004, 03:31 PM #13
ooh im noticing that while it is trying to connect it says under connection 'local area network' - im on broadband so could this be the problem?
dugq's Avatar
Senior Member with 2,653 posts.
 
Join Date: Jul 2004
Location: Cardiff, UK
Experience: Intermediate
11-Aug-2004, 03:35 PM #14
In OE you can create new identitys, designed for several different users on the same pc. Go to file, identities and create new identity, type you name, slect to switch and then just enter your account details.
I won't explain how to import stuff over unless its worked.
Also you could try telnetting the account
If 95, 98, me go here to find how

http://support.earthlink.net/mu/1/ps...Email.psc.html

On 2k, xp go to start, run type telnet and ok

type "open pop.ntlworld.com 110"
then when is says its connected type
user "your username"
pass "your password"

I would do this before creating the identity
dugq's Avatar
Senior Member with 2,653 posts.
 
Join Date: Jul 2004
Location: Cardiff, UK
Experience: Intermediate
11-Aug-2004, 03:37 PM #15
NTL BB uses a Local Area connection
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2