Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Outlook Express 6 Date format??


(!)

exceller's Avatar
exceller exceller is offline
Member with 318 posts.
THREAD STARTER
 
Join Date: Dec 2003
Location: Monmouthshire, UK
23-Feb-2005, 07:01 PM #1
Outlook Express 6 Date format??
Recently I up-graded to OE6, but now the date shown in the recieved column on the inbox is set as USA format (02/23/05), where I want to change it to UK style (23/02/05). No joy.
I've reset the 'Read' settings to western european(windows) in OE and the regional settings in Control panel. All with no luck.

Any tips??
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
24-Feb-2005, 02:32 AM #2
Date format is universal throughout your computer.
Control Panel->Regional Settings.

Did you have it working and now it isn't? Might try system restore.
http://support.microsoft.com/default...;EN-US;Q306084

sekirt
EAFiedler's Avatar
Moderator with 13,755 posts.
 
Join Date: Apr 2000
Location: Indiana
24-Feb-2005, 03:05 AM #3
Hi exceller

Outlook Express uses the date format from the regional settings in Control Panel.

Did you make these changes while Outlook Express was open?

With Outlook Express closed, try changing the date to a different style altogether.
Restart Outlook Express, then close.

Change the date to the format you want and restart Outlook Express.

Have you tried creating a new Identity in Outlook Express to see if the changes work in the new Identity?
File > Identities > Add New Identity

Let us know
1069's Avatar
Member with 1,912 posts.
 
Join Date: Sep 2004
Location: sunny Wirral, U.K.
24-Feb-2005, 02:57 PM #4
Regional Settings is the answer - I have just reset mine to day - month - year.
exceller's Avatar
exceller exceller is offline
Member with 318 posts.
THREAD STARTER
 
Join Date: Dec 2003
Location: Monmouthshire, UK
24-Feb-2005, 04:48 PM #5
Problem sorted.
Went back to Regional settings and installed another Country and started OE. Then close OE down and went back to Regional settings and reselcted UK setting and Bingo it ok.

Thanks for your help
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
24-Feb-2005, 04:55 PM #6
Great!

As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑