Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Links in email messages not working


(!)

misterwilson's Avatar
misterwilson misterwilson is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
11-Mar-2005, 05:16 PM #1
Links in email messages not working
When I receive an email message in OE that contains a link, if I click on the link nothing happens. I have to copy the link and paste it into the address box in IE.

Also, many links in Internet Explorer don't work for me (some do, some don't) (links that are javascripts never work). Again, I have to copy the link and paste it into a new explorer window.

Both problems are very annoying.

My security settings are set for medium-low.
I am on Windows 2000p.
Any ideas anyone?
wenpeek's Avatar
wenpeek wenpeek is offline wenpeek has a Profile Picture
Computer Specs
Member with 92 posts.
 
Join Date: Oct 2004
Location: Dallas, Texas
Experience: Intermediate
13-Mar-2005, 10:21 AM #2
Links wont open
I just fixed the same problem on my computer (Windows 2000). I had to uninstall Yahoo Companion (yahoo toolbar) and also disable my pop-up blocker provided by my ISP in order for me to be able to open links. Everything works fine now.
misterwilson's Avatar
misterwilson misterwilson is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Mar 2005
Experience: Intermediate
20-Mar-2005, 11:24 AM #3
Links not working
Thanks for your input. However, I don't have Yahoo Companion. I do have Google search bar.
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
20-Mar-2005, 11:28 AM #4
A) Start with the easiest and see if it works:
IE->Tools->Internet Options->Programs Tab.
Click Reset web settings button.

B) One or more of the following DLLs might be improperly registered.

1. Quit all programs that are running.
2. Click Start, and then click Run.
3. Type regsvr32 urlmon.dll and then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

5. Repeat, substituting each of these additional DLLs:
Shdocvw.dll
Msjava.dll
Actxprxy.dll
Oleaut32.dll
Mshtml.dll
Browseui.dll
Shell32.dll (Windows XP and Windows 2000 only)

C) If that doesn't work:
For Windows version (Win 98/ME/2000/XP) - Download iefix:
http://www.winxptutor.com/download/iefix.zip

It is a general purpose repair utility for Internet Explorer which repairs Internet Explorer by registering it's core DLL files. Additionally if it detects Windows 2000/XP as the Operating System, it runs SFC to restore missing or corrupt Windows system files.

Requires Microsoft VB6 runtimes for Windows 98/ME systems, download here:
http://www.microsoft.com/downloads/d...displaylang=en

sekirt
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2