Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Can't send mail using Send To: drop down


(!)

neilvonhof's Avatar
neilvonhof neilvonhof is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jul 2005
Location: Seattle
Experience: Advanced
25-Aug-2005, 09:35 AM #1
Exclamation Can't send mail using Send To: drop down
An error occurred while attempting to open the Windows Address Book . Please specify a default mail delivery location in your profile. MAPI 1.0 [00000220]".

What do I do?
Thanks
EAFiedler's Avatar
Moderator with 13,763 posts.
 
Join Date: Apr 2000
Location: Indiana
26-Aug-2005, 06:40 AM #2
Hi neilvonhof

What operating system and messaging program are you using?

Let us know.
neilvonhof's Avatar
neilvonhof neilvonhof is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jul 2005
Location: Seattle
Experience: Advanced
26-Aug-2005, 08:57 AM #3
Windows XP Pro SP2. I use Outlook for email (not Express) if that's what you mean by messaging program???
Thanks so much for the help!
EAFiedler's Avatar
Moderator with 13,763 posts.
 
Join Date: Apr 2000
Location: Indiana
26-Aug-2005, 09:31 AM #4
Yes, exactly.

What version of Outlook are you using, 97, 2000, 2002 or 2003?
neilvonhof's Avatar
neilvonhof neilvonhof is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jul 2005
Location: Seattle
Experience: Advanced
26-Aug-2005, 10:04 PM #5
Outlook 2000 SP-3
EAFiedler's Avatar
Moderator with 13,763 posts.
 
Join Date: Apr 2000
Location: Indiana
26-Aug-2005, 10:23 PM #6
Is this a new setup for Outlook 2000?

Close Outlook 2000.
Control Panel > Mail Icon > Delivery tab

In the drop down window, select the Personal Folder (.pst) file you want your messages to be delivered to.
Apply, OK to save and close.

(If it says (None) in the drop down window, then you will need to add a Personal Folder to the Profile.)


Restart Outlook 2000.

Let us know if that makes a difference.
neilvonhof's Avatar
neilvonhof neilvonhof is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jul 2005
Location: Seattle
Experience: Advanced
26-Aug-2005, 10:47 PM #7
No, this is not a new setup for Outlook 2000.
There is no Delivery tab when I open the Mail icon in Control Panel. (Also no drop down window) When I dbl. click on Mail I get a window called Internet Accounts - fields called Account, Type & Connection and buttons down the right side starting at top with Add, then Remove, Properties, Set as Default (grey'd out), Import, Export and Close at the bottom.
I recieve mail just fine...........and have been using this set up for over 2 years??????
EAFiedler's Avatar
Moderator with 13,763 posts.
 
Join Date: Apr 2000
Location: Indiana
26-Aug-2005, 10:59 PM #8
It sounds like your setup for Outlook 2000 is for Internet Mail only.

Mine are all setup as Corporate Workgroup, I'll see if I can find the steps for you.
EAFiedler's Avatar
Moderator with 13,763 posts.
 
Join Date: Apr 2000
Location: Indiana
27-Aug-2005, 01:14 AM #9
Is the Outlook Express Address Book setup to share its contacts with Outlook 2000?

Open the Address Book in Outlook Express,
Click the Tools menu in the Address Book.
Do you see a Share option there?
If so, uncheck it to remove the sharing.

Close the Address Book and Outlook Express.

Start Outlook 2000 and see if you still receive that error message.
Was the error occurring when clicking the To: button in a new message?

More information on sharing:
http://www.slipstick.com/contacts/oeshare.htm
http://www.insideoe.com/files/wab.htm#share
neilvonhof's Avatar
neilvonhof neilvonhof is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jul 2005
Location: Seattle
Experience: Advanced
27-Aug-2005, 01:49 PM #10
OK, I did what you said and it was set to Share so I selected not to share. Shut down both Outlook and Outlook Express and Address Book - but the problem I'm having still exists. The error does NOT occure when clicking the To: button in new message.
The ONLY problem I am having has to do with sending a file as an attachment through Outlook. Let's say I want to send a particular photo. I open Windows Explorer (now called My Computer in the window that opens) find the photo file I want to send, right click on that file and point at Send To and select Mail Recipient - at that point I get the error message mentioned in the first post. What I used to get and what I get on my Win XP computer at work is a new message window opened in Outlook with the file attached, ready to address and send.
Thanks again for all of this assistance!
RT's Avatar
RT RT is offline
Computer Specs
Member with 7,779 posts.
 
Join Date: Aug 2000
Experience: Indeterminate
27-Aug-2005, 06:08 PM #11
suggestion
This won't fix the problem, but it might be a work-around. It should bring up Outlook from the Send To context menu, but I do not know if a new message with the file attached will come up (crosses fingers ).

Click Start>Run and type " sendto " without quotes, to open the Send To folder. Click File>New>Shortcut from the top drop-down menu. Browse to the exe file that opens Outlook (Outlook isn't installed on the computer I'm using right now so I can't direct you, sorry). Click Next, and type a name. Finish and you're done.

The name you typed should appear when you right click a file and choose Send To. As I stated, this should open Outlook, but this suggestion may not be what your looking for.
EAFiedler's Avatar
Moderator with 13,763 posts.
 
Join Date: Apr 2000
Location: Indiana
27-Aug-2005, 09:21 PM #12
RT's solution is also a valid option.


Do you receive the same error in Internet Explorer
File > Send > Page by E-mail or Link by E-mail ?


With Outlook 2000 closed:
Control Panel > Internet Options > Programs tab
In the E-Mail: field select Microsoft Outlook

If Microsoft Outlook already shows in the E-Mail field, select Outlook Express
Apply, OK to save and close.

Go back into Internet Options and select Microsoft Outlook
Apply, OK to save and close.

Test the Send To function.
________________________________________________________________


If that fails check the File Types:
Open My Computer
Tools > Folder Options > File Types tab
Scroll down to:
URL:MailTo Protocol
"C:\Program Files\Microsoft Office\Office\Outlook.exe" -c IPM.Note /m "%1"

Click the Advanced button
Highlight open
Click the Edit button
Verify the Application used to perform action: is similar to the above.
(Verify this is the correct path for your Outlook.exe)
To change the default e-mail program


Let us know if anything makes a difference or not.
neilvonhof's Avatar
neilvonhof neilvonhof is offline
Junior Member with 28 posts.
THREAD STARTER
 
Join Date: Jul 2005
Location: Seattle
Experience: Advanced
28-Aug-2005, 01:56 PM #13
RT's work around works!
As far as the last instructions from EAFielder:
1) I do NOT receieve the same error when I do what you said in Internet Explorer - the Send Page worked - loaded Outlook with the page in the text field.
2) I did the switch to Outlook Express and back to Oulook as you instructed - no change - same error
3) I did the File Types: instructions - the path was correct in the URL:MailTo Protocol. I went into Edit to check it out, confirmed that it was the correct path to my Outlook and none of that made a difference - same error.
Conclusion: I am happy with the work around - it works and really takes no more clicks or steps than it does the way that it's supposed to work. However, if you want to continue your quest I am more that happy to keep trying out your suggestions and be your guinea pig.
Thanks again for all of this,
-Neil
RT's Avatar
RT RT is offline
Computer Specs
Member with 7,779 posts.
 
Join Date: Aug 2000
Experience: Indeterminate
28-Aug-2005, 09:22 PM #14
Glad it worked for you, neilvonhof!
You can use the same technique to add other items to the Send To context menu, say specific folders or other programs.

Unfortunately it doesn't address the true nature of the error you're getting, but you're in good hands with Mr Fielder.

Best of luck
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑