Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

mozilla foxfire problem!


(!)

superxtough's Avatar
superxtough superxtough is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Apr 2004
19-Apr-2006, 11:13 AM #1
mozilla foxfire problem!
Ever since last week I have been unable to use Mozilla Foxfire, thus forcing me to use IE which is the worst ever for my computer.

The problem appears to be, that, when I click the Foxfire icon, it will appear that it is going to my homepage, but then the error reports and netscape quality feedback thing pop up. Now, I thought this could have been based upon my homepage and maybe pictures uploaded to their page, but that's not the case. When I try to open links via email or look at old AIM logs that open up in an internet window, my computer recognizes that Mozilla Foxfire is my default browser, and the same problem continues to happen.

How can this be fixed?

Thank you.
Augie65's Avatar
Member with 6,052 posts.
 
Join Date: Mar 2005
Experience: Intermediate
19-Apr-2006, 12:14 PM #2
Try and open Firefox in safe mode. Start menu> Mozilla Firefox> Mozilla Firefox(Safe Mode). If Firefox works, then it is an extension or theme that is effecting startup. You can go to the profile folder and delete the history.dat file. Close Firefox and in windows xp go to Run and type: %APPDATA%\Mozilla\Firefox\Profiles\ then hit OK. Open the profile folder and delete the history.dat. Restart Firefox and see if it works. You can also create a new profile and see if your old profile is corrupt.
superxtough's Avatar
superxtough superxtough is offline
Junior Member with 10 posts.
THREAD STARTER
 
Join Date: Apr 2004
19-Apr-2006, 01:45 PM #3
Okay. I think the last option was the one that worked.

However, Mozilla has done things like this to me before, just not as severe. And this time, like all the rest, all of my favorites are no where to be found. Is there anyway to fix this?

Thanks.
Augie65's Avatar
Member with 6,052 posts.
 
Join Date: Mar 2005
Experience: Intermediate
19-Apr-2006, 02:19 PM #4
Your favorites are called bookmarks.html in the profile folder. You didn't say, but if you are using Windows XP:
C:\Documents and Settings\user name\Application Data\Mozilla\Firefox\Profiles
To see the folder Application Data, you need to open windows explorer and click on Tools> Folder Options> View tab and check the box: Show hidden files and folders then click Apply and OK. You can copy the bookmarks.html to another location for safe keeping. You must have Firefox closed while you do this and after finished, restart Firefox. You can then go to the profile folder you will use, rename the default bookmarks to oldbookmarks and copy the saved ones into the profile. You can also: Open Firefox: click Bookmarks> Manage Bookmarks > click on File > Import > on the dialog window click the radio button: From File.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2