Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Internet Explorer keeps freezing


(!)

ozgal's Avatar
ozgal ozgal is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Oct 2006
Experience: Beginner
30-Oct-2006, 06:03 AM #1
Internet Explorer keeps freezing
Hi guys. I have a problem with internet explorer which is literally giving me a headache. Have spent all day trying your archived solutions but nothing works. What happens is that if I try to open more than one IE, the second one freezes with a blank screen. Then, I have to use task manager to kill it, and both die. Sometimes there are multiple versions of IE showing up on task manager even though I've only opened two. This also happens if I am trying to use a hyperlink - second window comes up blank and freezes. Help!
blues_harp28's Avatar
Trusted Advisor with 16,125 posts.
 
Join Date: Jan 2005
Location: London England
30-Oct-2006, 06:38 AM #2
Hi and welcome to TSG.
Could be for many reasons...try an IE ifx..this will reregister IE dll files.
http://www.winxptutor.com/download/iefix.zip
http://windowsxp.mvps.org/iefix.htm
Read all info.
Let us know if that helps.
ozgal's Avatar
ozgal ozgal is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Oct 2006
Experience: Beginner
30-Oct-2006, 11:31 AM #3
Hello and thanks very much
The first option I downloaded successfully but when I tried to run it it came up with: run-time error '-2147221231 (80040111)': Automation error Class Factory cannot supply requested class
The second option froze during download several times.
Eek.
blues_harp28's Avatar
Trusted Advisor with 16,125 posts.
 
Join Date: Jan 2005
Location: London England
30-Oct-2006, 07:19 PM #4
Hi if using Xp.
Click start>settings>control panel>add-remove programs>select Microsoft IE>click add-remove>select repair.
ozgal's Avatar
ozgal ozgal is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Oct 2006
Experience: Beginner
03-Nov-2006, 12:39 PM #5
Hello
Thought I'd get back and let you know what has happened. IE wasn't on add/remove program. What I did was download the latest IE, and that seems to have solved the problem. So far. Thanks for your help,
Ozgal
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑