Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Mozilla Firefox messed up


(!)

bedellizzle's Avatar
bedellizzle bedellizzle is offline
Member with 55 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Intermediate
11-Nov-2006, 11:11 AM #1
Mozilla Firefox messed up
Hi this might be hard to explain but this is what is happening. Whenever I go to some websites, for example espn.com and bestbuy.com, my mozilla firefox getting weird. The pictures dont show up, and the text is all out of wack, and everything is out of its place. I know this might be hard to understand, but anything you say Im sure will help. Thanks.
happyrck's Avatar
Member with 3,202 posts.
 
Join Date: Feb 2006
Experience: Advanced
11-Nov-2006, 12:33 PM #2
you just need to get IE tab....install it and you will be able to see them just fine...

https://addons.mozilla.org/firefox/1419/
MMJ's Avatar
MMJ MMJ is offline
Senior Member with 3,625 posts.
 
Join Date: Oct 2006
11-Nov-2006, 12:37 PM #3
1. Go to a website that it FF messes up in.
2. Hit the key called Prnt Scrn (print screen) on your keyboard.
3. Open Microsoft Paint and press Ctrl-V.
4. Save the file as a .jpg then attach in your next post

--or--

download this add-on and save the pictures than post here

http://andy.5263.org/screengrab_file...ngrab_v0.8.xpi

Last edited by MMJ; 11-Nov-2006 at 12:45 PM..
MMJ's Avatar
MMJ MMJ is offline
Senior Member with 3,625 posts.
 
Join Date: Oct 2006
11-Nov-2006, 12:40 PM #4
Quote:
Originally Posted by happyrck
you just need to get IE tab....install it and you will be able to see them just fine...

https://addons.mozilla.org/firefox/1419/
Famous websites such as www.espn.com are probably valid coding so they should be showed the same in any browser
ferrija1's Avatar
Computer Specs
Member with 7,983 posts.
 
Join Date: Apr 2006
Location: Pittsburgh, PA
Experience: Mac Addict
11-Nov-2006, 12:42 PM #5
Quote:
Originally Posted by MMJ
Famous websites such as www.espn.com are probably valid coding so they should be showed the same in any browser
Yes, the problem is definitely on bedellizzle's side.
happyrck's Avatar
Member with 3,202 posts.
 
Join Date: Feb 2006
Experience: Advanced
11-Nov-2006, 01:14 PM #6
espn shows fine on my firefox but bestbuy does not...have to use ietab for that one
bedellizzle's Avatar
bedellizzle bedellizzle is offline
Member with 55 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Intermediate
11-Nov-2006, 01:19 PM #7
Its in the attachment.
Attached Thumbnails
Mozilla Firefox messed up-espn.jpg  
ferrija1's Avatar
Computer Specs
Member with 7,983 posts.
 
Join Date: Apr 2006
Location: Pittsburgh, PA
Experience: Mac Addict
11-Nov-2006, 01:24 PM #8
This is what it should look like.

ferrija1's Avatar
Computer Specs
Member with 7,983 posts.
 
Join Date: Apr 2006
Location: Pittsburgh, PA
Experience: Mac Addict
11-Nov-2006, 01:26 PM #9
It looks like some SVGs and images might not be working...........
ferrija1's Avatar
Computer Specs
Member with 7,983 posts.
 
Join Date: Apr 2006
Location: Pittsburgh, PA
Experience: Mac Addict
11-Nov-2006, 01:26 PM #10
Possibly Flash content, too.....
MMJ's Avatar
MMJ MMJ is offline
Senior Member with 3,625 posts.
 
Join Date: Oct 2006
11-Nov-2006, 01:35 PM #11
Wow thats really messed up. Try installing FireFox 2 & see if this solves it.
bedellizzle's Avatar
bedellizzle bedellizzle is offline
Member with 55 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Intermediate
12-Nov-2006, 07:51 PM #12
It didnt work.
ferrija1's Avatar
Computer Specs
Member with 7,983 posts.
 
Join Date: Apr 2006
Location: Pittsburgh, PA
Experience: Mac Addict
12-Nov-2006, 08:05 PM #13
Try going to "Content" in the options and making sure "Load Images Automatically" is checked......
bedellizzle's Avatar
bedellizzle bedellizzle is offline
Member with 55 posts.
THREAD STARTER
 
Join Date: Sep 2006
Experience: Intermediate
13-Nov-2006, 05:28 PM #14
Its checked. Is it weird that it only screws up for some wesbites, but not all?
ultrarob's Avatar
ultrarob ultrarob is offline
Junior Member with 5 posts.
 
Join Date: Nov 2006
Experience: Advanced
13-Nov-2006, 06:44 PM #15
I have the exact same problem, both with FF 2 and IE 6. I've noticed it on cnn.com and Youtube, I checked bestbuy.com and i have the same problem there. My espn.com is even more messed up than yours. I've also posted here, there's somebody else with the same problem here.

This is strange. When did you first have the problem?
Email This Email  Print This Print  Bookmark This Bookmark  Tweet This Send to Facebook Send to MySpace Send to StumbleUpon Digg This | More Services More
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2