Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Problem logging into Outlook Express


(!)

Robert1's Avatar
Robert1 Robert1 is offline
Member with 154 posts.
THREAD STARTER
 
Join Date: Jan 2001
Location: Sault Ste Marie, Ontario, Canada
01-Dec-2006, 09:53 AM #1
Problem logging into Outlook Express
My problem is that when I enter my username and password, the logon window comes back up again prompting me to reenter the user name and password.

I suspect the problem began when I inadvertently entered my password into the User Name line and hit the enter key (normally the username is there already and I just type in the password and hit enter)

I am using Outlook Express version 6. My isp is sympatico.ca.

The following message appears when I kill the logon box:

There was a problem logging onto your mail server. Your Password was rejected. Account: 'pophm.sympatico.ca', Server: 'pophm.sympatico.ca', Protocol: POP3, Server Response: '-ERR command failed', Port: 995, Secure(SSL): Yes, Server Error: 0x800CCC90, Error Number: 0x800CCC92

If anyone can help me with this I'd appreciate it: it will save me having to logon via hotmail, which I prefer not to use, as I want to save my mail directly to my hard drive.

Thank you,
Robert
Robert1's Avatar
Robert1 Robert1 is offline
Member with 154 posts.
THREAD STARTER
 
Join Date: Jan 2001
Location: Sault Ste Marie, Ontario, Canada
01-Dec-2006, 11:00 AM #2
Problem solved!
I found my problem was that I was trying to input my 'user id' - what it really wanted for my 'User Name' was my email address! When I entered my email address as my 'User Name' and then my regular password, I logged on in a few seconds! Relief, mopping off brow, prayers of thanks, etc. etc.

I thought of it when I was going the hotmail route to retrieve my email: the hotmail specifically asked for my email address! The light then dawned!

Thanks and my apologies to anyone who has been attempting to solve this problem for me!

Robert
MMJ's Avatar
MMJ MMJ is offline
Senior Member with 3,625 posts.
 
Join Date: Oct 2006
01-Dec-2006, 11:03 AM #3
You have sure been here for a while!

Can you take a look at my sig?
Robert1's Avatar
Robert1 Robert1 is offline
Member with 154 posts.
THREAD STARTER
 
Join Date: Jan 2001
Location: Sault Ste Marie, Ontario, Canada
01-Dec-2006, 12:19 PM #4
Red face Yes, my face is red!
I'm sorry MMJ: I don't see anything notable about your sig (if MMJ is your sig) - or maybe you meant the smilie! Yes, embarrassment is the correct one for me alright!!!!

Yes, I've been with Tech Support Guy a long time. I believe even longer than indicated - it says 2001, but it seems to me I was using them in the 90s.

Well, I don't use Tech Support Guy often: but it has been a wonderful service when I needed it.

Take care and all best to you, MMJ, thanks for coming back to me and do have a great day,
Robert
MMJ's Avatar
MMJ MMJ is offline
Senior Member with 3,625 posts.
 
Join Date: Oct 2006
01-Dec-2006, 05:00 PM #5
No, I meant the part in my signature about when your thread is solved
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑