Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Cannot Copy/Paste pictures from e-mails. Help.


(!)

twit's Avatar
twit twit is offline
Member with 32 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Intermediate
01-Dec-2006, 09:13 PM #1
Cannot Copy/Paste pictures from e-mails. Help.
Lately, I'm getting e-mails which contain images that I cannot copy/paste into a new e-mail. Whenever I right-click to do a "Save As" function, I get an Internet Explorer error message which states that it cannot find the file specified. I have a choice of an "OK" or "Help" button. I've only had this happen with images from two out of my many correspondents. Hopefully, someone can explain to me what's happening and what I might do to resolve the problem. Thanks in advance.

Twit
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
01-Dec-2006, 11:21 PM #2
Quote:
Whenever I right-click to do a "Save As" function, I get an Internet Explorer error message which states that it cannot find the file specified.
Right click on one of those images and choose properties. Then where it says Address, copy that and paste it here in the forum. Might provide some clue.

What kind of email? Web-based? Email Client like Outlook Express?
twit's Avatar
twit twit is offline
Member with 32 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Intermediate
02-Dec-2006, 09:27 AM #3
Oops! Forgot the type of e-mail - it's Outlook Express.

I tried the suggestion to right-click the image and then select "Properties", but that option is not available with the right-click. One can "Copy", "Save Picture As", and "Select All". Save Background As is greyed out. No other selections are listed.

I used the "Copy" selection and pasted it into a new e-mail, but the picture would not display. Got the little red X and the box the picture would've fit into.

Thanks for the suggestion. Twit
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
02-Dec-2006, 12:50 PM #4
Please clarify...these are embedded images within the message of the email and not attachments. Correct?

You are right, OE doesn't have properties for each embedded image. When you originally mentioned an Internet Explorer error, I was thinking it applied to web mail.
Quote:
Whenever I right-click to do a "Save As" function, I get an Internet Explorer error message which states that it cannot find the file specified.
For an image in OE, try this way on one of those emails...
1) Click Forward.
2) At the very bottom, left side, 3 buttons should appear.
Edit. Source. Preview.
3) Click Source. You'll see all the HTML code. Look for a line that has the image tag, it will look something like this...
<IMG alt=" " hspace=0 src=" " align=baseline border=0>

4) Copy and paste that line here, maybe it will yield some clue.
twit's Avatar
twit twit is offline
Member with 32 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Intermediate
03-Dec-2006, 08:59 AM #5
Thanks for your suggestion. You are correct. The image is imbedded in the e-mail, not attached.

Here is the information from the "View", "Source" dialogs:

Hopefully, it will provide a clue as to the problem.

Thanks again. Twit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.5730.11" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV>&nbsp;</DIV>
<DIV style="FONT: 10pt arial">----- Original Message -----
<DIV style="BACKGROUND: #e4e4e4; font-color: black"><B>From:</B> <A
title=bdfabio@comcast.net
href="mailto:bdfabio@comcast.net">bdfabio@comcast.net</A> </DIV>
<DIV><B>To:</B> <A title=bdfabio@comcast.net
href="mailto:bdfabio@comcast.net">bruce derylo</A> </DIV>
<DIV><B>Sent:</B> Friday, December 01, 2006 12:43 PM</DIV>
<DIV><B>Subject:</B> Transportation Warning</DIV></DIV>
<DIV><BR></DIV>
<DIV>&nbsp;</DIV>
<DIV><BR>Subject: Transportation Warning&nbsp;<BR><BR><SPAN
class=gmail_quote><BR></SPAN></DIV>
<BLOCKQUOTE
style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #1010ff 2px solid">
<DIV style="FONT-SIZE: 10pt; COLOR: #000000; FONT-FAMILY: Arial"><FONT
face=Arial color=#000000 size=2>
<DIV>
<DIV>
<DIV style="TEXT-ALIGN: center" align=center><FONT face="Times New Roman"
color=black size=3><SPAN style="FONT-SIZE: 12pt; COLOR: windowtext">
<HR align=center width="100%" SIZE=2>
</SPAN></FONT></DIV></DIV>
<DIV>
<P><FONT face="sans serif" color=black size=3><SPAN
style="FONT-SIZE: 12pt"></SPAN></FONT>&nbsp;</P></DIV>
<DIV>
<P><I><FONT face="Comic Sans MS" color=navy size=3><SPAN
style="FONT-SIZE: 12pt; COLOR: navy; FONT-STYLE: italic"><IMG height=465
src="cid:X.MA1.1164924335@aol.com" width=640 align=baseline
border=0></SPAN></FONT> </I></P></DIV>
<DIV>
<P><FONT face="sans serif" color=black size=3><SPAN
style="FONT-SIZE: 12pt"></SPAN></FONT>&nbsp;</P></DIV>
<P><EM><I><FONT face="Comic Sans MS" color=navy size=3><SPAN
style="FONT-SIZE: 12pt; COLOR: navy"></SPAN></FONT></I></EM></P>
<P><EM><I><FONT face="Comic Sans MS" color=navy size=3><SPAN
style="FONT-SIZE: 12pt; COLOR: navy"></SPAN></FONT></I></EM></P></DIV></FONT></DIV></BLOCKQUOTE>
<P>
<HR>

<P></P>No virus found in this incoming message.<BR>Checked by AVG Free
Edition.<BR>Version: 7.5.430 / Virus Database: 268.15.3/561 - Release Date:
12/1/2006 6:36 AM<BR></BODY></HTML>
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
03-Dec-2006, 10:09 AM #6
twit

Looks normal to me, other than the fact it is AOL. But that shouldn't stop saving of the image.

If you forward one of those emails to yourself...do the images show up or the red x?
After forwarding one to yourself, if the image comes in, can you save it then?

Just a word of caution...spammers can pick up email addresses from the net. It is best to never post an actual address. I did send a request to delete the addresses from your post.
Cookiegal's Avatar
Administrator & Malware Removal Specialist with 97,679 posts.
 
Join Date: Aug 2003
03-Dec-2006, 10:22 AM #7
twit,

You can edit your post (for the first 24 hours) to remove the e-mail address yourself, if you wish.
twit's Avatar
twit twit is offline
Member with 32 posts.
THREAD STARTER
 
Join Date: Dec 2004
Experience: Intermediate
04-Dec-2006, 04:36 PM #8
Thanks to all who responded and gave me suggestions. Forwarding the e-mail to myself did the trick. I could "Save As" the image to my Desktop and, in turn, imbed it into a new e-mail. I still don't know why it does what it does, but at least it now works!
sekirt's Avatar
Deceased with 3,998 posts.
 
Join Date: Mar 2003
Location: Michigan
04-Dec-2006, 08:47 PM #9
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑