Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Attachments not showing


(!)

Danyo's Avatar
Danyo Danyo is offline
Member with 389 posts.
THREAD STARTER
 
Join Date: Jan 2004
06-Mar-2007, 04:20 PM #1
Attachments not showing
I'm having this problem of attachments not opening up in Yahoo Mail. Running XP-SP2 home edition, the problem just showed up. open the letter and the attachment photos showing just a page format as the thumbnail, no picture. Downloading and opening the picture, the picture shows up. Attachments I've received earlier shows the pictures in the thumbnail.
What is preventing me from seeing the attachment thumbnails pictures?
gurutech's Avatar
Computer Specs
Member with 2,907 posts.
 
Join Date: Apr 2004
Location: Central NJ
Experience: Seasoned Professional
06-Mar-2007, 04:34 PM #2
What are the file extensions on the attachments? It's possible that your browser doesn't have those file types associated with an application, but when you download them, WinXP has an application assigned to that type of file, so it opens correctly.
Danyo's Avatar
Danyo Danyo is offline
Member with 389 posts.
THREAD STARTER
 
Join Date: Jan 2004
06-Mar-2007, 04:58 PM #3
The file extensions are .jpg, same as the earlier ones.
Danyo's Avatar
Danyo Danyo is offline
Member with 389 posts.
THREAD STARTER
 
Join Date: Jan 2004
06-Mar-2007, 11:15 PM #4
I've set up a 2nd Yahoo Mail account, forward the original message with the attachment, not showing the thumbnail pictures to the second mail account. I open the message and the attachments show the thumbnail pictures. Sending and receiving the messages on the same computer.

I did that to eliminate any problems with the settings for Yahoo. What could be making one account to show the thumbnails and the other not showing.
Danyo's Avatar
Danyo Danyo is offline
Member with 389 posts.
THREAD STARTER
 
Join Date: Jan 2004
09-Mar-2007, 12:16 AM #5
Embedded pictures opening up in the e-mail. Just thumbnails in attachments not opeining up as pictures.

Any ideas?? Anybody??
gurutech's Avatar
Computer Specs
Member with 2,907 posts.
 
Join Date: Apr 2004
Location: Central NJ
Experience: Seasoned Professional
12-Mar-2007, 05:20 PM #6
Check the mail options for the account that doesn't show the images. Under the spam protection option, check the image blocking setting.
ycy's Avatar
ycy ycy is offline
Junior Member with 1 posts.
 
Join Date: Mar 2007
Experience: Intermediate
15-Mar-2007, 07:15 AM #7
Attachment not shown
I've tried to send an email to my yahoo mail via java mail, but the attachment seems to be hidden. There is no attachment icon for me to click on, as if it is only a mail with message. I forwarded the same mail to my gmail account, and is able to access the attachment. I continued to forward the mail back to my yahoo mail via gmail, and I am able to get the attachment.

May I know why I am not able to get the attachment when I send that message to my yahoo mail?? while I have no problem with gmail.

All help are greatly appreciated. Thanks!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑