Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Why I cannot get Flash to work?


(!)

uly7's Avatar
uly7 uly7 is offline
Senior Member with 687 posts.
THREAD STARTER
 
Join Date: Jan 2004
Location: Modesto Ca.
Experience: Beginner
23-Mar-2007, 08:25 PM #1
Solved: Why I cannot get Flash to work?
Hola

For some reason (?) I cannot get flash to work in my PC

What can I do to make it work?
I clikc in the download buttom in Flash, I can see the flash icon move, but if I go to another page --yahoo movies, or any other page that requires quick time or flash-- I cannot see it, and I get the error saying that I need to upgrade to the new Flash or Quick Time.

Need some help

Thanks

Uly7
starrrr's Avatar
starrrr starrrr is offline
Junior Member with 20 posts.
 
Join Date: Oct 2005
Location: trinidad
Experience: Beginner
23-Mar-2007, 08:36 PM #2
Ok sounds to me like u need to upgrade your flash player! If you are using mozilla as your web browser then u can just go into the mozilla folder in program files and update it there by clicking the flash update icon! if it still does not work then just uninstall both flash and quicktime and reinstall both programs!
redoak's Avatar
Computer Specs
Gone but never forgotten with 6,782 posts.
 
Join Date: Jun 2004
Location: West Glenville, Sch'dy Cty, NY
Experience: Intermediate
24-Mar-2007, 05:23 AM #3
"s": "- - -then u can just go into the mozilla folder in program files and update it there by clicking the flash update icon! " Where in the 'folder' is the icon located?
Thanks, {redoak}
starrrr's Avatar
starrrr starrrr is offline
Junior Member with 20 posts.
 
Join Date: Oct 2005
Location: trinidad
Experience: Beginner
24-Mar-2007, 09:20 AM #4
Its located in the "plugins" folder! Just click on the getflash.exe file.
uly7's Avatar
uly7 uly7 is offline
Senior Member with 687 posts.
THREAD STARTER
 
Join Date: Jan 2004
Location: Modesto Ca.
Experience: Beginner
24-Mar-2007, 01:37 PM #5
Quote:
Originally Posted by starrrr
Ok sounds to me like u need to upgrade your flash player! If you are using mozilla as your web browser then u can just go into the mozilla folder in program files and update it there by clicking the flash update icon! if it still does not work then just uninstall both flash and quicktime and reinstall both programs!
Hola
I unistall quicktime --I cannot find Flash anywhere in my PC-- but it still doesn't work

Any more ideas?

Thanks
starrrr's Avatar
starrrr starrrr is offline
Junior Member with 20 posts.
 
Join Date: Oct 2005
Location: trinidad
Experience: Beginner
24-Mar-2007, 08:22 PM #6
http://www.adobe.com/shockwave/downl...ShockwaveFlash
Use this link above to get the version of Adobe Flash Player.
uly7's Avatar
uly7 uly7 is offline
Senior Member with 687 posts.
THREAD STARTER
 
Join Date: Jan 2004
Location: Modesto Ca.
Experience: Beginner
29-Mar-2007, 10:51 AM #7
Hola
Well, I still cannot get flash to work in my PC.
I unistalled Quick Time --Twice-- I went to "Starrr" link, installed, but doesn't want to work
Any more ideas why I can get flash to work?
I read somewhere about java script, and I change the settings in my browser, I unistalled Norton, but "they" mention someting about my settings in Service Pack 2 Firewall.
Whsere can I find those settings?

Thanks
uly7's Avatar
uly7 uly7 is offline
Senior Member with 687 posts.
THREAD STARTER
 
Join Date: Jan 2004
Location: Modesto Ca.
Experience: Beginner
29-Mar-2007, 11:14 AM #8
It's working!!!
Hola
I found this page

http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
Unistalled the "Flash plugin" first, then went back to the "install" page, and now it's working.

Thanks

Uly7
Blackmirror's Avatar
Computer Specs
Member with 32,634 posts.
 
Join Date: Dec 2006
Location: uk
29-Mar-2007, 11:46 AM #9
Quote:
Originally Posted by uly7
Hola
I found this page

http://www.adobe.com/cfusion/knowled...fm?id=tn_14157
Unistalled the "Flash plugin" first, then went back to the "install" page, and now it's working.

Thanks

Uly7
Please mark your thread solved by using the thread tools in your firstpost
uly7's Avatar
uly7 uly7 is offline
Senior Member with 687 posts.
THREAD STARTER
 
Join Date: Jan 2004
Location: Modesto Ca.
Experience: Beginner
29-Mar-2007, 12:48 PM #10
Quote:
Originally Posted by Blackmirror
Please mark your thread solved by using the thread tools in your firstpost
Done

Thanks
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2