Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Home Page Slow To Open


(!)

terrace's Avatar
terrace terrace is offline
Member with 480 posts.
THREAD STARTER
 
Join Date: Apr 2007
Location: Brisbane-Australia
Experience: Intermediate
01-May-2007, 02:35 AM #1
Home Page Slow To Open
My Home Page is extremely slow to load. I`m on Windows XP and using Internet Explorer 7. Would anyone have some ideas why this is so slow and how to quicken it up? Cheers to all
Blackmirror's Avatar
Computer Specs
Member with 32,623 posts.
 
Join Date: Dec 2006
Location: uk
01-May-2007, 04:35 AM #2
Hello have a look in tools in IE7 internet options and delete cookies delete files and set your cache by clicking settings button to 50-60 mb
terrace's Avatar
terrace terrace is offline
Member with 480 posts.
THREAD STARTER
 
Join Date: Apr 2007
Location: Brisbane-Australia
Experience: Intermediate
01-May-2007, 04:59 PM #3
Thank You, I set it at sixty and it seems a little faster. It was set at thirty. I`ll keep you posted. Cheers
terrace's Avatar
terrace terrace is offline
Member with 480 posts.
THREAD STARTER
 
Join Date: Apr 2007
Location: Brisbane-Australia
Experience: Intermediate
03-May-2007, 08:30 AM #4
No, my Home Page Ninemsn is still very very slow to load. The slider goes about an inch and just sits there. Any ideas
terrace's Avatar
terrace terrace is offline
Member with 480 posts.
THREAD STARTER
 
Join Date: Apr 2007
Location: Brisbane-Australia
Experience: Intermediate
03-May-2007, 09:16 AM #5
home page slow to load
slider goes about an inch and just sits there. not loading home page.
The Magus's Avatar
The Magus The Magus is offline
Junior Member with 13 posts.
 
Join Date: Aug 2005
Experience: Intermediate
03-May-2007, 09:59 AM #6
Have you checked to determine the amount of data flowing to and from your computer??

I have a small program called net.medic which I would not like to lose as it shows by means of spikes what is coming in and going out and I notice that everytime the loading of a page slows down that there is no data moving to and from. Why, I always assume that the lines are full and there is no room for the data for my page to get through remembering that the source has to receive confirmation of receipt before it sends the next packet of data. A fully burden line obviously slows down the data which slows down the loading of the requested page.

Cheers

Jack
terrace's Avatar
terrace terrace is offline
Member with 480 posts.
THREAD STARTER
 
Join Date: Apr 2007
Location: Brisbane-Australia
Experience: Intermediate
03-May-2007, 04:22 PM #7
Thank You i`ll have look.
terrace's Avatar
terrace terrace is offline
Member with 480 posts.
THREAD STARTER
 
Join Date: Apr 2007
Location: Brisbane-Australia
Experience: Intermediate
04-May-2007, 01:37 AM #8
Home Page slow to load
Quote:
Originally Posted by terrace
Thank You i`ll have look.
Going fine now. Cheers
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑