Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Internet Explorer can not change home page


(!)

attyrfd's Avatar
attyrfd attyrfd is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: May 2007
Experience: Intermediate
31-May-2007, 12:39 PM #1
Internet Explorer can not change home page
I was directed by Microsoft Update to update IE7.

now the goddamn thing will not let me change the home page. it is set on dell.com

every attempt to eradicate has failed. i reset homepage to google.com, and it will blast it out, replacing with dell.com

i hate Michael Dell.

it simply erases www.google.com from the homepage setting (Tools-Internet Options-General, go to 'home tab')

any ideas?
Joanyoung's Avatar
Member with 1,122 posts.
 
Join Date: Jun 2004
Location: Scotland
Experience: joan
31-May-2007, 06:26 PM #2
http://www.google.co.uk/


click on make google my home page, see if that works

joan
Joanyoung's Avatar
Member with 1,122 posts.
 
Join Date: Jun 2004
Location: Scotland
Experience: joan
31-May-2007, 06:28 PM #3
http://www.google.com/

oops here

joan
attyrfd's Avatar
attyrfd attyrfd is offline
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: May 2007
Experience: Intermediate
31-May-2007, 06:35 PM #4
unfortunately, that absolutely does not work. google can be added as an additional home page, but dell.com is rammed in as the primary home page.

thanks. but no relief.
Joanyoung's Avatar
Member with 1,122 posts.
 
Join Date: Jun 2004
Location: Scotland
Experience: joan
31-May-2007, 06:41 PM #5
I don't know then

Good luck on sorting your problem.

joan
loquaciousquark's Avatar
loquaciousquark loquaciousquark is offline
Junior Member with 1 posts.
 
Join Date: Jun 2007
Experience: Intermediate
28-Jun-2007, 03:06 AM #6
Worked for Me
Have you tried disabling your internet security provider? My Norton Antivirus had a home page protection enabled that blocked all home page changes without notification. Checking your settings on that might help.
Kit_Marlowe's Avatar
Kit_Marlowe Kit_Marlowe is offline
Junior Member with 2 posts.
 
Join Date: Sep 2007
Experience: Intermediate
27-Sep-2007, 02:36 AM #7
Has the latest suggestion been successful?

I've met the same problem in IE6. The homepage was suddenly set to Acer's global site, and no matter what I do, it just won't change. If I recall correctly, it happened after a few attempts at installing IE7 (which were always unsuccessful). Not even a format of the notebook has helped.

It's quite irritating as I've had a run in with Acer's poor customer service and really have no wish to view their website.
Kit_Marlowe's Avatar
Kit_Marlowe Kit_Marlowe is offline
Junior Member with 2 posts.
 
Join Date: Sep 2007
Experience: Intermediate
27-Sep-2007, 02:54 AM #8
I found a solution of sorts in another post.

Change the homepage url while in Safe Mode.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑