Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

How to remove Windows Search Live


(!)

jenny72's Avatar
jenny72 jenny72 is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Jan 2005
Location: UK
Experience: Beginner
06-Jun-2007, 08:48 AM #1
How to remove Windows Search Live
Hi tech guys

I've had Google as my default search engine for years but today I did a search this morning and it brings up Windows Search Live.com.

I've tried a system restore back to last week and I've looked at
H-KEY_CURRENT_USER/Software/Microsoft/InternetExplorer/SearchURL (which says http://www.google.com/keyword/%s but underneath that says provider gogl)

and H-KEY_CURRENT_USER/Software/Microsoft/InternetExplorer/Main/Search Bar (which says http://www.google.com/ie)

and H-KEY_CURRENT_USER/Software/Microsoft/InternetExplorer/Main/Search Page (which says http://www.google.com).

I've been to the Google page which has the file to download to change the default to Google and done that too. Nothing has worked and I'm mightily sick of Windows Search Live by now.

Please help!

Oops! Edited to add: Windows XP. IE6, Sp2.
tjack's Avatar
tjack tjack is offline
Junior Member with 2 posts.
 
Join Date: Jul 2007
Experience: Intermediate
16-Jul-2007, 07:31 AM #2
I'm having the same problem
I'm having the same problem with live search. I don't know where it came from, but I can't get rid of it. I've changed every search key in the registry. I've clicked search>customize and set the options to the search engines I prefer. I even tried blocking the site through internet options>content>settings>approved sites>never. I've googled for it and this is the only place I found where its removal/deletion is even mentioned... with no solutions/suggestions as of yet. Any help will be well appreciated as I too am sick of it and have run out of ideas.

thx in advance for any help given.

xp media center, ie6, sp2
jenny72's Avatar
jenny72 jenny72 is offline
Member with 10 posts.
THREAD STARTER
 
Join Date: Jan 2005
Location: UK
Experience: Beginner
16-Jul-2007, 09:18 AM #3
I finally got rid of it, but only by changing to IE7. It was worth it though not to have that page appearing day after day.
tonkacat's Avatar
tonkacat tonkacat is offline
Computer Specs
Senior Member with 406 posts.
 
Join Date: Mar 2005
Experience: More than the average bea
16-Jul-2007, 09:41 AM #4
tjack You should take your post to the Security thread.
tjack's Avatar
tjack tjack is offline
Junior Member with 2 posts.
 
Join Date: Jul 2007
Experience: Intermediate
17-Jul-2007, 01:23 AM #5
threw in the towel
Thanks jenny72 and tonkacat. I ended up just throwing in the towel and going to internet options>advanced tab and set it to never search from the address bar. I'd rather have the 404 page than have to see that s#!t every time I mistype an address.

If you didn't choose to install it and it's intentionally difficult to remove, it's malware. Plain and simple.

Speaking of malware, I saw, while looking for means to remove it, an article saying that live search returns web pages with malware in them at a much higher percentage than google or yahoo, when the same search terms are entered.

I saw today where microsoft claims an increase in the search marketshare from like 4 to 13% from May to June. If that is true, after this experience, it's clear how they were able to do it...

Between genuine advantage continually reporting back to them and this malware live s#!t, among other things, I'm more seriously considering looking into Linux and beginning my ascension from the darkside

Thanks again for your suggestions.
OldNGrey's Avatar
OldNGrey OldNGrey is offline
Junior Member with 1 posts.
 
Join Date: Jun 2008
Experience: Advanced
12-Jun-2008, 07:31 PM #6
Disable Live Search in IE6
In IE6 select Tools | Manage Add-ons. Change the filter to "Add-ons currently loaded in Internet Explorer", select SearchAssistantOC, click the Disable radio button in the Settings section, Click OK
PlanetInline's Avatar
PlanetInline PlanetInline is offline
Junior Member with 1 posts.
 
Join Date: Jun 2008
23-Jun-2008, 04:55 AM #7
Smile my fix kinda worked
things I tried-

about:config ( keyword thing) did bubkiss
Internet Options via Control Panel (allowed 3rd party browser extensions plus fixed a few other settings)
regedit (deleted every live search entry i could find)

and now my address bar search works for searches of two words or more for google....but still live.search for just one word...go figure

the funny thing was when i got sick of my firefox searches being screwed around i thought fine, i'll switch to opera. which worked fine for 20 minutes or so and then all the opera searches switched to live search from google.

so i'm thinking its some windows thing that some crafty people are using to up live search's usage stats.

good luck with fixing it, if you find out anything else or need me to be more specific then let me know


PC stats
e8400
p5kr
4GB
8500
xp black 6.0
ff, opera, ie7
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑