Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Internet Explorer not loading pages


(!)

dubya008's Avatar
dubya008 dubya008 is offline
Member with 100 posts.
THREAD STARTER
 
Join Date: Dec 2006
Location: 123 Street City St. or PV. Country
Experience: Intermediate
18-Jun-2007, 03:29 PM #1
Internet Explorer not loading pages
Hello again all,
Just have a small annoyance that has taken over my computer and not really sure what is going on with it.
I have IE7 ( i believe that it is 7) and for some strange reason it isn't loading pages correctly any more. It worked fine up until about a week ago and since then it is hit and miss. Some times it will work fine no problems, other times it will load pages with only a few things and the status bar will say that it is done loading. Other times it won't load anything at all.
I try to refresh the pages all the time and that still doesn't work. any thoughts?
blues_harp28's Avatar
Trusted Advisor with 15,871 posts.
 
Join Date: Jan 2005
Location: London England
18-Jun-2007, 07:23 PM #2
Hi clean out Temp files in IE>tools>internet options.
IE->Tools->Internet Options->Programs Tab.
Click Reset web settings button.
Temporarily disable anti-virus/firewall/popup blockers and toolbars. If that solves the problem, isolate which program is causing it and change settings within that program.

One or more of the following DLLs might be improperly registered.

1. Quit all programs that are running.
2. Click Start, and then click Run.
3. Type regsvr32 urlmon.dll and then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

5. Repeat, substituting each of these additional DLLs:
Shdocvw.dll
Msjava.dll
Actxprxy.dll
Oleaut32.dll
Mshtml.dll
Browseui.dll
Shell32.dll (Windows XP and Windows 2000 only)
__________________
Superantispyware
Malwarebytes
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑