Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: GOOGLE REDIRECT in the USA


(!)

CastleHeart's Avatar
CastleHeart CastleHeart is offline
Senior Member with 743 posts.
THREAD STARTER
 
Join Date: May 2002
Location: Coast of North Carolina
22-Feb-2008, 11:51 AM #1
Solved: GOOGLE REDIRECT in the USA
I am the victim of GGLE REDIRECT!

Strangely enough, it first happened with Google ESPAŅA. Now though it is Google DEUTSCHLAND.
The problem is ... I am in the USA. I have read about folks abroad not wanting to be locally directed and I know you can go to GOOGLE.COM/NCR to go to the standard English site. But I'm not there...I'M HERE!!!! My local IS ENGLISH! And even when I hit ncr to go to English - I still end up with a page that is different from everyone elses and has the added option choice of GO TO Google.de and I want it to GO AWAY .... to disappear... wamoose... amscra !

It pisses me off that I can't just enter GOOGLE.COM and get what everyone else gets!
Clearing cookies didn't help. My hijack list is clean. I have read that GOOGLE traces your IP number to determine country of origin. That is what scares me. Could my PC somehow be redirected through another country due to some malicious hacker? How would one know that ????? My ISP does not reroute abroad and they call up Google.com just fine on their PCs.

So does anyone know how I can go about finding what The omnipotent great Google is seeing in my PC to do the switch. After a reboot I am always back to GOOGLE.DE and entering anything but GOOGLE.com/ncr is always redirected there.

- Castleheart
Attached Thumbnails
Solved: GOOGLE REDIRECT in the USA-godoogle.jpg  
CastleHeart's Avatar
CastleHeart CastleHeart is offline
Senior Member with 743 posts.
THREAD STARTER
 
Join Date: May 2002
Location: Coast of North Carolina
22-Feb-2008, 05:34 PM #2
UPDATE:

My guy at the ISP said it may be a misclassification of a string of IP#s. So.... I checked my assigned IP address - shut off the DSL for 20 minutes - reconnected and checked to see that I indeed had a new IP address - and then checked Google. I was now in Google Espaņa.

Ordinarily that would not be good... but to see it change from German apparently due to a change in IP#s was promising.

So I am going to do it again and see what happens. I will let you know.

- C
CastleHeart's Avatar
CastleHeart CastleHeart is offline
Senior Member with 743 posts.
THREAD STARTER
 
Join Date: May 2002
Location: Coast of North Carolina
25-Feb-2008, 10:58 AM #3
Well..... that was it !

For whatever reason, Embarq has been doling out some IP addresses that have overseas identification. I shut down the DSL again for a little while and logged back in and VOILA!
New address - Old google again, without all the lengua stuff.

Next time it occurs I'll know to go hunting for another address!

- C
Paul_H's Avatar
Paul_H Paul_H is offline
Junior Member with 3 posts.
 
Join Date: Apr 2008
Experience: Intermediate
07-Apr-2008, 03:06 PM #4
The exact same problem has been happening to me since about three days ago. I have three computers at home, and on all three of them, when I try to go to www.google.com, it takes me to www.google.de instead (I'm in the USA). This happens in both IE and Firefox. Also, I have Firefox configured to accept only session cookies from most web sites, including Google, so any cookies from Google are deleted every time I close the browser (therefore it can't be that somehow Google saved a cookie saying that I'm located in Germany). I was absolutely mystified by this, so I was glad to find this thread (using a Google search!), and to see that I'm not the only one encountering this problem.

Also, the same problem happens if I go to www.blogger.com -- the entire page comes up in German. But I'm pretty sure that Blogger is owned by Google, so I suppose that the same root cause is probably behind the problem with both sites. I haven't encountered this problem for any non-Google-affiliated sites.

I guess my next step will be to contact my ISP and see if they can be of any help.

Paul

Last edited by Paul_H; 07-Apr-2008 at 03:18 PM..
CastleHeart's Avatar
CastleHeart CastleHeart is offline
Senior Member with 743 posts.
THREAD STARTER
 
Join Date: May 2002
Location: Coast of North Carolina
07-Apr-2008, 03:21 PM #5
Buenos Dias Paul,

or Goede Middag or whatever language you are currently in.

It's not a cookie issue. It is your IP address.

Any computer I connect to my network will get the same thing.

I am DSL so I just disconnect for a while and then hope the new IP address I am assigned when I turn the modem back on is listed as the good ol' USA. I have to stay off for 5 or 10 minutes during slack times or they will assign me the same number again - you have to wait till they pass it along to some other unsuspecting victim. Most times it works - othertimes I just go from Germany to Spain!

My ISP is of little help other than to pass the complaint along to Embarq. Try disconnecting to get reassigned.

- C
Paul_H's Avatar
Paul_H Paul_H is offline
Junior Member with 3 posts.
 
Join Date: Apr 2008
Experience: Intermediate
07-Apr-2008, 03:37 PM #6
Thanks!
Hi CastleHeart,

Thanks very much for the information and the tip on getting a new IP address. I have a cable modem, so I'm not sure if it works the same as with DSL, but I may give it a try.

I also just found the following page on Google's site that has some information on this:

http://www.google.com/support/bin/answer.py?answer=873

They make it difficult to find where to send them a message, but after several clicks from this page I was able to report the redirect problem to them, including a place to tell them what my IP address is and which Google site I am mistakenly redirected to. Maybe they will do something about it, though your solution is probably quicker.

Thanks again,

Paul


P.S. I am mostly German by ancestry, and I love German food and German beer, so one of my first thoughts on seeing this google.de redirect problem was that Google apparently knows a little too much about me!
CastleHeart's Avatar
CastleHeart CastleHeart is offline
Senior Member with 743 posts.
THREAD STARTER
 
Join Date: May 2002
Location: Coast of North Carolina
07-Apr-2008, 03:50 PM #7
Disconnecting power from your cable modem for a bit should cause it to get signed off their system.

You can go to ipchicken.com prior to doing that and write down your IPaddress. Then when you reconnect, go there again and see if you were assigned a different one - just to be sure.

-C

PS: Remember, if your new IPaddress sends you to Google.es you must drink Corona and not Heineken while connected there. Dem's da rules !
DrummerBoy523's Avatar
DrummerBoy523 DrummerBoy523 is offline
Computer Specs
Junior Member with 3 posts.
 
Join Date: Nov 2007
Experience: Advanced
14-Apr-2008, 10:14 AM #8
Paul
deleted

Last edited by DrummerBoy523; 14-Apr-2008 at 10:15 AM.. Reason: double post for some reason
DrummerBoy523's Avatar
DrummerBoy523 DrummerBoy523 is offline
Computer Specs
Junior Member with 3 posts.
 
Join Date: Nov 2007
Experience: Advanced
14-Apr-2008, 10:14 AM #9
Paul..
Quote:
Originally Posted by Paul_H View Post
Hi CastleHeart,

Thanks very much for the information and the tip on getting a new IP address. I have a cable modem, so I'm not sure if it works the same as with DSL, but I may give it a try.

I also just found the following page on Google's site that has some information on this:

http://www.google.com/support/bin/answer.py?answer=873

They make it difficult to find where to send them a message, but after several clicks from this page I was able to report the redirect problem to them, including a place to tell them what my IP address is and which Google site I am mistakenly redirected to. Maybe they will do something about it, though your solution is probably quicker.

Thanks again,

Paul


P.S. I am mostly German by ancestry, and I love German food and German beer, so one of my first thoughts on seeing this google.de redirect problem was that Google apparently knows a little too much about me!
I'm having the same problem Paul. Any luck getting a new IP?
CastleHeart's Avatar
CastleHeart CastleHeart is offline
Senior Member with 743 posts.
THREAD STARTER
 
Join Date: May 2002
Location: Coast of North Carolina
14-Apr-2008, 10:54 AM #10
DRUMBOY,

It was my experience that they (in my case Embarq) typically have a whole series of IP addresses that are misclassified - probably when they aquire a new batch. So it is not uncommon to turn off the modem for a while and then back on - only to go from Google Germany to Google UK or something. But you will get Google USA as well. And once you've got it you will probably keep it until you switch off again.

My problem with it is rare these days. I imagine that once Embarq finds that the addresses are misclassified it changes them.

- C
Paul_H's Avatar
Paul_H Paul_H is offline
Junior Member with 3 posts.
 
Join Date: Apr 2008
Experience: Intermediate
14-Apr-2008, 04:49 PM #11
By the way, just as a follow-up, I got a response from Google last week, after I reported the redirect problem to them as I mentioned above. The response said that they recently made some changes in their IP address targeting (or whatever it is called), and that they would investigate and correct the problem with their perception of where my IP address is located. However, they also said that it could take up to a month to fix the problem.

Quote:
I'm having the same problem Paul. Any luck getting a new IP?
I haven't yet tried disconnecting my modem to get a new IP address, just because I've been busy and the problem isn't bothering me that much. I may contact Comcast about this as well, but I haven't gotten around to that either.

Quote:
PS: Remember, if your new IPaddress sends you to Google.es you must drink Corona and not Heineken while connected there. Dem's da rules !
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2