Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Youtube videos not loading!


(!)

techdawg667's Avatar
techdawg667 techdawg667 is offline
Computer Specs
Member with 820 posts.
THREAD STARTER
 
Join Date: Mar 2008
Location: Vancouver, BC, canada
Experience: OMG!PANIC!textboxtoosmall
03-May-2008, 07:47 PM #1
Solved: Youtube videos not loading!
Whenever I view a video from Youtube (from the site or embedded) I get a "Sorry, this video is no longer available" or something very similar for every single video. Any help?
SilverFire5467's Avatar
SilverFire5467 SilverFire5467 is offline
Computer Specs
Junior Member with 10 posts.
 
Join Date: Aug 2007
Experience: Intermediate
04-May-2008, 07:27 PM #2
same problem
iv got the same problem, ive tryed soooo many different things to try fixing it but havent found anything
shamoon's Avatar
shamoon shamoon is offline
Junior Member with 4 posts.
 
Join Date: May 2008
08-May-2008, 12:16 PM #3
yah me too..!! im haVing this prob since 2 weeks now.. and tried almost every possible thing.
techdawg667's Avatar
techdawg667 techdawg667 is offline
Computer Specs
Member with 820 posts.
THREAD STARTER
 
Join Date: Mar 2008
Location: Vancouver, BC, canada
Experience: OMG!PANIC!textboxtoosmall
08-May-2008, 01:45 PM #4
Great...now my friend has this problem! Still, suggestions please?
shamoon's Avatar
shamoon shamoon is offline
Junior Member with 4 posts.
 
Join Date: May 2008
09-May-2008, 07:19 AM #5
Man!! THis really isnt fair.. how come this problem isnt being faced by everyone??? {:X]
SilverFire5467's Avatar
SilverFire5467 SilverFire5467 is offline
Computer Specs
Junior Member with 10 posts.
 
Join Date: Aug 2007
Experience: Intermediate
09-May-2008, 12:10 PM #6
ok ive solved my problem maby it will help u guys. i looked into my spyware protector and found it was blocking my plugins, idk if this will help you guys or not but look into it,
http://www.macromedia.com/shockwave/welcome
that link will show u if ur flash player and shockwave is working correctly, if both vids on the website show that means ur all set with those and its another problem. hope this helps
techdawg667's Avatar
techdawg667 techdawg667 is offline
Computer Specs
Member with 820 posts.
THREAD STARTER
 
Join Date: Mar 2008
Location: Vancouver, BC, canada
Experience: OMG!PANIC!textboxtoosmall
09-May-2008, 12:59 PM #7
thanks! although the problem went away before your help arrived
but now the question is, what the heck did youtube do to make anti-whatevers block the plugin?
SilverFire5467's Avatar
SilverFire5467 SilverFire5467 is offline
Computer Specs
Junior Member with 10 posts.
 
Join Date: Aug 2007
Experience: Intermediate
09-May-2008, 02:03 PM #8
well after i did that lol the problem came up again, i fixed i sorta, i think the problem is the vids people load on youtube arnt made for the flashplayers that we updated cuz now i can only view vids that give u the option of viewing in High quality, i cant watch standerd quality vids.
yankees714's Avatar
yankees714 yankees714 is offline
Computer Specs
Junior Member with 4 posts.
 
Join Date: May 2008
12-May-2008, 03:41 PM #9
I'm having the same sort of problem. Some videos will load perfectly fine. But others will either say "We're sorry, this video is no longer available," or just not stop loading when using the different player (for example, the "sonybmg" channel has a different player than that of an average member). Why is it that some videos play and others do not? And is there any way to fix this problem?
Blackmirror's Avatar
Blackmirror Blackmirror is offline
Computer Specs
Member with 32,634 posts.
 
Join Date: Dec 2006
Location: uk
12-May-2008, 03:43 PM #10
If it says this video is no longer avalable it has been removed
__________________
I don't have a short attention span...Oh look! A kitty!
yankees714's Avatar
yankees714 yankees714 is offline
Computer Specs
Junior Member with 4 posts.
 
Join Date: May 2008
12-May-2008, 03:49 PM #11
Quote:
Originally Posted by Blackmirror View Post
If it says this video is no longer avalable it has been removed
That's one one would assume. But there is a very large amount of videos that display this message, spanning many channels. Also, I had a video posted on my own channel. I did nothing to it, yet it displayed that it had been removed. But now, I can play it just fine. There is some other problem rather than almost every video on YouTube being removed.
techdawg667's Avatar
techdawg667 techdawg667 is offline
Computer Specs
Member with 820 posts.
THREAD STARTER
 
Join Date: Mar 2008
Location: Vancouver, BC, canada
Experience: OMG!PANIC!textboxtoosmall
12-May-2008, 04:28 PM #12
GAHH! Now the problem came back!
Blackmirror's Avatar
Blackmirror Blackmirror is offline
Computer Specs
Member with 32,634 posts.
 
Join Date: Dec 2006
Location: uk
12-May-2008, 04:34 PM #13
Have you got a link please to a video that wont work for you
__________________
I don't have a short attention span...Oh look! A kitty!
techdawg667's Avatar
techdawg667 techdawg667 is offline
Computer Specs
Member with 820 posts.
THREAD STARTER
 
Join Date: Mar 2008
Location: Vancouver, BC, canada
Experience: OMG!PANIC!textboxtoosmall
12-May-2008, 04:40 PM #14
Blackmirror's Avatar
Blackmirror Blackmirror is offline
Computer Specs
Member with 32,634 posts.
 
Join Date: Dec 2006
Location: uk
12-May-2008, 04:42 PM #15
well thats working fine for me

Have you updated your flash and shockwave players ???
__________________
I don't have a short attention span...Oh look! A kitty!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
firefox, video, vista, youtube

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑