Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Outgoing Mail Stopped Working


(!)

asea's Avatar
asea asea is offline
Computer Specs
Member with 39 posts.
THREAD STARTER
 
Join Date: Jun 2008
Experience: Intermediate
26-Jun-2008, 06:07 PM #1
Solved: Outgoing Mail Stopped Working
Toshiba Tecra A6 Laptop/WinXP SP2/Outlook 2007/ Wireless connection

I am having weird issues with my outgoing mail. I am running Outlook 2007 and Outlook Express with a couple of Time Warner/Roadrunner accounts set up in each program. Starting a couple of days ago, when I try to send mail from any of the accounts I get this error:

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'trempfamily@socal.rr.com'. Subject 'test', Account: 'Tremp Family', Server: 'smtp-server.socal.rr.com', Protocol: SMTP, Server Response: '553 Authentication is required to send mail as <trempfamily@socal.rr.com>', Port: 25, Secure(SSL): No, Server Error: 553, Error Number: 0x800CCC78

After a while (half hour or so) of sitting in the outbox, the message will randomly just send with no problem. I receive everything with no problem. I spent an hour on the phone with Time Warner to no avail (their suggestion was call Microsoft - Yeah right!) Around the same time this started, Microsoft downloaded a security update which I have since deleted, did not fix the problem. I have done the following so far:
-deleted and rebuilt email account settings
-deleted the June 21st security update for Windows
-shut Nortons down completely (Norton 360 2008)
-shut down windows firewall
-sent email thru roadrunner webmail with no problem
-made sure roadrunner webmail was not full of old messages clogging server
-changed outgoing port per TW instructions

At the same time, my printer stopped being recognized (I connect to the printer wirelessly through a desktop on my home network) and the option to Create a New Home Network vanished from My Network Places, I am no longer able to associate with the desktop at all. I AM able to send mail thru a non-Time Warner email account that I have set up in Outlook so the problem only seems to apply to the TW accounts. I am also able to send emails with all accounts from the desktop (also wirelessly connected, WinXP SP2, Norton 360) so the problem is most likely a setting on my laptop and not TW/Roadrunner

And just to throw a total monkey wrench into this mess, I cannot access my router's settings with it's IP Address, it just keeps giving me the IE cannot display the page error. I tried resetting it, too but I get nothin'. It's a Belkin wireless N router

Any info I am missing? Please help! I am going out of my mind trying to figure this out!

Last edited by asea; 26-Jun-2008 at 06:19 PM..
TerryNet's Avatar
Computer Specs
Moderator with 66,413 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
26-Jun-2008, 08:13 PM #2
Norton Removal Tool: http://service1.symantec.com/Support...05033108162039

No guarantees, but with all those "funny" things being blocked it's worth making sure Norton is out of the way before doing any more trouble shooting.
asea's Avatar
asea asea is offline
Computer Specs
Member with 39 posts.
THREAD STARTER
 
Join Date: Jun 2008
Experience: Intermediate
27-Jun-2008, 11:55 AM #3
Thanks, tried it but no beans. Good suggestion, though.

Anyone else?... Help!
cpscdave's Avatar
cpscdave cpscdave is offline
Member with 427 posts.
 
Join Date: Feb 2004
Experience: Intermediate
27-Jun-2008, 12:12 PM #4
the message:


Code:
The sender's e-mail address was 'trempfamily@socal.rr.com'. Subject 'test', Account: 'Tremp Family', Server: 'smtp-server.socal.rr.com', Protocol: SMTP, Server Response: '553 Authentication is required to send mail as <trempfamily@socal.rr.com>',
Means that your outgoing SMTP server requires you to send your username/password in order to be able send mail thru it. Ensure this option is enabled in your outlook settings.
(In outlook 2k3 it is under account setup->more settings->outgoing server

If that is set it sounds like your email host is having issues with their server atm prephaps give them a call and see whats going.


As far as router issues: Is there another router around you that is running? Prehaps a neigbhours?
I had set up a wireless network and it worked great for about 6 months until we got a new neighbour. It turns out that they had the same router that I had and both routers were set to 192.168.1.100. What was happening is my computer was getting confused of which router to talk to and started using my neighours. Try connecting to your router wired and set it up differently.

And actually thinking about it more this could be your problem with the email as well. It is possible that your ISP has set up their SMTP server such that you dont need a password if you come in thru their network but do require it if you come thru externally, and if you are connecting to a different router with a different ISP you would be coming thru externally.

Hope that helps
asea's Avatar
asea asea is offline
Computer Specs
Member with 39 posts.
THREAD STARTER
 
Join Date: Jun 2008
Experience: Intermediate
27-Jun-2008, 04:23 PM #5
You are my HERO! It never occurred to me to make sure I was connecting to my OWN router! I pulled up the list of available connections and I get a whole list of my neighbors (5 unsecured networks, can you believe that?) but my own is now missing. When I go into the Intel Wireless program and click favorite networks and try to connect it does nothing.

This explains everything, why there is no printer, no outgoing email and I cannot connect to the router's IP address. I feel stupid - that was such an easy thing.

Now the bigger problem - why can't I see my router? Neither of my computers can see it now, both are having issues now. Any suggestions on how to get the computers to see the router? Not sure why it just suddenly stopped, all the lights are on.

THANKS!

Last edited by asea; 27-Jun-2008 at 04:32 PM..
TerryNet's Avatar
Computer Specs
Moderator with 66,413 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
27-Jun-2008, 05:17 PM #6
Check to make sure SSID broadcast is enabled.

Then, if multiple computers still cannot detect the network reset the router to factory default settings and see if that brings it back to life.
asea's Avatar
asea asea is offline
Computer Specs
Member with 39 posts.
THREAD STARTER
 
Join Date: Jun 2008
Experience: Intermediate
27-Jun-2008, 06:14 PM #7
Argh! Now that I have this fixed it seems so simple and obvious.

I finally got it all working, what happened was somehow my router got reset to factory settings (no idea how that happened, it is in a locked cabinet). Since it changed my network name back to Dlink, my wireless card no longer saw it as my preferred network to connect to and was grabbing my neighbor's connection instead even though it was weaker. My connection was there all along, it just had a different name. I reset the router and cable modem, finally got connected to my own router and logged back in to replace the settings with my own network name and password. Now everything works perfectly (*knocking very hard on solid wood desk*)!

Thank you for your help!!
TerryNet's Avatar
Computer Specs
Moderator with 66,413 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
27-Jun-2008, 06:55 PM #8
Some day you may be able to look back at this and laugh!

Glad you got it all sorted. Before cpscdave's post I was thinking you had a ton of problems that could take days.
bdshumate's Avatar
bdshumate bdshumate is offline
Junior Member with 1 posts.
 
Join Date: Jul 2008
Experience: Intermediate
06-Jul-2008, 05:08 PM #9
I am having the exact same problem (oddly it started on the exact same date). Does this mean I can not use outlook if I am travelling (aka disconnected from my wireless router and logged on to a remote connection)????
TerryNet's Avatar
Computer Specs
Moderator with 66,413 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
06-Jul-2008, 10:09 PM #10
bdshumate, please be aware that to get help you really need to start your own thread, just like the Welcome Guidelines state. Since you are asking a question that is highly relevant to this thread, I will attempt to answer.

If you have the exact same problem it means that you have Outlook set to use your ISP's mail server for outgoing mail and, like most ISPs, they do not permit using it unless you are connected through them. This is an extra security measure to help cut down on spam.

If you also have, or can find, an outgoing email server that you can use from anywhere, you can use that while traveling. Else use web mail; most ISPs have web mail.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑