Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

EXCITE email won't load "./btCore.js A required resource could not be loaded"


(!)

Transformer's Avatar
Transformer Transformer is offline
Computer Specs
Member with 59 posts.
THREAD STARTER
 
Join Date: May 2005
Experience: Intermediate
01-Aug-2008, 02:10 PM #1
EXCITE email won't load "./btCore.js A required resource could not be loaded"
Excite adopted a new email, which sucks, btw, but since I formatted C yesterday, the email will not load for me. It was stopping at 96% but then I installed Windows updates, Avast, ZoneAlarm and Spywareblaster. Suddenly, I'm only getting 13-16% of the way and it stalls. Error message says " ./btCore.js A required resource could not be loaded."

According to emails from Excite in the past weeks since the new email takeover, others have experienced trouble, but for me....just since the format.

Where can I dl this script?

http://www.satelliteguys.us/chit-cha...-problems.html
Elvandil's Avatar
Computer Specs
Member with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
01-Aug-2008, 02:54 PM #2
Chances are that one of those security apps is blocking scripting. Check the settings.
Transformer's Avatar
Transformer Transformer is offline
Computer Specs
Member with 59 posts.
THREAD STARTER
 
Join Date: May 2005
Experience: Intermediate
02-Aug-2008, 02:56 AM #3
I uninstalled Spywareblaster (cos I didn't like it) as well as Avast (cos the version I dl'd was not fully functional with my ME) and neither has fixed the problem.

The email still will not load.
TheMom's Avatar
TheMom TheMom is offline
Junior Member with 1 posts.
 
Join Date: Sep 2008
03-Sep-2008, 08:34 PM #4
Question Similar problem
I'm having the same problem with Excite email except I get the message: "./btBA.js A required resource could not be loaded, would you like to try again"

I used to be able to access the email when I had Avast installed and even though I have Norton now, I disabled it and still can't get into my email. I've tried in Firefox, IE, Opera and Safari with no luck.

I went to the Excite Help page to notify them of my problem. Maybe if everyone else who's having this kind of problem notifies them, they'll either fix the problem or tell us what we have to do to fix it.

As soon as I get access, I'm getting my emails and closing the account. What a joke!
Transformer's Avatar
Transformer Transformer is offline
Computer Specs
Member with 59 posts.
THREAD STARTER
 
Join Date: May 2005
Experience: Intermediate
05-Sep-2008, 03:39 AM #5
I had to uninstall both Avast and Spybot cos the new versions were at war with each other. Check your firewall settings as well as browser settings for javascript preferences, as well as malware program blocks to excite.

I can access the email now but I contacted excite to let them know my feelings on the subject. I don't think anyone is happy with the new excite email, and they're losing members because of it.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2