Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Buttons missing on web pages


(!)

legalady's Avatar
legalady legalady is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2008
Experience: Beginner
09-Nov-2008, 07:16 PM #1
Unhappy Solved: Buttons missing on web pages
When I download web pages, much of the page is missing, as well as most of the buttons. They're there, because when I drag my mouse over the blank white areas and click at random, stuff happens. I running Windows XP, and usually use FireFox, but the same thing happens in IE 7. I'd be grateful for any help, but I'm not very savvy, so keep your answers simple please!
NeonFx's Avatar
Senior Member with 4,811 posts.
 
Join Date: Oct 2008
Location: California, USA
09-Nov-2008, 08:33 PM #2
Hi there,

Could you provide me with an example? Such as:

"On Google.com i can click underneath the text box to go to the search results but i cannot see the button that says "Google Search""

or

"All i see is a page with errors when i go to Friv.com"

Last edited by NeonFx; 10-Nov-2008 at 03:28 PM..
legalady's Avatar
legalady legalady is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2008
Experience: Beginner
09-Nov-2008, 09:51 PM #3
Examples
The google buttons are there, and lots of pics on friv.com set (awesome!). But to use an example: http://my.att.net on the upper right hand side of the page, I see the text: "email", "E-Greeting" "Chat" "Polls" "Help" "Radio", but no buttons. I know from accessing the site using another computer that there should be red buttons above each.
NeonFx's Avatar
Senior Member with 4,811 posts.
 
Join Date: Oct 2008
Location: California, USA
09-Nov-2008, 10:04 PM #4
Go to Start->Control Panel->Add/Remove Programs or Programs and Features
Search all previous installed versions of Java. (J2SE Runtime Environment.... )
Remove allversions of Java.
Download and install the newest version of Java Runtime Environment (JRE) (version 6 update 10) from here:
http://www.java.com/en/download/manual.jsp
legalady's Avatar
legalady legalady is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2008
Experience: Beginner
09-Nov-2008, 10:31 PM #5
Done, but still no buttons. What else?
NeonFx's Avatar
Senior Member with 4,811 posts.
 
Join Date: Oct 2008
Location: California, USA
09-Nov-2008, 11:45 PM #6
Now follow the instructions on this page for whatever browser you use:

http://www.mistered.us/tips/javascript/browsers.shtml

Click on where it say's "Test your javascript here" and make sure that its working.

Last edited by NeonFx; 09-Nov-2008 at 11:52 PM..
legalady's Avatar
legalady legalady is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2008
Experience: Beginner
10-Nov-2008, 08:50 AM #7
First, thank you so much for hanging in there with me. I went to Mr. Ed's website and followed the directions, but still no buttons. I should mention that it's not just button that are missing, but also most of the graphics on any given site. I'm on EST and heading for work, but will check back this evening. Again, thanks!
NeonFx's Avatar
Senior Member with 4,811 posts.
 
Join Date: Oct 2008
Location: California, USA
10-Nov-2008, 01:38 PM #8
I'm fresh out of ideas short of editing the registry as it suggests here
http://support.microsoft.com/default...;EN-US;Q817177
and here
http://inetexplorer.mvps.org/answers/51.html

How about downloading the new version of Internet Explorer?
For XP: http://www.microsoft.com/downloads/d...displaylang=en

Before you do though, lets see if your problem is being caused by an addon in firefox:
To start firefox in safe mode you go to Start > Run > and type one of these commands, i don't know which one but either one should do:
* firefox -safe-mode
* "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode

If that att website works, then disable all your addons in firefox and restart it, see if that works.

Last edited by NeonFx; 10-Nov-2008 at 07:22 PM..
NeonFx's Avatar
Senior Member with 4,811 posts.
 
Join Date: Oct 2008
Location: California, USA
10-Nov-2008, 03:25 PM #9
What bothers me though is that you cannot get it to work in either firefox or IE when both have Javascript embedded directly into each. Its very unlikely for both to stop working. The only thing they share in common is image viewing configurations that are set in the registry for the OS, but that would just mean you're getting red x's with white boxes everywhere, and not that web content doesnt come in. Thats why mr ed's solution should've worked because that is where you set what comes in and what doesnt..... come to think of it, do you have a firewall running? or maybe a big suite that includes a firewall such as Norton or ESET? try disabling it. if it works after disabling, let me know so we can reenable the thing and get it to filter web content properly.
NeonFx's Avatar
Senior Member with 4,811 posts.
 
Join Date: Oct 2008
Location: California, USA
10-Nov-2008, 03:35 PM #10
Also, go to http://windowsupdate.microsoft.com and make sure you have all the updates installed for your computer. Click on "custom" to download the other "optional" updates too.

Last edited by NeonFx; 10-Nov-2008 at 04:04 PM..
legalady's Avatar
legalady legalady is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2008
Experience: Beginner
10-Nov-2008, 06:48 PM #11
Thanks again! First, I didn't try anything in post #8 yets. Frankly, it sounds scary and beyond my skill level. However, I did check on the firewalls. Here's what I found: the only firewall I appear to have is the one with Windows Live One Care. When I boot up, a balloon appear with an icon that says "Your computer might be at risk because no firewalls are turned on." However, when I click onto it to fix it, it not only shows it's running, but there's no way to disable it. I get a message "For your security, some settings are controlled by group policy", whatever that means. It did allow me to open Security Settings/Internet Zone. I don't know what most of that means, but I scrolled down to see if anything looked suspicious and related to web sites. Under Miscellaneous, I found the following disabled: "Access data sources across domains" "Allow scripting of Internet web browser control", "Allow script - initiated windows without size or position constraint" "Allow websites to open windows without address or status bars." Could that mean anything. I'm afraid to change anything because I don't know what they mean. I also went to Windows Update (I have this done automatically). Everything is updated including optional updates except
Windows Service Pac 3 (I've tried several times, but it always fails with message "Access Denied" - that's my next challenge after I get this fixed!) and a software undate that failed : Update for .NET Framework 3.0: x86 (KB932471). It's 6:45 EST, and I have to go to a meeting for about 2 hours. I sure appreciate you help!
NeonFx's Avatar
Senior Member with 4,811 posts.
 
Join Date: Oct 2008
Location: California, USA
10-Nov-2008, 07:10 PM #12
What we have left to try to fix the web content stuff:

I want you to try disabling and then reenabling your firewall. To do that:
  • Go to Start > Run > Type in cmd and press enter
  • Type in netsh firewall set opmode disable and press enter.
  • Restart your computer and then:
  • Go to Start > Run > Type in cmd and press enter
  • Type in netsh firewall set opmode enable and press enter.
If there are any errors or anything let me know.
Try going to http://my.att.net in firefox. If it works, you're good.
If not try running firefox in safe-mode next
Tell me if you can see the graphics.

Also: Install the new version of IE:
http://www.microsoft.com/downloads/d...displaylang=en

Last edited by NeonFx; 10-Nov-2008 at 07:28 PM..
NeonFx's Avatar
Senior Member with 4,811 posts.
 
Join Date: Oct 2008
Location: California, USA
10-Nov-2008, 07:18 PM #13
The windows update thing:

When you try installing Service Pack 3, that error (access denied) means that some parts of windows are "currently in use" and cannot be edited or deleted by the service pack because of it. To get past this problem you are going to have to manually download the service pack 3 installation file from:
http://www.microsoft.com/downloads/d...8-1E1555D4F3D4
and install it by double clicking on the file having everything else closed (internet explorer, firefox, messengers, etc. ).

If that still gives you that error, you are going to have to go into windows safe mode and run the installation again. If it gives you a different error, let me know.

Reboot your computer into Safe Mode.
  • If the computer is running, shut down Windows, and then turn off the power.
  • Wait 30 seconds, and then turn the computer on.
  • Start tapping the F8 key. The Windows Advanced Options Menu appears. If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again.
  • Ensure that the Safe Mode option is selected.
  • Press Enter. The computer then begins to start in Safe mode.
  • Login on your usual account.

Last edited by NeonFx; 10-Nov-2008 at 07:32 PM..
legalady's Avatar
legalady legalady is offline
Computer Specs
Junior Member with 7 posts.
THREAD STARTER
 
Join Date: Nov 2008
Experience: Beginner
10-Nov-2008, 10:00 PM #14
I did everything in safe mode, and still not graphics. In the meantime, I'll work on downloading the new version of IE. Seems you have to have Service Pac 3 installed, so I'm headed there first. I'll let you know!
NeonFx's Avatar
Senior Member with 4,811 posts.
 
Join Date: Oct 2008
Location: California, USA
10-Nov-2008, 10:13 PM #15
Hopefully it works! We'll get you fixed up eventually
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2