Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Outlook Express and Talk Talk


(!)

NEBOSHER's Avatar
NEBOSHER NEBOSHER is offline
Computer Specs
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Intermediate
20-Dec-2008, 07:28 AM #1
Cool Solved: Outlook Express and Talk Talk
Having just purchased a new computer and set up my Talk Talk router, I am having serious issues setting up Outlook Express. I have spoken to Talk Talk for assistance having eventually got through to their 2nd line support but as I have a google mail E Mail address they were less than helpful. I have everything set up as per google mail help centre instructions other than incoming mail server (POP3) which is set as mail.talktalk.net. I can receive E Mails but not send. Everytime I attempt to send I receive the following error:

The connection to the server has failed. Account: 'pop.googlemail.com', Server: 'mail.talktalk.net', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

I had AVG free edition installed by the manufacturer of the computer prior to receiving it. As a computing novice I am unsure if this a possible problem; could it be?

Help!!
VistaRookie's Avatar
Computer Specs
Senior Member with 1,956 posts.
 
Join Date: Apr 2008
Location: Outside of Detroit
Experience: Intermediate
20-Dec-2008, 08:10 AM #2
AVG could be a potenial problem if it is scanning emails.
Some have problems right from the start others don't have
any for months and then suddenly do. Email scanning is
not necessary.
http://www.oehelp.com/OETips.aspx#3
http://thundercloud.net/infoave/tuto...ning/index.htm

At the very least turn the scanning off. The best
solution is to uninstall AVG and see if you can install
using the custom installation. At that point choose to
leave out the email scanning.

For the gmail account information.
Try these settings first and see if they work - no Talk Talk settings.
These are US settings, if you are in the UK or elsewhere,
check the gmail for your area to make sure these are the ports used.
It appears you used Port 25 and that is the cause of that error.

Sever Tab
POP3 incoming mail: pop.gmail.com
SMTP outgoing mail: smtp.gmail.com
Also put a check mark in My server requires authentication

Connection Tab
Check Always connect to this account using
Local Area Network

Advanced Tab
SMTP Port 465
Put a check mark at This server requires a secure connection (SSL)

POP3 Port 995
Put a check mark at This server requires a secure connection (SSL)
NEBOSHER's Avatar
NEBOSHER NEBOSHER is offline
Computer Specs
Junior Member with 12 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Intermediate
22-Dec-2008, 10:09 AM #3
Many thanks. For weeks I have been trying to solve this problem with advice and assistance from so called professionals. Job done. Thanks again.
VistaRookie's Avatar
Computer Specs
Senior Member with 1,956 posts.
 
Join Date: Apr 2008
Location: Outside of Detroit
Experience: Intermediate
22-Dec-2008, 12:09 PM #4
Glad it worked, you are welcome.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑