Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Windows XP/Outlook 2003 emails stuck in outbox, but sending


(!)

tleichli's Avatar
tleichli tleichli is offline
Computer Specs
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Beginner
23-Dec-2008, 08:22 PM #1
Red face Windows XP/Outlook 2003 emails stuck in outbox, but sending
I have emails that are stuck in my outbox, but are actually sending slowly (but not deleting). I have Windows XP/OUTLOOK2003. ISP is Network Solutions which has verified that my settings are correct, and I am having no problems with my internet connection (Comcast). I'm getting an error message 0x800CCC0D
Augie65's Avatar
Member with 6,052 posts.
 
Join Date: Mar 2005
Experience: Intermediate
23-Dec-2008, 09:06 PM #2
Make sure your anti-virus isn't scanning outgoing email.
tleichli's Avatar
tleichli tleichli is offline
Computer Specs
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Beginner
23-Dec-2008, 09:20 PM #3
anti-virus off?
I believe that all of my anti-virus's are off. How can i check to make sure that is the case?
Augie65's Avatar
Member with 6,052 posts.
 
Join Date: Mar 2005
Experience: Intermediate
23-Dec-2008, 09:39 PM #4
You should only be running one anti-virus at a time.
There should be an option in the program for email scanning.
You can also check, if you have a firewall running, that
outlook.exe is allowed.
tleichli's Avatar
tleichli tleichli is offline
Computer Specs
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Beginner
23-Dec-2008, 09:53 PM #5
what if i just disable all anti-virus and firewalls for right now to see if that helps? i've downloaded a program called RegCure that is scanning my computer. Have you heard of it? it doesn't seem to be helping
tleichli's Avatar
tleichli tleichli is offline
Computer Specs
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Beginner
23-Dec-2008, 10:08 PM #6
did a search for outlook.exe under files and folders
Augie65's Avatar
Member with 6,052 posts.
 
Join Date: Mar 2005
Experience: Intermediate
23-Dec-2008, 10:10 PM #7
I never recommend using any registry cleaner, but some use them.
You can try starting Outlook in safe mode and see if you can delete the email.
Start> Run> type: Outlook /safe then hit OK.
(note space between Outlook and the forward slash)
Try to delete the e-mail message in your Outbox.
tleichli's Avatar
tleichli tleichli is offline
Computer Specs
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Beginner
23-Dec-2008, 10:21 PM #8
safe mode
tried that already, and it keeps telling me that the email is already in process of sending. i keep trying to catch it right at the right time, but keep missing it before it tries to resend. i actually am getting 2 registry messages telling me i didn't read the registrylog and telling me to re-load kinkos,fedex,print as well as some other PDF converter that I am not familiar with. not sure how to get that to stop as well
tleichli's Avatar
tleichli tleichli is offline
Computer Specs
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Beginner
23-Dec-2008, 10:21 PM #9
what are my options if i just want someone to take over my computer and fix this? i've been trying since Friday
tleichli's Avatar
tleichli tleichli is offline
Computer Specs
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Beginner
23-Dec-2008, 10:24 PM #10
deleted email with attachment - error message
Task 'NetworkSolutions - tania@adgenuityinc.com - Sending' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).'
tleichli's Avatar
tleichli tleichli is offline
Computer Specs
Junior Member with 8 posts.
THREAD STARTER
 
Join Date: Dec 2008
Experience: Beginner
23-Dec-2008, 10:31 PM #11
sending emails fine without attachments
only the emails with attachments are getting stuck now in my outbox
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
outbox, outlook 2003, windows xp

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2