Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

ThunderBird will not send emails


(!)

jrgugel's Avatar
jrgugel jrgugel is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Intermediate
22-Apr-2009, 01:00 PM #1
ThunderBird will not send emails
My company just switched to at&t dsl. I have always used Mozilla Thunderbird without a problem. Since the switch I can receive but cannot send any emails (ymail.com or charter.net acounts) through thunderbird. When I try this is the message I receive....The message could not be sent because connecting to SMTP server smtp.charter.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server setting is correct and try again, or else contact your network administrator. Any help would be appreciated. Thanks
AKAJohnDoe's Avatar
Senior Member with 1,320 posts.
 
Join Date: Jun 2007
Experience: Once, again if I like it
22-Apr-2009, 02:13 PM #2
Did the POP and SMTP server names remain the same with the changeover? I would expect that smtp.charter.net might have been the prior ISP? Many ISPs do not allow use of their SMTP servers without validation to prevent them from being used as SPAM vehicals. You will either need to validate to charter or use the AT&T outgoing (SMTP) server. If that is the AT&T SMTP server, try using port 587 rather than port 25.

Your company's IT folks should be able to assist you.
jrgugel's Avatar
jrgugel jrgugel is offline
Computer Specs
Junior Member with 2 posts.
THREAD STARTER
 
Join Date: Apr 2009
Experience: Intermediate
22-Apr-2009, 03:01 PM #3
The smtp.charter.net is from my own personal email account. My company is really small so I just set up an email account through my own ISP which is still valid. Do I have to set up an email account through at&t and use that as my smtp outgoing server?
AKAJohnDoe's Avatar
Senior Member with 1,320 posts.
 
Join Date: Jun 2007
Experience: Once, again if I like it
22-Apr-2009, 04:34 PM #4
Perhaps. It depends on how AT&T as the ISP in use for the internet access handles it. Most will allow other SMTP servers to be used as long as they are validated.

In Thunderbird, under Tools/Account Settings, at the bottom, under Local Folders, there is an entry named Outgoing Server (SMTP). Click on that and click Add (or Edit if you have one that is Charter already). Under the Security and Authentication, enter your Charter email address and password.

Back in Tools/Accounts, for your eMail Account(s), at the top, above Local Folders, choose the Account(s) you want to have use Charter for outgoing and select the Charter Outgoing Server from the list of SMTP servers.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑