Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

E-mails stuck in outbox Outlook Express


(!)

Wolffoley's Avatar
Wolffoley Wolffoley is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2009
Location: Baraboo, Wisconsin
Experience: Intermediate
25-Jun-2009, 12:12 PM #1
E-mails stuck in outbox Outlook Express
For the last three weeks, some messages get stuck in my Outlook Express outbox. I then logon through the internet and send the stuck messages from there (it's a pain, but that proves the problems are not caused by the messages I'm sending). I always get the same error message (except the error number has changed a bit at times):
An unknown error has occurred. Subject 'Testing', Account: 'mail.dwave.net', Server: 'smtpauth.centurytel.net', Protocol: SMTP, Server Response: '550 5.7.1 n5PGVDjf017576 This message does not comply with required standards.', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69
I use a DSL line for connection, through our old dial-up provider--this has worked for 4 years. Have checked with both companies. The DSL tech said the error is with the OE software. My boss' e-mail is having the same trouble, but no one else's--our computers are not the same (he's on a laptop, I'm on a desktop, both use Windows XP). Have tried all the suggestions at http://support.microsoft.com/kb/262052 except for creating a new identity. Help!
VistaRookie's Avatar
Computer Specs
Senior Member with 1,956 posts.
 
Join Date: Apr 2008
Location: Outside of Detroit
Experience: Intermediate
25-Jun-2009, 01:14 PM #2
1) Move any messages that you want to keep out of Sent Items and
Deleted Items folders and into other custom folders you've created for
saving messages. Never save large amounts of emails in the default
folders for long periods of time.

2) OE->Tools->Options->Advanced Tab->Maintenance
Get the location of your Store Folder.
http://www.insideoe.com/files/store.htm

3) Close OE.

4) In Windows Explorer, navigate to your store folder, find & delete the
files Outbox.dbx, Sent Items.dbx, and Deleted Items.dbx.

5) Reopen OE and see if it performs as it should.
Wolffoley's Avatar
Wolffoley Wolffoley is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2009
Location: Baraboo, Wisconsin
Experience: Intermediate
25-Jun-2009, 05:32 PM #3
Thanks, but no, that doesn't work. I've deleted the outbox twice now (per Microsoft's recommendations), the other two folders this time without any change. Only some of my messages get stuck in the outbox, not all of them. It's more likely to happen with new addresses I reply to than with my regular correspondents. But some days the first message will go through, and the second one to the same address will not, then the third one will....
The error message changed slightly with this message:
An unknown error has occurred. Subject 'Testing', Account: 'mail.dwave.net', Server: 'smtpauth.centurytel.net', Protocol: SMTP, Server Response: '550 5.7.1 n5PMTxeZ006832 This message does not comply with required standards.', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69
VistaRookie's Avatar
Computer Specs
Senior Member with 1,956 posts.
 
Join Date: Apr 2008
Location: Outside of Detroit
Experience: Intermediate
25-Jun-2009, 05:42 PM #4
Quote:
I've deleted the outbox twice now (per Microsoft's recommendations), the other two folders this time without any change.
You deleted the folders?
You are supposed to delete the .dbx files.
Wolffoley's Avatar
Wolffoley Wolffoley is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2009
Location: Baraboo, Wisconsin
Experience: Intermediate
25-Jun-2009, 05:54 PM #5
Sorry--miswrote. I deleted the three .dbx files. The problem remains. The problem is erratic, no recognizable pattern to what goes through and what gets stuck. If the problem was a corrupted .dbx file, wouldn't every e-mail get stuck there?
microphobic's Avatar
microphobic microphobic is offline
Computer Specs
Junior Member with 15 posts.
 
Join Date: Dec 2008
Experience: Intermediate
25-Jun-2009, 07:14 PM #6
I have a similar problem. OE worked fine for me until today. Now I added names to an email group so the total number of addresses in the group is 306. OE refuses to send the message out. Error messages:
1. The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'yeshe@charter.net'. Subject 'News: shortened bobcat trapping season recommended', Account: 'mail.charter.net', Server: 'smtp.charter.net', Protocol: SMTP, Server Response: '452 4.1.0 <yeshe@charter.net> send quota exceeded: try again later E2210', Port: 25, Secure(SSL): No, Server Error: 452, Error Number: 0x800CCC78

2. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail.charter.net', Server: 'smtp.charter.net', Protocol: SMTP, Port: 25, secure (SSL): No. Error Number: 0x800CCC0F
VistaRookie's Avatar
Computer Specs
Senior Member with 1,956 posts.
 
Join Date: Apr 2008
Location: Outside of Detroit
Experience: Intermediate
25-Jun-2009, 07:14 PM #7
[quote]The problem is erratic, no recognizable pattern to what goes through and what gets stuck. If the problem was a corrupted .dbx file, wouldn't every e-mail get stuck there?

Yes, probably would affect them all.
All I can do is point you to some similar problems. It is not an Outlook
Express problem exclusively, it can happen with any client. It is more
likely that the server at smtpauth.centurytel.net is doing the rejecting.

Is it possible that certain links included in the emails are refused?
Is it emails that have RE: in the subject line?

It could be the settings on the recipient's computer.
This one sounds a lot like your problem, in that the email will go
out if done from webmail.
http://www.pcreview.co.uk/forums/thread-2392439.php

http://www.eggheadcafe.com/conversat...eadid=33081307

Coincidently, this one involves the same ISP as yours.
http://www.vistax64.com/vista-mail/2...cant-sent.html
throoper's Avatar
Computer Specs
Trusted Advisor with 5,030 posts.
 
Join Date: Jan 2007
Experience: Intermediate
25-Jun-2009, 07:47 PM #8
What the error message is telling you is that your mail is being rejected by the SMTP server. It's not very likely that it's an OE problem.
Very likely is that your ISP has some new spam filters that are looking at your outgoing mail, deciding it's spam and rejecting it.
In your first post, you mention the DSL through your old dial up provider and have talked to both companies. Are you dealing with 2 internet accounts and using the SMTP server of one while connected to the other?
throoper's Avatar
Computer Specs
Trusted Advisor with 5,030 posts.
 
Join Date: Jan 2007
Experience: Intermediate
25-Jun-2009, 07:56 PM #9
Quote:
Originally Posted by microphobic View Post
I have a similar problem. OE worked fine for me until today. Now I added names to an email group so the total number of addresses in the group is 306. OE refuses to send the message out. Error messages:
1. The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was 'yeshe@charter.net'. Subject 'News: shortened bobcat trapping season recommended', Account: 'mail.charter.net', Server: 'smtp.charter.net', Protocol: SMTP, Server Response: '452 4.1.0 <yeshe@charter.net> send quota exceeded: try again later E2210', Port: 25, Secure(SSL): No, Server Error: 452, Error Number: 0x800CCC78

2. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail.charter.net', Server: 'smtp.charter.net', Protocol: SMTP, Port: 25, secure (SSL): No. Error Number: 0x800CCC0F
Similar, but a totally different problem.
You are sending too many mails to too many people in too short a time and Charter is cutting you off because in their view, you are starting to look like a spammer. Contact Charter and explain to them your need to send that many and get an exception from them.
As this is a completely different matter from the original post, if you wish to continue with it, please start a new thread.
Wolffoley's Avatar
Wolffoley Wolffoley is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2009
Location: Baraboo, Wisconsin
Experience: Intermediate
26-Jun-2009, 05:31 PM #10
Thanks for the links. I spent about half an hour with Centurytel on the phone and they told me over and over that it was a Microsoft problem. But that Outlook Express on Vista problem does sound the same, so maybe I need to call them again. I tried removing the reply marks, but that hasn't helped. And then a power surge took out my hub today so I haven't had time to do any more. Monday, though....
Thanks. I'm going to find the answer if it takes all month!
microphobic's Avatar
microphobic microphobic is offline
Computer Specs
Junior Member with 15 posts.
 
Join Date: Dec 2008
Experience: Intermediate
28-Jun-2009, 11:19 AM #11
Thanks. I found out the problem is exactly as you stated and decided instead to go with icontact for my newsletter.
Wolffoley's Avatar
Wolffoley Wolffoley is offline
Computer Specs
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jun 2009
Location: Baraboo, Wisconsin
Experience: Intermediate
01-Jul-2009, 04:55 PM #12
Very strange! My problem has gone away. Three days without e-mails stuck in my outbox. Wonder if Centurytel fixed whatever was causing the problem--or if the Centurytel server was where the problem was? Thanks for the help!
VistaRookie's Avatar
Computer Specs
Senior Member with 1,956 posts.
 
Join Date: Apr 2008
Location: Outside of Detroit
Experience: Intermediate
01-Jul-2009, 04:57 PM #13
kilmeisterx's Avatar
kilmeisterx kilmeisterx is offline
Junior Member with 13 posts.
 
Join Date: Jul 2009
01-Jul-2009, 10:46 PM #14
Were you posting to a group of email addresses? If one of those email addresses are wrong Outlook will throw an error like that. The error 550 is a MAILBOX_NOT_FOUND which might mean that an email address isn't valid.
Rook78's Avatar
Rook78 Rook78 is offline
Junior Member with 1 posts.
 
Join Date: Jul 2009
07-Jul-2009, 08:54 AM #15
I had the same issue... 452 4.1.0 "send quota exceeded".

It cropped up the middle of last week. I'm a Charter customer. Their tech just left here. No answers, but I stopped getting that send error late yesterday. Have not been able to repeat it. Something has changed.

I got conflicting stories from their phone techs last week.

I'm a very "normal" user. Quite a few emails but short. Occasional larger photo files, but it was always the small ones that "hung up".

My assessment...methinks the little techie elves at my ISP made some changes and may now be repairing some of their work. My computer is certainly not fixing itself <grin>.

Rook
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
email errors, outbox, outlook express

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑