Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Can't open web sites - but read on!


(!)

spainrico's Avatar
spainrico spainrico is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
07-Aug-2009, 01:46 PM #1
Can't open web sites - but read on!
Genuine sites (www.issuu.com www.bookarmy.com) that I used to access a week ago now will not open, they time out.

They are still online (friends can access and read on!)

Tried with both IE and Mozilla same result
Tried without any firewalls running - same result
Tried resetting router same result
Cleared caches same result
Tried setting IP addresses same result.
and everything else I can find by google searching over the last week!!!

Now the good bit
Using a 3G USB plug in gizmo (got it from Orange as backup if fixed line goes down) on the same computer - opens the sites instantly.

So Guys - how do I get back to accessing the sites using my fixed line config?
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,681 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
07-Aug-2009, 01:58 PM #2
some make and model information
also how you are connected up , lan, usb, wireless, modem. router etc etc

can you post ipconfig /all and try pinging the sites as follows

TWO Methods to do that - some people have problems with ONE----

ONE ---------------------------------
start
run
cmd
ipconfig /all

rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

TWO -----------------------------------------------

Start, Run, CMD to open a DOS window and type:

IPCONFIG /ALL >C:\RESULT.TXT

Open C:\RESULT.TXT with Notepad and copy/paste the entire results here.

------------------------
from the faulty machine
can you do the following tests when its working and then repeat them all when disconnected

Post back the results of all the test - clearly labeled which is which - ie connected OK and disconnected

its important to do all the ping tests

1) Ping the default gateway
2) ping google.com by the name
3) ping google using IP address

all details below


ipconfig /all

TWO Methods to do that - some people have problems with ONE----

ONE ---------------------------------
start
run
cmd
ipconfig /all

rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

TWO -----------------------------------------------

Start, Run, CMD to open a DOS window and type:

IPCONFIG /ALL >C:\RESULT.TXT

Open C:\RESULT.TXT with Notepad and copy/paste the entire results here.


NEXT lets see if you can get out onto the internet with both names and IP's - its possible the IP number you get back on the first test is different to the one I post {I'm in UK} so use the number you get instead of mine

------------------------------------------------
try ping the name and then the IP see below

start
run
cmd

C:\Documents and Settings\wayne>ping {the default gateway ipaddress you got above }


C:\Documents and Settings\wayne>ping google.com
Quote:

Pinging google.com [64.233.187.99] with 32 bytes of data:

Reply from 64.233.187.99: bytes=32 time=120ms TTL=243
Reply from 64.233.187.99: bytes=32 time=107ms TTL=243
Reply from 64.233.187.99: bytes=32 time=102ms TTL=243
Reply from 64.233.187.99: bytes=32 time=101ms TTL=243

Ping statistics for 64.233.187.99:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 101ms, Maximum = 120ms, Average = 107ms

C:\Documents and Settings\wayne>ping[You may get a different number from the above test - so use that number ] 64.233.187.99
Quote:

Pinging 64.233.187.99 with 32 bytes of data:

Reply from 64.233.187.99: bytes=32 time=116ms TTL=243
Reply from 64.233.187.99: bytes=32 time=113ms TTL=243
Reply from 64.233.187.99: bytes=32 time=113ms TTL=243
Reply from 64.233.187.99: bytes=32 time=111ms TTL=243

Ping statistics for 64.233.187.99:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 111ms, Maximum = 116ms, Average = 113ms

C:\Documents and Settings\wayne>
__________________
Wayne
Please let us know what the final solution was to any problem posted
spainrico's Avatar
spainrico spainrico is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
07-Aug-2009, 02:33 PM #3
Ok:Prt 1
[IMG]file:///C:/DOCUME%7E1/rob/CONFIG%7E1/Temp/moz-screenshot.png[/IMG] Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\rob>IPCONFIG /ALL

Configuración IP de Windows

Nombre del host . . . . . . . . . : robpc
Sufijo DNS principal . . . . . . :
Tipo de nodo. . . . . . . . . . . : mixto
Enrutamiento habilitado. . . . . .: No
Proxy WINS habilitado. . . . . : No
Lista de búsqueda de sufijo DNS: home

Adaptador Ethernet Conexiones de red inalámbricas 12 :

Sufijo de conexión específica DNS : home
Descripción. . . . . . . . . . . : Conceptronic 54Mbps USB adapter
Dirección física. . . . . . . . . : 00-80-5A-4D-9A-87
DHCP habilitado. . . . . . . . . : No
Autoconfiguración habilitada. . . : Sí
Dirección IP. . . . . . . . . . . : 192.168.0.10
Máscara de subred . . . . . . . . : 255.255.255.0
Puerta de enlace predeterminada : 192.168.0.1
Servidor DHCP . . . . . . . . . . : 192.168.0.1
Servidores DNS . . . . . . . . . .: 192.168.0.1
Concesión obtenida . . . . . . . : viernes, 07 de agosto de 2009 17:40:
29
Concesión expira . . . . . . . . .: sábado, 08 de agosto de 2009 17:40:2
.txt
sorry running Spanish windows!
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,681 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
07-Aug-2009, 02:36 PM #4
try the ping
also
ping 192.168.0.1

and post back results

what does this say
DHCP habilitado. . . . . . . . . : No
spainrico's Avatar
spainrico spainrico is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
07-Aug-2009, 02:37 PM #5
Intel processors dual core
Fast braodband internet, running 1 PC hard cabled to router, mine on wifi link via conceptronics usb device. (Neither PC will access these sites)

done the ping tests but having trouble cut and pasting.........working on it!
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,681 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
07-Aug-2009, 02:50 PM #6
OK

can you post the results of both machines, copy them to workiong machine via flashdrive using the 2nd method
spainrico's Avatar
spainrico spainrico is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
07-Aug-2009, 02:53 PM #7
Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\rob>ping 192.168.0.10

Haciendo ping a 192.168.0.10 con 32 bytes de datos:

Respuesta desde 192.168.0.10: bytes=32 tiempo<1m TTL=64
Respuesta desde 192.168.0.10: bytes=32 tiempo<1m TTL=64
Respuesta desde 192.168.0.10: bytes=32 tiempo<1m TTL=64
Respuesta desde 192.168.0.10: bytes=32 tiempo<1m TTL=64

Estadísticas de ping para 192.168.0.10:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 0ms, Máximo = 0ms, Media = 0ms

C:\Documents and Settings\rob>
Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\rob>ping 192.168.0.10

Haciendo ping a 192.168.0.10 con 32 bytes de datos:

Respuesta desde 192.168.0.10: bytes=32 tiempo<1m TTL=64
Respuesta desde 192.168.0.10: bytes=32 tiempo<1m TTL=64
Respuesta desde 192.168.0.10: bytes=32 tiempo<1m TTL=64
Respuesta desde 192.168.0.10: bytes=32 tiempo<1m TTL=64

Estadísticas de ping para 192.168.0.10:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 0ms, Máximo = 0ms, Media = 0ms

C:\Documents and Settings\rob>
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,681 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
07-Aug-2009, 02:55 PM #8
thats ping yourself

ping 192.168.0.1
spainrico's Avatar
spainrico spainrico is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
07-Aug-2009, 03:00 PM #9
incredibly I just cut and paste the other ping results!
spainrico's Avatar
spainrico spainrico is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
07-Aug-2009, 03:01 PM #10
sorry ignore last post

incredibly I just CAN'T cut and paste the other ping results! it won't work...
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,681 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
07-Aug-2009, 03:02 PM #11
they are all 192.168.0.10

can you do 192.168.0.1
and the others listed above
etaf's Avatar
etaf   (Wayne) etaf is offline
Computer Specs
Moderator with 52,681 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
07-Aug-2009, 03:12 PM #12
ok
can you tell me if - for each ping

1) they timeout or
2) you get somethig like the ones you posted
spainrico's Avatar
spainrico spainrico is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
08-Aug-2009, 05:11 AM #13
No they definitely do not time out they successfully ping!
spainrico's Avatar
spainrico spainrico is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
08-Aug-2009, 05:13 AM #14
192.168.0.1

pings ok too - I just can't cut and paste the results here
spainrico's Avatar
spainrico spainrico is offline
Computer Specs
Junior Member with 22 posts.
THREAD STARTER
 
Join Date: Aug 2009
Experience: Intermediate
08-Aug-2009, 05:15 AM #15
sorry maybe I confused you. We have 1 PC hard cabled to the router and mine via wifi link - neither can access the sites I mentioned. THe only time it works is when I connect my PC in a different way - NOT via the router/fixed line but via 3G dongle (which USBs in and connects via mobile phone type SIM card)
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
cant open web sites

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑