Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Connected to internet but can't use Firefox/IE/Safari.. ?


(!)

Wreck's Avatar
Wreck Wreck is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2007
Location: Plainfield, Illinois
Experience: Intermediate/Advanced
06-Jun-2010, 06:56 PM #1
Solved: Connected to internet but can't use Firefox/IE/Safari.. ?
Hello,

First I consider myself a above average computer user and usually real good at solving most computer issues on my own or surfing the web. I have good working knowledge of 95/98/XP and Vista. My wife was asked by a friend at work if we could check out her laptop and see why she can't connect to the internet anymore using Firefox/IE/Safari. You just get the basic "Unable to connect", "IE cannot display the webpage" etc. Try to diagnose connect problems and it comes back everything is okay.

Gateway laptop running Vista Home, currently SP-2.
She normally uses Sprint wireless card to connect to the internet but can't connect anymore.

I have it currently connected to internet wireless and have tried ethernet cord both successfully connect to my router/internet access.

The most I have been able to do is Windows Update function. I have pinged websites from the command prompt with no problems, 4 packets sent and recieved average of 17 ms. I have turned on/off windows firewall and there currently is no virus scanners running. Reset the browsers to factory settings. I have done everything I can think of and have done alot of searching online but no luck. Any help would be appreciated, since she can't browse the internet making her laptop useless.


Thanks.
Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,337 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
06-Jun-2010, 08:39 PM #2
Try uninstalling and reinstalling the Sprint wireless card driver.
Wreck's Avatar
Wreck Wreck is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2007
Location: Plainfield, Illinois
Experience: Intermediate/Advanced
06-Jun-2010, 10:40 PM #3
Thanks but that doesn't seem to be the problem. We don't even have the Sprint wireless card in use. Actually I disabled software for the card since we don't have it. I'm using the built in wireless adapter that came with the laptop to connect to the internet and also tried hard wire (ethernet) to connect. Both connections are successful and state we have internet access but I can't access the internet using any browsers. If you look in the details of the connection you can see that bytes sent and recieved are normal activities but for some reason internet browsers are cut off from accessing the internet.
Wreck's Avatar
Wreck Wreck is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jan 2007
Location: Plainfield, Illinois
Experience: Intermediate/Advanced
07-Jun-2010, 12:50 AM #4
Good news! I fixed the problem on my own. Turns out there was a corrupt installation of Nortons 360 in the laptop and after using the Nortons Removal Tool it resolved the problem. Now all browsers are working once again. Hard to believe Norton's program getting corrupt blocked use of the browsers.

Found the solution here, thanks again.

Phantom010's Avatar
Phantom010 has a Photo Album
Computer Specs
Trusted Advisor with 32,337 posts.
 
Join Date: Mar 2009
Location: Cyberspace
Experience: Advanced
07-Jun-2010, 08:05 AM #5
Well, Norton is notorious for that...

Glad you got it fixed!
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
help with connecting to internet via ethernet jmiillsz1122 Networking 3 12-Oct-2009 07:03 PM
Solved: Vista connects to internet but can't browse caddomillsrose Windows Vista 15 23-Jun-2009 08:21 PM
Cannot connect to internet after reformatting hard drive andone84 Networking 3 15-Oct-2008 06:57 PM
Connecting to internet oddly Gnawbie Networking 3 26-Sep-2008 09:09 PM
Trend micro not connected to internet hijackthis startuplist installer zip executable none ya Virus & Other Malware Removal 0 04-Jul-2008 12:58 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑