Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

office 2010 outlook blank emails


(!)

star_spl's Avatar
star_spl star_spl is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2010
Experience: Beginner
22-Jun-2010, 06:04 PM #1
Exclamation office 2010 outlook blank emails
Greetings I am currently running exchange 2010 and office 2010. Using outlook 2010, some of the emails i receive are blank. Is there a fix or do i need to configure something. I have turned off av for the email portion yet still having same issue. OS is windows 7 professional. Any help would be much appreciated...

Star_spl
Rockn's Avatar
Computer Specs
Member with 21,189 posts.
 
Join Date: Jul 2001
Location: Somalia of the North, MN
Experience: Disenfranchised American
23-Jun-2010, 10:41 AM #2
Are they really NOT blank messages? Can you view them if they are forwarded to an outside account? What is your AV software?
star_spl's Avatar
star_spl star_spl is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2010
Experience: Beginner
23-Jun-2010, 11:58 AM #3
the only way i can read them is by replying and formatting the text. I am using Mcaffee which i have turned the email off. but i will try to forward to my hotmail account and see if i can read it...

thanks
star_spl's Avatar
star_spl star_spl is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2010
Experience: Beginner
23-Jun-2010, 12:19 PM #4
office 2010 blank emails in the Body
greetings again, i forwarded it to my yahoo account and was able to read the message in the body.
Rockn's Avatar
Computer Specs
Member with 21,189 posts.
 
Join Date: Jul 2001
Location: Somalia of the North, MN
Experience: Disenfranchised American
24-Jun-2010, 10:27 AM #5
I would look in the settings for McAfee to see if it is adding a header to your emails. Is this effecting all emails or just a select few?
star_spl's Avatar
star_spl star_spl is offline
Computer Specs
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Jun 2010
Experience: Beginner
24-Jun-2010, 11:38 AM #6
block email outlook 2010
Greetings, I figured where the problem is, on lutlook 2010 if you to file optioins mail then scroll down to stationary and fonts and go to the last one (composing and reading plain text, select that font. then select Font color. Automatic should be in there. if not select automatic from the drop down. then click ok and all should work fine...

Thanks for replying...
star_spl
Email This Email  Print This Print  Bookmark This Bookmark  Tweet This Send to Facebook Send to MySpace Send to StumbleUpon Digg This | More Services More
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
outook 2010

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 


Similar Threads
Title Thread Starter Forum Replies Last Post
!! New flash: For microsoft office 2010 beta !! azariah007 Software Development 0 24-Feb-2010 07:23 PM
Office 2010 WebDAV EnviroIncentives Business Applications 1 24-Feb-2010 02:27 PM
Office 2010 Outlook Beta Backup MowermanEd Business Applications 1 07-Dec-2009 01:16 AM
Solved: office 2003 outlook, word as email editor BullerConsulting Windows Server 4 08-Sep-2009 08:52 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑