Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

CBS videos not working


(!)

needapc's Avatar
needapc needapc is offline
Account Disabled with 69 posts.
THREAD STARTER
 
Join Date: Jan 2010
10-Aug-2010, 11:51 PM #1
Exclamation CBS videos not working
I keep getting an error message, "The video you have requested is either unavailable or is being blocked by an ad blocker installed in your browser." I already disabled all ad blockers in my browser (Firefox) and still get the same message. I tried loading the videos again in Safari, which hasn't got any ad blockers installed, and still get the same message. I am able to view some commercials on CBS, so obviously my ad blocker is not interfering. Whenever I encounter this message, the entire episode is stopped and you have to load everything again. Usually, a video (episode) will begin with an ad (or two) and instead of the ad I get this message. Sometimes, the ad will play fine and the video will start, but once I get to the parts where the commercial is supposed to play, I get this error message again. There are usually two commercials in each ad section, so sometimes, the first ad will play fine and when the second ad is supposed to play, I get this error message.

This is irritating me to no end. I was watching Star Trek: Enterprise. But I tried to see if this also happened for other videos and found the same problem for the CSI episodes.

Anybody have a clue what's going on??!?!

Last edited by needapc; 11-Aug-2010 at 12:02 AM..
RubyDad's Avatar
RubyDad RubyDad is offline
Junior Member with 2 posts.
 
Join Date: Aug 2010
11-Aug-2010, 11:14 PM #2
No answers yet, but the exact same symptoms. I noted that I recently performed a system update that include updates to Safari 5.0.1 and a raw camera data driver.

Similar to you, I see the problem in Firefox and Safari, but also in Chrome. This looks to me like something at a system level has changed because it effects all the browsers. Firefox has AdBlock Plus installed, so I disabled it for the cbs.com domain, then disabled it entirely, but neither change had any effect. Then I tested the same video (which, interestingly, was Star Trek: Enterprise as well) across the other browsers and saw the same symtoms: I could get the intro and commercials, but the rest of the video would not play.

I also tried reinstalling Flash, but I had the latest version for my OS/X (10.6.4).

The only thing of note in the installation log is the following: "*** Missing bundle identifier:" This is followed by the name of a bundle, which changes often. There are dozens of similar records that seem to indicate that the installation of either Safari or the raw camera driver may not have been entirely successful.

Last edited by RubyDad; 12-Aug-2010 at 06:01 AM.. Reason: Improving the description
RubyDad's Avatar
RubyDad RubyDad is offline
Junior Member with 2 posts.
 
Join Date: Aug 2010
12-Aug-2010, 06:03 AM #3
I also note that other folks have had this problem quite some time ago. Reference: http://www.justanswer.com/questions/...nd-message-the, which was some 5 months ago (149 days as of the writing of this posting)
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
My wireless network is not working and it was working today arturo4262 Networking 1 27-Apr-2010 08:39 AM
Computer not recognizing DVDs, Firefox/Safari NOT working, IE is working jillbo8 Windows Vista 0 17-Jan-2010 01:20 AM
My wireless network is not working and it was working today xAlec97x Networking 11 02-Jan-2010 11:21 AM
S-video not working on TV. dilwaala4u Hardware 1 21-Jun-2009 01:06 PM
HP Laptop optical drive not working ARud32 Hardware 7 14-Jan-2009 05:48 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑