Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Solved: Internet REALLY slow on one computer


(!)

Mindfreek454's Avatar
Mindfreek454 Mindfreek454 is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Beginner
06-Feb-2011, 04:42 AM #1
Exclamation Solved: Internet REALLY slow on one computer
Hi all, I got a big problem that just occurred recently. I reinstalled a wifi card in my desktop in my room a couple days ago. I tried to use this wifi card to create an adhoc network so I could use my laptop since I don't have wifi. Since I tried to set this up, not only did the adhoc method not work for my laptop, but my desktop started running the internet really really slowly. I consider myself to have pretty good patience, but this thing takes like 10 minutes to load one page and its driving me nuts. The computer in my living room runs it like it should, really fast and whatnot. The computer in my room ran great like 3 days ago and I tried many things. Scanned for spyware with spybot (no problems), scanned for malware with malwarebytes (no problems) and cleaned space and fixed the registry with CCleaner. Nothing fixed my problem, so now I turn to the internet. Does anyone know how I can fix this? I run Windows XP, but I don't know my configuration right off hand. Thanks in advance! I also run Google Chrome.

Last edited by Mindfreek454; 06-Feb-2011 at 04:44 AM.. Reason: had to add last sentence
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,302 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
06-Feb-2011, 07:02 AM #2
clarification

Quote:
The computer in my room ran great like 3 days ago and I tried many things.
was this before you installed the wifi card
Quote:
I reinstalled a wifi card in my desktop in my room a couple days ago
Why re-installed ? - is the hardware faulty ?

a little more detail on the Desktop and how connected to the internet

have you tried a system restore - start>programs>accessories>system tools > system restore - choose a date before the " 3 days ago "
__________________
Wayne
Please let us know what the final solution was to any problem posted
Mindfreek454's Avatar
Mindfreek454 Mindfreek454 is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Beginner
06-Feb-2011, 11:15 AM #3
Yeah, 3 days was before i installed it and no, the hardware wasn't faulty. When I bought the computer a while back, it came with a wifi card, but it wasn't installed. So i opened my computer, took it out, then put it back in and used driver genius to get the drivers for it. Then it worked. I ran network setup wizard or something and since then it's been extremely slow.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,302 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
06-Feb-2011, 11:26 AM #4
take it out and see if that the problem - it maybe a faulty card
and do a restore to before you installed HW and the drivers
Mindfreek454's Avatar
Mindfreek454 Mindfreek454 is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Beginner
06-Feb-2011, 12:27 PM #5
You're a saint! I was starting to lose hope. I did the system restore thing from before I installed the drivers for the wifi card and now everything's back up to speed! Must be faulty...I don't quite understand how a faulty wifi card could mess with my internet so much though.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,302 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
06-Feb-2011, 12:31 PM #6
it could be asking the PC CPU for attention all the time and then each time the PC goes to see what it wants it does nothing - so there is a timeout and then the PC CPU carries on - all done at very high speed - but would slow down

so you could try again.. see what happens this time
Mindfreek454's Avatar
Mindfreek454 Mindfreek454 is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Beginner
06-Feb-2011, 01:18 PM #7
Problem solved. I uninstalled the drivers for the wifi card and now the internet is fast as hell again. Hooray!
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,302 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
06-Feb-2011, 01:22 PM #8
excellent
so thats without the card and and drivers
where did you get the wife drivers from

if your happy and all solved
You can mark your own threads solved using the button at the top of the page of the thread in the upper left corner.
Mindfreek454's Avatar
Mindfreek454 Mindfreek454 is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Feb 2011
Experience: Beginner
06-Feb-2011, 03:39 PM #9
I didn't have the CD with the drivers on it for the card so I downloaded a program called Driver Genius and got the drivers from that.
etaf's Avatar
etaf   (Wayne) etaf is online now
Computer Specs
Moderator with 52,302 posts.
 
Join Date: Oct 2003
Location: Surrey, UK
06-Feb-2011, 03:42 PM #10
maybe it did not find the right drivers or maybe the card faulty

I have found http://www.softpedia.com/ to be very good for drivers

if its in the PC we can identify by
right click on the device with a yellow!
Properties
Click on the Details Tab
Under Property - drop down
Select hardware ids
Right click and select all.
Then right click again and select copy.
Copy and paste that here.


The Hardware ID's. VEN & DEV. Look them up here.
http://www.pcidatabase.com/

OR

any marks or information on the board itself
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
adhoc, internet, slow, wifi, windows

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Title Thread Starter Forum Replies Last Post
Solved: Internet slow on one computer only HugoScorn Networking 3 03-Jan-2011 06:24 PM
Internet is slow on one computer but not the others nci2565 Networking 4 06-Dec-2009 11:40 AM
Internet is slow on one computer, fast on the other Glitchy81 Web & Email 6 16-Sep-2008 04:52 PM
Internet is slow on one computer but not others on the network. shivafang Networking 58 25-Jul-2008 04:57 PM
Solved: Internet running slow on one computer onizzy Web & Email 1 13-Aug-2007 06:11 PM

WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑