Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

(Resolved) MyPoints.com


(!)

KMD's Avatar
KMD KMD is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2002
Location: Lower Sackville, Nova Scotia
04-Oct-2002, 09:12 PM #1
Angry MyPoints.com
I have been a member of MyPoints.com for over 2 years and have never had a problem reaching the site or with the emails that they send. In the last week I have been unable to reach the site from my home computer - keep getting the IE (6.0) message that page cannot be found or is unavailable.

I have tried at work and get to the site no problem, so I am pretty sure that there is nothing wrong with the site, seems to be my PC.

I had installed Zone Alarm and thought that it might be the problem so I uninstalled and and still could not reach the site. I also had Incredimail installed and thought it might be the problem, so I removed it too.

I also cleared the cookies and internet temp files from my PC but sitll no luck.

Any ideas on what the problem could be ???
Davey7549's Avatar
Computer Specs
Member with 11,584 posts.
 
Join Date: Feb 2001
Location: Mukwonago Wisconsin USA
Experience: Advanced
04-Oct-2002, 09:51 PM #2
KMD
Welcome to TSG!
Have you checked if there is an entry referencing MyPoints.com in your HOSTS file?
Go to start\find-search and type in HOSTS in files and folders then enter.
Once listing is displayed in right pane select the HOSTS file and open with notepad. If an entry referencing MyPoints.com is there highlight it and delete it. Click file up top and click save.
Now try accessing site.

NOTE: Search will turn up other HOSTS file that may be LMHosts.sam or HOSTS.Sam, the one you want is just spelled HOSTS.

Let us know what you find.

Dave
Del's Avatar
Del Del is offline
Senior Member with 3,452 posts.
 
Join Date: Aug 2001
Location: Ottawa, Canada
05-Oct-2002, 01:27 AM #3
If you're using IE 6, you might try clicking on Tools > Internet Options > then click on Privacy Tab, Click Advanded and Allow 2nd and 3rd pary cookies. Then try it.
KMD's Avatar
KMD KMD is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2002
Location: Lower Sackville, Nova Scotia
05-Oct-2002, 09:33 AM #4
mypoints.com
Davey7549 -

Thanks. I found the HOST file and the IP for Mypoints was in there. I deleted and then saved the file. Tried to access the site again and still the same thing. Any other ideas ?

KMD
KMD's Avatar
KMD KMD is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2002
Location: Lower Sackville, Nova Scotia
05-Oct-2002, 09:34 AM #5
Mypoints
DEL -

Thanks for the info. I tried to modify the Advanced tabs under Internet Options and there were no selections for allowing 2nd and 3rd party cookies. How is the option worded exactly ?

KMD
Del's Avatar
Del Del is offline
Senior Member with 3,452 posts.
 
Join Date: Aug 2001
Location: Ottawa, Canada
05-Oct-2002, 10:37 AM #6
It's only in Internet Explorer 6 and under Tools > Internet Options > Privacy tab, not advanced.
KMD's Avatar
KMD KMD is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2002
Location: Lower Sackville, Nova Scotia
05-Oct-2002, 05:55 PM #7
My Points
Del -

Thanks for clarifying. I changed it and still no luck. Any other thoughts ??

KMD
Del's Avatar
Del Del is offline
Senior Member with 3,452 posts.
 
Join Date: Aug 2001
Location: Ottawa, Canada
05-Oct-2002, 06:52 PM #8
Try going to Internet Options, Security, click on Restricted sites in the window and see if there are any listed there.
KMD's Avatar
KMD KMD is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2002
Location: Lower Sackville, Nova Scotia
05-Oct-2002, 08:23 PM #9
Unhappy mypoints.com
Del - Nothing in restricted sites. I called my ISP and they had be reset the modem - didn't work. Then they had me remove and readd the TCPIP adapters - no luck. They asked if I had any "spy" software on the pc - nothing there or if I had Net Nanny or something similar running and I don't.

They then suggested I try Netscape, so I downloaded that and still no luck. They said that was all the could do to help as it is probably a problem with my computer.

Do you have any other suggestions ? My only thoughts are to back everything up and format and start over again. I really would like to avoid this but not sure if I have any other options.
Davey7549's Avatar
Computer Specs
Member with 11,584 posts.
 
Join Date: Feb 2001
Location: Mukwonago Wisconsin USA
Experience: Advanced
06-Oct-2002, 05:27 AM #10
KMD
That is truely strange. All other sites are OK but MyPoints.com. You have checked all the culprits and now with netscape you have the same problem. I would revisit the hosts file item. Make sure there is not two Hosts files and another item I would try is renaming the hosts file to hosts.old to see if you can connect. If there are entries in it for Antivirus ect. you will not be able to leave it that way if it works but you can always create a new hosts with you AV info.
Other than that I have no further ideas what is holding you back.
Dave
KMD's Avatar
KMD KMD is offline
Junior Member with 6 posts.
THREAD STARTER
 
Join Date: Oct 2002
Location: Lower Sackville, Nova Scotia
06-Oct-2002, 05:49 PM #11
Smile My Points
Del & Dave,

Mystery solved !!! My husband was working on the PC today and noticed that he was getting errors from McAfee Anti-Virus. He decided to uninstall it. He then tried the mypoints site as he knew that I was having trouble with it and was able to reach it.

Something in the AV must have been blocking the site. Thanks for all your help I will definately be back if I am stuck again.

KMD
Davey7549's Avatar
Computer Specs
Member with 11,584 posts.
 
Join Date: Feb 2001
Location: Mukwonago Wisconsin USA
Experience: Advanced
06-Oct-2002, 06:28 PM #12
KMD
Ugh........McAfee again! Sometimes I wonder why God put a tail on a dog other than to chase it!
Glad you got it resolved!
Dave
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑

Content Relevant URLs by vBSEO 3.3.2