Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Web & Email Web & Email
Search Search
Search for:
Tech Support Guy > > >

Disable Google Autocomplete


(!)

View Poll Results: How to you feel about google instant?
I love/like it. 2 66.67%
I hate it! 0 0%
I hate it, along with auto-complete 1 33.33%
Voters: 3. You may not vote on this poll

aoeu's Avatar
aoeu aoeu is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Intermediate
10-Mar-2011, 04:39 PM #1
Disable Google Autocomplete
Hello everyone, I use Firefox 4.0 rc (release condition) and I am wondering whether anyone here knows of a way to disable the search-box auto-complete at google.com/*

through: - user scripts (some were outdated, so doesn't work with google 2011 or firefox 4)
- firefox options
- google options
- any other way

Thank you in advance for any insights!
Ziggy1's Avatar
Computer Specs
Member with 2,525 posts.
 
Join Date: Jun 2002
Location: Ontario,Canada
Experience: Advanced
10-Mar-2011, 05:13 PM #2
Click the search settings you will find it... Look top right of google page
aoeu's Avatar
aoeu aoeu is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Intermediate
17-Mar-2011, 06:32 PM #3
Quote:
Originally Posted by Ziggy1 View Post
Click the search settings you will find it... Look top right of google page
I have already checked the settings -- it allows you to turn off "instant search" (which turns back on after a while) but NOT auto-complete.
Google disabled the option to turn off auto-complete a few years ago, to many users' angst...
But, thanks for trying. : )
valis's Avatar
Moderator with 63,837 posts.
 
Join Date: Sep 2004
Location: as above
17-Mar-2011, 07:01 PM #4
instead of using google, use the google advanced search page. Works better, uses boolean logic, and won't auto-complete anything.

http://www.google.com/advanced_search?hl=en
Ziggy1's Avatar
Computer Specs
Member with 2,525 posts.
 
Join Date: Jun 2002
Location: Ontario,Canada
Experience: Advanced
17-Mar-2011, 07:07 PM #5
Quote:
Originally Posted by aoeu View Post
I have already checked the settings -- it allows you to turn off "instant search" (which turns back on after a while) but NOT auto-complete.
Google disabled the option to turn off auto-complete a few years ago, to many users' angst...
But, thanks for trying. : )

well, not sure I agree, I turn off the search box's auto complete on my Ipad because it makes the keyboard drop down repeatedly, so not sure why it is coming back on for you?

the browser also has autocomplete, or as in FF on advanced General... search for "Text...." ?
Deke40's Avatar
Computer Specs
Member with 5,536 posts.
 
Join Date: Jun 2002
Location: Texas
Experience: Beginner
18-Mar-2011, 06:17 AM #6
Quote:
Originally Posted by aoeu View Post
I have already checked the settings -- it allows you to turn off "instant search" (which turns back on after a while) but NOT auto-complete.
Google disabled the option to turn off auto-complete a few years ago, to many users' angst...
But, thanks for trying. : )
Here is the results I get after turning off "instant search" before and after. I know this is simple but if you don't save the Google cookie after you make the changes and have some kind of cookie cleaner the setting will go back to the default.
Attached Thumbnails
Disable Google Autocomplete-clipboardb.jpg  
aoeu's Avatar
aoeu aoeu is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Intermediate
27-Mar-2011, 12:59 PM #7
Thank you, everyone for your suggestions! : )
>>Deke40: Yes, the instant-search part can be solved with setting an exception for the google cookie.
>>valis: google adv. search does seem to do the trick, although it's interface is not exactly minimalist... I guess I just have to get used to it.

In any case, now I'll be left inviolate by google's haphazard auto-complete -- Still hope that Google will give users more choices though.
Noyb's Avatar
Noyb   (Jay) Noyb is offline Noyb is a Trusted Advisor with special permissions.
Computer Specs
Trusted Advisor with 19,441 posts.
 
Join Date: May 2005
Location: Kokomo, IN
27-Mar-2011, 01:45 PM #8
Try using this for the link ...
http://www.google.com/webhp?complete=0
Deke40's Avatar
Computer Specs
Member with 5,536 posts.
 
Join Date: Jun 2002
Location: Texas
Experience: Beginner
27-Mar-2011, 01:59 PM #9
Good tip Noyb.

After posting on here a buddy online informed me of that link. I changed the url on my shortcut to it
and did away with the saved Google cookie.

Thanks as my memory sucks and I forgot about this thread.
aoeu's Avatar
aoeu aoeu is offline
Junior Member with 4 posts.
THREAD STARTER
 
Join Date: Mar 2011
Experience: Intermediate
01-Apr-2011, 07:23 AM #10
Thanks a lot! I wonder why it didn't work before...
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
auto-complete, disable, firefox, google

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑