Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

Solved: Can't Boot- only recovery (useless) files still exist- Cause= booting to chro


(!)

austincurr's Avatar
austincurr austincurr is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jan 2012
08-Jan-2012, 05:40 PM #1
Unhappy Solved: Can't Boot- only recovery (useless) files still exist- Cause= booting to chro
This morning, I put the lime/ chrome os iso onto a thumbdrive and rather than use my old desktop i tested the boot (not install) out on my laptop. Stupid... Now while chrome had problems, i don't care about those. I want to get my windows 7 64 bit ultimate to boot, and /i want to keep the files, which luckily weren't deleted or anything. something is wrong with the booting, and both system restore and startup repair won't do a beeping thing to fix it. I need help! ( I'm on my mom's laptop now)
SUEOHIO's Avatar
SUEOHIO   (SUE) SUEOHIO is offline SUEOHIO has a Profile Picture
Computer Specs
Member with 3,682 posts.
 
Join Date: Jan 2007
Location: NORTHEASTERN OHIO
Experience: Advanced
08-Jan-2012, 06:40 PM #2
Unless im missing something chrome is google and its a toolbar not an operating system.What lime is i have no idea and have never heard of it.But its not any windows operating system either.If you want to do a repair you will need to use a copy of windows 7 ultimate.
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
08-Jan-2012, 07:25 PM #3
Not sure what Chrome OS may have done to the boot, but you may have to restore the system to factory defaults. There are ways of trying to access the recovery partition if you don't have disks, but you may also need to buy the disks.

Did you make any changes to BIOS for the USB boot?

But first you should try recovering your files. Get those first, and while you are there, take a look at your current partitions with the partition editor and find out what is there, in what order, and how they are designated.

*******************************************
Parted Magic disk partitoning tool (Bootable CD image)
If you prefer a bootable USB key, download and run Linux Live USB Creator. Choose the Parted Magic distro, and it will download it and automatically create a bootable USB key.

This CD (or key) contains many useful tools. You can partition, recover files, recover lost partitions, make disk images (by several different methods), transfer files between media, scan for viruses (It can serve as an Alternative Trusted Platform for search and elimination of rootkits and bootkits), examine and benchmark hardware, access the internet, and much more.
*******************************************
__________________
Microsoft MVP
異驚の界世 ípןɹoʍ ǝɥʇ ɟo sɹǝpuoʍ ǝɥʇ ɟo ǝuo sı ǝpoɔıun ʞuıɥʇ ı
austincurr's Avatar
austincurr austincurr is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jan 2012
08-Jan-2012, 09:22 PM #4
Thanks+ more info+ partitioner downloading now
The partitioner is downloading, and no changes, I just selected the boot device, without changing the default or other settings.

This may be important: I can see the windows logo for maybe a bit longer than normal, and then when it goes black like it would to finish booting, it stays black. (backlight on).
Also, when the built-in recovery thing finished, it said it didn't know what it should do. Also, the recovery
thing's system restore feature won't work- it glitches, saying... Something about registry and messed up recovery files. Oh.. I didn't mention, but if we can get to somewhere where it's possible, I have a backup only a few weeks old on a portable drive, but it looks too small to be a full one- it was made with the internal backup things rather than copying the hard drive.
Thanks for the help, and the quick response! This is annoying, since I had an essay to do(finished now) and it being the end of a very short and busy weekend, so I'm grateful. I'll be back tomorrow evening aftre school!
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
08-Jan-2012, 09:52 PM #5
Have you tried F8 at boot to enter Safe Mode or the Last Good configuration options?

You can boot up with the partitioner and copy any files you may want to keep, just to be sure. It has many tools besides a partitioner.

How are you accessing the "recovery" that you mentioned? There are more than one type and method, so I'm not clear on exactly what you tried.

Were you having any problems at all before all this happened?
austincurr's Avatar
austincurr austincurr is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jan 2012
09-Jan-2012, 08:34 PM #6
It just booted up fine- don't know why, i hadn't done anything yet, but i'm going to make a system image and backups and stuff while it stays on in case it doesn't boot again next time. As for F8, it didn't have the safe mode stuff in the boot normally or into recovery thing, so i didnt think of it. the recovery thing has system restore, an auto fixer, command line, and something else, maybe. I tried system resyore and the auto-fixer which didn't work.. I didn't have problems until I booted once into lime, google chrome os for a thumbdrive. It booted just after I booted the partitioner but before i had done anything with it. I pushed f8 but it didn't show the options and then booted. When it did, it showed something about a bad video driver, which it never said before, although when first booting it has always glitched the logo right before it disappears, and in lime, it repeatedly messed up and had pixelated bars across the screen, sort of. they were vertical, and 4-6 over the screen. the verticalness i believe is the same as the logo. I'll back up the thing, put in the driver, try t restart, and if it fails to boot, mess with the pmagic thing.

i restarted and it stopped booting again- messing with it now.... btw there is an image recovery and memory diagnostic.

Last edited by austincurr; 09-Jan-2012 at 10:16 PM..
austincurr's Avatar
austincurr austincurr is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jan 2012
09-Jan-2012, 10:21 PM #7
Huh! i just went into pmagic, did nothing on command line but xit, and booted holding f8, and it worked again... maybe it's not failing to boot, but windows 7 is failing to talk correctly with the video card unless it was loaded or had recently been by the pmagic???
Elvandil's Avatar
Computer Specs
Moderator with 51,993 posts.
 
Join Date: Aug 2003
Location: Vermont
Experience: "Been through the mill."
10-Jan-2012, 08:25 AM #8
You mean Perted Magic? I knew it ws good, but I didn't know it fixed things all by itself.

If it all works:

You can mark your thread "solved" using the button at the top of the page.

Quote:
Originally Posted by austincurr View Post
windows 7 is failing to talk correctly with the video card unless it was loaded or had recently been by the pmagic???

Sort of like priming the pump? Or beating down a path for Windows to follow? Sorry, but that does not make sense. Of course, you're entitled to believe whatever you choose. But if I were you, I wouldn't promise to fix someone else's computer using ideas from that particular theoretical construct. That's not how these things work. But I'm glad you got it working, anyway.

Last edited by Elvandil; 10-Jan-2012 at 08:32 AM..
austincurr's Avatar
austincurr austincurr is offline
Junior Member with 5 posts.
THREAD STARTER
 
Join Date: Jan 2012
10-Jan-2012, 07:33 PM #9
Sorry about the confusion. It still won't boot, except once per run of pmagic directly after booting to pmagic. Following boots still fail or appear to as i mentioned about the video card bit. (I'm still confused about how that could be it, and it's a guess.) Thanks for the help and all, but i'm not exactly an expert on computers- i'm a middle-schooler, so If you could just tell me what you think i should do specifically and then I'll learn more after it's fixed and I've given my mom's computer back, I'd appreciate it. Also, Once you see this I'll probably have made a system image and be ready to attempt things.

Last edited by austincurr; 10-Jan-2012 at 07:47 PM..
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
boot, chrome, lime, problem

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑