Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Windows 7 Windows 7
Search Search
Search for:
Tech Support Guy > > >

Network Icon in System Tray


(!)

JR1541's Avatar
JR1541 JR1541 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Apr 2006
Experience: Intermediate
05-May-2012, 08:57 PM #1
Network Icon in System Tray
I'm connected wirelessly with no connection issues, but the system tray icon is the one for a LAN connection with a red x on it and not the wireless icon. I noticed if I flip the switch to turn of the networking adapter it reverts to a wireless icon but of course with no connection.
managed's Avatar
managed   (Allan) managed is offline
Computer Specs
Member with 4,041 posts.
 
Join Date: May 2003
Location: Liverpool, UK
Experience: Advanced
05-May-2012, 10:47 PM #2
You can use LanLights to get the animated icons back, it works in 7 with wireless, it shows you where to turn off the icon with the X on it at the website too :- http://www.paulmather.net/lanlight.asp
JR1541's Avatar
JR1541 JR1541 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Apr 2006
Experience: Intermediate
06-May-2012, 10:07 AM #3
Can you provice more assistance, please. This app seems to be geared to XP and I'm having trouble figuring out out tne steps necessry to fic my problem. Thanks.
TerryNet's Avatar
Computer Specs
Moderator with 65,350 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
06-May-2012, 11:32 AM #4
A word directed towards managed: As I understand it this is not the XP "problem" of the ethernet being flagged as unconnected (which can be turned off). This is the problem that several have reported where in Windows 7 the network icon includes a (false) X and sometimes the wrong symbol. Not saying that the utility you suggest will not fix it; just confused as JR1541 is, about whether it really does apply.
__________________
Microsoft MVP - Windows Expert - Consumer (since July 2010)
managed's Avatar
managed   (Allan) managed is offline
Computer Specs
Member with 4,041 posts.
 
Join Date: May 2003
Location: Liverpool, UK
Experience: Advanced
07-May-2012, 05:37 PM #5
Oh right, thanks for clarifying that TerryNet.

I was thinking you could turn 7's icon off completely and then use LanLights to get it's icon.
I hadn't realised how different it was to turn it off in 7 compared to XP.

In 7 right click the Taskbar > Properties > Customize button, click the blue text 'Turn System icons on or off, click down arrow opposite Network and set it to Off, Ok, Ok

I have LanLites running in 7 and it works as shown here :- http://mintywhite.com/software-revie...7-system-tray/

You can ignore the other things LanLights does and just run it to get the icon.
TerryNet's Avatar
Computer Specs
Moderator with 65,350 posts.
 
Join Date: Mar 2005
Location: Ottawa, IL
07-May-2012, 05:47 PM #6
Sweet, managed. Thanks! I'll give that a look myself a little later.
managed's Avatar
managed   (Allan) managed is offline
Computer Specs
Member with 4,041 posts.
 
Join Date: May 2003
Location: Liverpool, UK
Experience: Advanced
07-May-2012, 08:08 PM #7
Thanks TerryNet.

The animation is similar to the XP wired network icon.
JR1541's Avatar
JR1541 JR1541 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Apr 2006
Experience: Intermediate
07-May-2012, 11:12 PM #8
Followed your directions for turning the icon off, but not sure what I'm supposed to be doing with LanLights, I turned the icon back on and it was not correct.
managed's Avatar
managed   (Allan) managed is offline
Computer Specs
Member with 4,041 posts.
 
Join Date: May 2003
Location: Liverpool, UK
Experience: Advanced
07-May-2012, 11:42 PM #9
LanLights will give you a new icon for the wireless connection.

If you want that then click here to download the program :- http://www.paulmather.net/lanlights/...quicksetup.exe
Run that and it will install LL and start it, use the dropdown arrow to select your wireless connection (might be there already) then click Options and click on Start with Windows then click the Hide button.

The Icon will be there each time you start 7.
JR1541's Avatar
JR1541 JR1541 is offline
Computer Specs
Member with 25 posts.
THREAD STARTER
 
Join Date: Apr 2006
Experience: Intermediate
08-May-2012, 03:27 PM #10
Thanks for the work-around, but I was hopeing for a way to fix the problem with the Wndows supplied icons. Thanks though,
managed's Avatar
managed   (Allan) managed is offline
Computer Specs
Member with 4,041 posts.
 
Join Date: May 2003
Location: Liverpool, UK
Experience: Advanced
08-May-2012, 04:41 PM #11
Yes fixing it in 7 would be better if that's what you want.

I installed LL because I missed the animation.

Good luck in finding a fix.
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑