Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

Changing back to English.


(!)

b_alexander's Avatar
b_alexander b_alexander is offline
Computer Specs
Member with 4 posts.
THREAD STARTER
 
Join Date: Apr 2012
Experience: Beginner
08-Jun-2012, 03:04 PM #1
Exclamation Changing back to English.
Several months ago, I changed the settings on my laptop, a Toshiba Satellite C655-S5132, so that I could play a Japanese PC game on it. I'm now attempting to update my Mobile Intel® 4 Series Express Chipset Family, but when I run the file I downloaded from the Toshiba website, almost every bit of relevant text is in Japanese. In the English I saw, it stated that the computer would reboot automatically upon successful installation, but it has not done so any of the times I've attempted the update. I have a feeling that the text on the last screen is something relevant to this, but am unable to decipher it. I've gone through the normal method of Control Panel > Clock, Language, and Region > Region and Language to set the language back to English, but that hasn't worked. I need to know what further steps I can take to correct the problem. As a side note, I don't have the time/patience to reinstall Windows 7. I'd have to backup all of my files, and later reinstall everything I currently have on my laptop.

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Celeron(R) CPU 925 @ 2.30GHz, Intel64 Family 6 Model 23 Stepping 10
Processor Count: 1
RAM: 2939 Mb
Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family, 1341 Mb
Hard Drives: C: Total - 226545 MB, Free - 76192 MB;
Motherboard: TOSHIBA, Portable PC
Antivirus: avast! Antivirus, Updated and Enabled
Attached Thumbnails
Changing back to English.-problem.png  
mhd1360's Avatar
mhd1360 mhd1360 is offline mhd1360 has a Profile Picture
Computer Specs
Member with 416 posts.
 
Join Date: May 2012
09-Jun-2012, 02:50 AM #2
Please make sure your settings are the same of these three pictures I attach
Attached Thumbnails
Changing back to English.-1.png   Changing back to English.-2.png   Changing back to English.-3.png  
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


Tags
drivers, language, windows

(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑