Advertisement

There's no such thing as a stupid question, but they're the easiest to answer.
Login
Search

Advertisement

Search Search
Search for:
Tech Support Guy > > >

help with audio


(!)

avatar6996's Avatar
avatar6996 avatar6996 is offline
Computer Specs
Member with 1 posts.
THREAD STARTER
 
Join Date: Jul 2012
Experience: Advanced
01-Jul-2012, 03:13 PM #1
help with audio
no audio output device is installed also in device manager no audio listed

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 32 bit
Processor: AMD Athlon(tm) Processor 2650e, x64 Family 15 Model 127 Stepping 2
Processor Count: 1
RAM: 2813 Mb
Graphics Card: ATI Radeon X1200 Series, 256 Mb
Hard Drives: C: Total - 71191 MB, Free - 44671 MB; D: Total - 71188 MB, Free - 28366 MB;
Motherboard: Acer, Nile
Antivirus: Microsoft Security Essentials, Updated and Enabled

i have tried installing drivers but nothing any ideas??
As Seen On

BBC, Reader's Digest, PC Magazine, Today Show, Money Magazine
WELCOME TO TECH SUPPORT GUY!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.


(clock)
THIS THREAD HAS EXPIRED.
Are you having the same problem? We have volunteers ready to answer your question, but first you'll have to join for free. Need help getting started? Check out our Welcome Guide.

Search Tech Support Guy

Find the solution to your
computer problem!




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


WELCOME
You Are Using: Server ID
Trusted Website Back to the Top ↑